Loading ...
Sorry, an error occurred while loading the content.

Cloning Windows 7 Enterprise - FHC build

Expand Messages
  • Von
    I have installed the Family History Department Windows 7 Version 1.0 on a new Dell 780. The disk I received from the Family History Department installs
    Message 1 of 1 , Jun 2, 2011
    • 0 Attachment
      I have installed the Family History Department Windows 7 Version 1.0 on a new Dell 780. The disk I received from the Family History Department installs Windows 7 Enterprise.

      My efforts to add the software we use in our center went smoothly and the results were very nice. However, my attempts to make a clone/image to deploy to the remaining Dell 780s have all failed.

      I have been using Acronis True Image 2010 to make the clones. If I make a build with Windows 7 Professional (the disk that comes with the 780s from Dell), all works fine but not so with the Enterprise version. The disk partition scheme between the two versions is different. The Enterprise version includes a BDEdrive. There may be other differences as well. According to Win 7's disk manager, the BDEdrive is a small partition but is a system partition. The OS partion doesn't show to be a system partion.

      The Win 7 Enterprise clone seems to restore okay and windows startup screen appears but then I get a Windows Error Recovery screen asking to either "Launch Startup Repair" or "Start Windows normally". This is followed by a Windows Boot Manager error screen with Status: 0xc000000e; and the message "The boot selection failed because a required device is inaccessible"

      I've tried restoring all different combinations of the MBR, the BDEDrive Partition, and the OS Partition but I always get the same results. Of course I don't have the Windows 7 Enterprise install-disk to see if it will do a repair at startup.

      I'm considered attempting to build a standard image with Windows AIK but I've never done that and I don't know if I will have all the pieces necessary.

      Headquarters FHC Tech Support has not responded with any guidance on this issue. Neither have I been able to find any answers on the internet yet.

      Have any of you had experience with trying to clone Window 7 Enterprise?
    Your message has been successfully submitted and would be delivered to recipients shortly.