Loading ...
Sorry, an error occurred while loading the content.

Printing from DOS FamilySearch

Expand Messages
  • gtempleman97330
    After recently replacing our server, and also reinstalling FamilySearch to remove some menu options, we had two printing problems. The first one - printing a
    Message 1 of 8 , Jun 1, 2007
    • 0 Attachment
      After recently replacing our server, and also reinstalling FamilySearch
      to remove some menu options, we had two printing problems. The first
      one - printing a cover page - was solved by changing the
      PRINT1BANNER=TRUE to FALSE in pasetup.txt.

      The second is that nothing prints until exiting the program. I had
      already added the two PrintBufTime=10 settings to the system.ini file.
      I know it has something with FS not sending the correct termination
      command but I am not sure what to change to correct the problem. Ideas?

      Gary Templeman
    • RussellHltn
      How is the printer connected? You might run the FS install CD and double-check the printer options. ... From: fhctech@yahoogroups.com
      Message 2 of 8 , Jun 2, 2007
      • 0 Attachment
        How is the printer connected? You might run the FS install CD and
        double-check the printer options.


        -----Original Message-----
        From: fhctech@yahoogroups.com [mailto:fhctech@yahoogroups.com] On Behalf Of
        gtempleman97330
        Sent: Friday, June 01, 2007 9:18 AM
        To: fhctech@yahoogroups.com
        Subject: [fhctech] Printing from DOS FamilySearch

        After recently replacing our server, and also reinstalling FamilySearch to
        remove some menu options, we had two printing problems. The first one -
        printing a cover page - was solved by changing the PRINT1BANNER=TRUE to
        FALSE in pasetup.txt.

        The second is that nothing prints until exiting the program. I had already
        added the two PrintBufTime=10 settings to the system.ini file.
        I know it has something with FS not sending the correct termination command
        but I am not sure what to change to correct the problem. Ideas?

        Gary Templeman
      • Gary Templeman
        It is connected by a parallel cable and shared on a W2K Pro server. I don t remember anything odd in the printer setup when I did the install, except of course
        Message 3 of 8 , Jun 2, 2007
        • 0 Attachment
          It is connected by a parallel cable and shared on a W2K Pro server. I don't
          remember anything odd in the printer setup when I did the install, except of
          course that the HP1320 did not exist when FS was written so that specific
          printer is not on the list. I believe I selected a generic HP LaserJet in
          the setup.

          Gary

          ----- Original Message -----
          From: "RussellHltn" <RussellHltn@...>
          To: <fhctech@yahoogroups.com>
          Sent: Saturday, June 02, 2007 4:14 AM
          Subject: RE: [fhctech] Printing from DOS FamilySearch


          > How is the printer connected? You might run the FS install CD and
          > double-check the printer options.
          >
          >
          > -----Original Message-----
          > From: fhctech@yahoogroups.com [mailto:fhctech@yahoogroups.com] On Behalf
          > Of
          > gtempleman97330
          > Sent: Friday, June 01, 2007 9:18 AM
          > To: fhctech@yahoogroups.com
          > Subject: [fhctech] Printing from DOS FamilySearch
          >
          > After recently replacing our server, and also reinstalling FamilySearch to
          > remove some menu options, we had two printing problems. The first one -
          > printing a cover page - was solved by changing the PRINT1BANNER=TRUE to
          > FALSE in pasetup.txt.
          >
          > The second is that nothing prints until exiting the program. I had already
          > added the two PrintBufTime=10 settings to the system.ini file.
          > I know it has something with FS not sending the correct termination
          > command
          > but I am not sure what to change to correct the problem. Ideas?
          >
          > Gary Templeman
          >
          >
          >
          >
          >
          > Home Page: http://fhctech.org/
          > Community email addresses:
          > Post message: fhctech@yahoogroups.com
          > Subscribe: fhctech-subscribe@yahoogroups.com
          > Unsubscribe: fhctech-unsubscribe@yahoogroups.com
          > List owner: Rick@...
          > Shortcut URL to Yahoo! group page:
          > http://groups.yahoo.com/group/fhctech
          > Yahoo! Groups Links
          >
          >
          >
        • RussellHltn
          So it s accessing it via a share. (NET USE LPT1: server printer or something like that) I know in the Novell client, there s a setting that determines how
          Message 4 of 8 , Jun 2, 2007
          • 0 Attachment
            So it's accessing it via a share. (NET USE LPT1: \\server\printer or
            something like that)

            I know in the Novell client, there's a setting that determines how long to
            wait before concluding that the job is done. The MS client doesn't have
            that. But I think it's still lurking around somewhere.

            Isn't there a setting for when to send form feeds? I think you want to end
            with a form feed - the forces the printer the eject the page and may be
            required to signal the end of the job.



            -----Original Message-----
            From: fhctech@yahoogroups.com [mailto:fhctech@yahoogroups.com] On Behalf Of
            Gary Templeman
            Sent: Saturday, June 02, 2007 9:36 AM
            To: fhctech@yahoogroups.com
            Subject: Re: [fhctech] Printing from DOS FamilySearch

            It is connected by a parallel cable and shared on a W2K Pro server. I don't
            remember anything odd in the printer setup when I did the install, except of
            course that the HP1320 did not exist when FS was written so that specific
            printer is not on the list. I believe I selected a generic HP LaserJet in
            the setup.

            Gary

            ----- Original Message -----
            From: "RussellHltn" <RussellHltn@...>
            To: <fhctech@yahoogroups.com>
            Sent: Saturday, June 02, 2007 4:14 AM
            Subject: RE: [fhctech] Printing from DOS FamilySearch


            > How is the printer connected? You might run the FS install CD and
            > double-check the printer options.
            >
            >
            > -----Original Message-----
            > From: fhctech@yahoogroups.com [mailto:fhctech@yahoogroups.com] On Behalf
            > Of
            > gtempleman97330
            > Sent: Friday, June 01, 2007 9:18 AM
            > To: fhctech@yahoogroups.com
            > Subject: [fhctech] Printing from DOS FamilySearch
            >
            > After recently replacing our server, and also reinstalling FamilySearch to
            > remove some menu options, we had two printing problems. The first one -
            > printing a cover page - was solved by changing the PRINT1BANNER=TRUE to
            > FALSE in pasetup.txt.
            >
            > The second is that nothing prints until exiting the program. I had already
            > added the two PrintBufTime=10 settings to the system.ini file.
            > I know it has something with FS not sending the correct termination
            > command
            > but I am not sure what to change to correct the problem. Ideas?
            >
            > Gary Templeman
            >
            >
            >
            >
            >
            > Home Page: http://fhctech.org/
            > Community email addresses:
            > Post message: fhctech@yahoogroups.com
            > Subscribe: fhctech-subscribe@yahoogroups.com
            > Unsubscribe: fhctech-unsubscribe@yahoogroups.com
            > List owner: Rick@...
            > Shortcut URL to Yahoo! group page:
            > http://groups.yahoo.com/group/fhctech
            > Yahoo! Groups Links
            >
            >
            >



            Home Page: http://fhctech.org/
            Community email addresses:
            Post message: fhctech@yahoogroups.com
            Subscribe: fhctech-subscribe@yahoogroups.com
            Unsubscribe: fhctech-unsubscribe@yahoogroups.com
            List owner: Rick@...
            Shortcut URL to Yahoo! group page:
            http://groups.yahoo.com/group/fhctech
            Yahoo! Groups Links
          • Gary Templeman
            ... From: RussellHltn To: Sent: Saturday, June 02, 2007 1:52 PM Subject: RE: [fhctech] Printing from DOS
            Message 5 of 8 , Jun 2, 2007
            • 0 Attachment
              ----- Original Message -----
              From: "RussellHltn" <RussellHltn@...>
              To: <fhctech@yahoogroups.com>
              Sent: Saturday, June 02, 2007 1:52 PM
              Subject: RE: [fhctech] Printing from DOS FamilySearch


              > So it's accessing it via a share. (NET USE LPT1: \\server\printer or
              > something like that)

              Correct

              >
              > I know in the Novell client, there's a setting that determines how long to
              > wait before concluding that the job is done. The MS client doesn't have
              > that. But I think it's still lurking around somewhere.

              I had already added the settings below as specified at fhctech.org
              "Some centers have experienced a 60 second delay printing from FamilySearch
              on the network. If a DOS application does not close the printer port W98
              waits 45 seconds after receiving data before printing. The delay can be
              shortened to 10 seconds by adding the following lines after the [386enh]
              section in the system.ini file on patron workstations:

              [Network]
              PrintBufTime=10
              [IFSMGR]
              PrintBufTime=10"

              >
              > Isn't there a setting for when to send form feeds? I think you want to
              > end
              > with a form feed - the forces the printer the eject the page and may be
              > required to signal the end of the job.

              In the pasetup.txt file there is Print1FF=0 (I asssumed that meant Form
              Feed). I changed that to Print1FF=1 and all it does is spit out a blank page
              after the other page prints, but still only after exiting DOS. It does not
              trigger the printing. Perhaps someone could paste in their pasetup.txt file
              so I could compare.

              Gary
            • Gary Templeman
              Oh, and I also tried changing the printer properties_advanced setting to print directly to printer, and that gave a red error screen. Gary ... From:
              Message 6 of 8 , Jun 2, 2007
              • 0 Attachment
                Oh, and I also tried changing the printer properties_advanced setting to
                print directly to printer, and that gave a red error screen.

                Gary

                ----- Original Message -----
                From: "RussellHltn" <RussellHltn@...>
                To: <fhctech@yahoogroups.com>
                Sent: Saturday, June 02, 2007 1:52 PM
                Subject: RE: [fhctech] Printing from DOS FamilySearch


                > So it's accessing it via a share. (NET USE LPT1: \\server\printer or
                > something like that)
                >
                > I know in the Novell client, there's a setting that determines how long to
                > wait before concluding that the job is done. The MS client doesn't have
                > that. But I think it's still lurking around somewhere.
                >
                > Isn't there a setting for when to send form feeds? I think you want to
                > end
                > with a form feed - the forces the printer the eject the page and may be
                > required to signal the end of the job.
                >
                >
                >
                > -----Original Message-----
                > From: fhctech@yahoogroups.com [mailto:fhctech@yahoogroups.com] On Behalf
                > Of
                > Gary Templeman
                > Sent: Saturday, June 02, 2007 9:36 AM
                > To: fhctech@yahoogroups.com
                > Subject: Re: [fhctech] Printing from DOS FamilySearch
                >
                > It is connected by a parallel cable and shared on a W2K Pro server. I
                > don't
                > remember anything odd in the printer setup when I did the install, except
                > of
                > course that the HP1320 did not exist when FS was written so that specific
                > printer is not on the list. I believe I selected a generic HP LaserJet in
                > the setup.
                >
                > Gary
                >
                > ----- Original Message -----
                > From: "RussellHltn" <RussellHltn@...>
                > To: <fhctech@yahoogroups.com>
                > Sent: Saturday, June 02, 2007 4:14 AM
                > Subject: RE: [fhctech] Printing from DOS FamilySearch
                >
                >
                >> How is the printer connected? You might run the FS install CD and
                >> double-check the printer options.
                >>
                >>
                >> -----Original Message-----
                >> From: fhctech@yahoogroups.com [mailto:fhctech@yahoogroups.com] On Behalf
                >> Of
                >> gtempleman97330
                >> Sent: Friday, June 01, 2007 9:18 AM
                >> To: fhctech@yahoogroups.com
                >> Subject: [fhctech] Printing from DOS FamilySearch
                >>
                >> After recently replacing our server, and also reinstalling FamilySearch
                >> to
                >> remove some menu options, we had two printing problems. The first one -
                >> printing a cover page - was solved by changing the PRINT1BANNER=TRUE to
                >> FALSE in pasetup.txt.
                >>
                >> The second is that nothing prints until exiting the program. I had
                >> already
                >> added the two PrintBufTime=10 settings to the system.ini file.
                >> I know it has something with FS not sending the correct termination
                >> command
                >> but I am not sure what to change to correct the problem. Ideas?
                >>
                >> Gary Templeman
                >>
                >>
                >>
                >>
                >>
                >> Home Page: http://fhctech.org/
                >> Community email addresses:
                >> Post message: fhctech@yahoogroups.com
                >> Subscribe: fhctech-subscribe@yahoogroups.com
                >> Unsubscribe: fhctech-unsubscribe@yahoogroups.com
                >> List owner: Rick@...
                >> Shortcut URL to Yahoo! group page:
                >> http://groups.yahoo.com/group/fhctech
                >> Yahoo! Groups Links
                >>
                >>
                >>
                >
                >
                >
                > Home Page: http://fhctech.org/
                > Community email addresses:
                > Post message: fhctech@yahoogroups.com
                > Subscribe: fhctech-subscribe@yahoogroups.com
                > Unsubscribe: fhctech-unsubscribe@yahoogroups.com
                > List owner: Rick@...
                > Shortcut URL to Yahoo! group page:
                > http://groups.yahoo.com/group/fhctech
                > Yahoo! Groups Links
                >
                >
                >
                >
                >
                >
                > Home Page: http://fhctech.org/
                > Community email addresses:
                > Post message: fhctech@yahoogroups.com
                > Subscribe: fhctech-subscribe@yahoogroups.com
                > Unsubscribe: fhctech-unsubscribe@yahoogroups.com
                > List owner: Rick@...
                > Shortcut URL to Yahoo! group page:
                > http://groups.yahoo.com/group/fhctech
                > Yahoo! Groups Links
                >
                >
                >
              • RussellHltn
                Actually, I was talking about the setup program rather then the INI files. Even with the XP setup CD, I can t seem to get it to run on my laptop, so I ll have
                Message 7 of 8 , Jun 2, 2007
                • 0 Attachment
                  Actually, I was talking about the setup program rather then the INI files.
                  Even with the XP setup CD, I can't seem to get it to run on my laptop, so
                  I'll have to wait until my next trip to the FHC to refresh my memory of the
                  settings found in the program.


                  -----Original Message-----
                  From: fhctech@yahoogroups.com [mailto:fhctech@yahoogroups.com] On Behalf Of
                  Gary Templeman
                  Sent: Saturday, June 02, 2007 12:01 PM
                  To: fhctech@yahoogroups.com
                  Subject: Re: [fhctech] Printing from DOS FamilySearch



                  >
                  > Isn't there a setting for when to send form feeds? I think you want to
                  > end
                  > with a form feed - the forces the printer the eject the page and may be
                  > required to signal the end of the job.

                  In the pasetup.txt file there is Print1FF=0 (I asssumed that meant Form
                  Feed). I changed that to Print1FF=1 and all it does is spit out a blank page

                  after the other page prints, but still only after exiting DOS. It does not
                  trigger the printing. Perhaps someone could paste in their pasetup.txt file
                  so I could compare.

                  Gary
                • Bill Henderson
                  FYI LJ5L printer driver also works if you don t have an HP 1320 driver. Bill H. Gary Templeman wrote: It is connected by a parallel
                  Message 8 of 8 , Jun 11, 2007
                  • 0 Attachment
                    FYI
                    LJ5L printer driver also works if you don't have an HP 1320 driver.
                     
                    Bill H.

                    Gary Templeman <gtempleman1@...> wrote:
                    It is connected by a parallel cable and shared on a W2K Pro server. I don't
                    remember anything odd in the printer setup when I did the install, except of
                    course that the HP1320 did not exist when FS was written so that specific
                    printer is not on the list. I believe I selected a generic HP LaserJet in
                    the setup.

                    Gary

                    ----- Original Message -----
                    From: "RussellHltn" <RussellHltn@ gmail.com>
                    To: <fhctech@yahoogroups .com>
                    Sent: Saturday, June 02, 2007 4:14 AM
                    Subject: RE: [fhctech] Printing from DOS FamilySearch

                    > How is the printer connected? You might run the FS install CD and
                    > double-check the printer options.
                    >
                    >
                    > -----Original Message-----
                    > From: fhctech@yahoogroups .com [mailto:fhctech@yahoogroups .com] On Behalf
                    > Of
                    > gtempleman97330
                    > Sent: Friday, June 01, 2007 9:18 AM
                    > To: fhctech@yahoogroups .com
                    > Subject: [fhctech] Printing from DOS FamilySearch
                    >
                    > After recently replacing our server, and also reinstalling FamilySearch to
                    > remove some menu options, we had two printing problems. The first one -
                    > printing a cover page - was solved by changing the PRINT1BANNER= TRUE to
                    > FALSE in pasetup.txt.
                    >
                    > The second is that nothing prints until exiting the program. I had already
                    > added the two PrintBufTime= 10 settings to the system.ini file.
                    > I know it has something with FS not sending the correct termination
                    > command
                    > but I am not sure what to change to correct the problem. Ideas?
                    >
                    > Gary Templeman
                    >
                    >
                    >
                    >
                    >
                    > Home Page: http://fhctech. org/
                    > Community email addresses:
                    > Post message: fhctech@yahoogroups .com
                    > Subscribe: fhctech-subscribe@ yahoogroups. com
                    > Unsubscribe: fhctech-unsubscribe @yahoogroups. com
                    > List owner: Rick@Klemetson. com
                    > Shortcut URL to Yahoo! group page:
                    > http://groups. yahoo.com/ group/fhctech
                    > Yahoo! Groups Links
                    >
                    >
                    >



                    Be a better Globetrotter. Get better travel answers from someone who knows.
                    Yahoo! Answers - Check it out.

                  Your message has been successfully submitted and would be delivered to recipients shortly.