Loading ...
Sorry, an error occurred while loading the content.

13400Re: [fhctech] Re: LANDesk Problem

Expand Messages
  • James W Anderson
    Sep 1, 2011
    • 0 Attachment
      I'm not seeing the software deployment portal anymore as it is, it tries to open, says 'checking for new programs', then says 'no policies available', or something similar, never shows the list regardless of whether you want to add new software known to be on hte portal.  Version 9.x and up on LANDesk, WinXP SP3,
       
      From: Kevin <kevnhil@...>
      To: fhctech@yahoogroups.com
      Sent: Thursday, September 1, 2011 6:54 AM
      Subject: [fhctech] Re: LANDesk Problem

       
      Thanks for that. I'll look out for your post.
      Kevin

      --- In fhctech@yahoogroups.com, "emaegf" <emalkire@...> wrote:
      >
      > It will show up on the list of programs available for you to download through LANDesk. I can't remember exactly what the name is I'll have to run over to my FHC center and check; which I will do in the morning have to go over there anyway to check everything out so if you can't find it I will post tomorrow the name.
      >
      > Ema
      >
      >
      >
      > --- In fhctech@yahoogroups.com, "Kevin" <kevnhil@> wrote:
      > >
      > > Ema,
      > > Thanks for that, I have uninstalled and reinstalled LANDesk and the "failed to resolve the host name" has been rectified.
      > > The change over from Symantic to Sophos has not happened yet, but will wait for that to happen, just in case it doesn't is there a direct download of Sophos?
      > > Kevin
      > >
      > > --- In fhctech@yahoogroups.com, "emaegf" <emalkire@> wrote:
      > > >
      > > > You need to reinstall LANDesk on that computer then run the scans again once you do that the you can reinstall Sophos through LANDesk.
      > > >
      > > > Ema
      > > >
      > > > --- In fhctech@yahoogroups.com, "Kevin" <kevnhil@> wrote:
      > > > >
      > > > > G'Day All,
      > > > > After your excellent advice regarding our last problems. I now have another.
      > > > >
      > > > > What has occurred is that on one computer the Operating System lost a number of important sections and a number of areas didn't work correctly.
      > > > > On advice from the Stake Computer Specialist we reinstalled windows XP Service Pack3 to that computer. That replaced those areas that didn't work correctly.
      > > > >
      > > > > The problem that we now have is in LANDesk
      > > > > When we try to do an Iventory Scan the following message appears:
      > > > > LDISCN32: Failed to resolve the Host name.
      > > > > I have gone to "remote.family search .org" and run the LANDesk checker.
      > > > > I have done a "Security Scan"
      > > > > I have done a "forced Inventory scan"
      > > > > The problem still remains.
      > > > > Can some one advise me as to what can be done to correct the problem.
      > > > >
      > > > > As well the re-image disk installed symantic anti virus,and I don't know whether LANDesk will put Sophos on without the Inventory problem being fixed. Is this correct?
      > > > > Many Thanks
      > > >
      > > > > Kevin Brown
      > > > > Melbourne Australia.
      > > > >
      > > >
      > >
      >



    • Show all 13 messages in this topic