Loading ...
Sorry, an error occurred while loading the content.

Re: WARNING: Default Yahoo web access is now to send personal email

Expand Messages
  • jeffgrigg63132 <jgrigg@mo.net>
    ... Turns out my ISP bounced a few email messages, so Yahoo blacklisted my email account. I could not find any way to request an email verification from the
    Message 1 of 3 , Jan 1, 2003
    • 0 Attachment
      --- Jeff Grigg wrote:
      >> When I hit the "reply" link in the Yahoo web interface, it
      >> now [...] defaults to sending personal email to the *PERSON*
      >> who posted the message you are replying to.

      --- "Dale Emery <dale@d...>" wrote in xpAdoption:
      > A few months ago, my mail host was flaky and bounced some
      > messages back to Yahoo, which then flipped some flag on my
      > account. It took me a while to notice that the drop-down
      > was the way you're describing. In fact, I was not able to
      > post to the group at all until I fixed my account. I forget
      > what I did to fix my account, but it was somewhere in the
      > account settings (and not, if I remember right, in my settings
      > for each group).

      Turns out my ISP bounced a few email messages, so Yahoo blacklisted
      my email account. I could not find any way to request an email
      verification from the Yahoo "Account Information" pages.

      Anyway, eventually Yahoo automatically sent a test message, with
      instructions on how to "verify" to them that your email address is
      active.

      Problem solved.
    Your message has been successfully submitted and would be delivered to recipients shortly.