Loading ...
Sorry, an error occurred while loading the content.

Re: [evonline2002_webheads] problems with geocities

Expand Messages
  • Dafne
    Hi Tere, and All, I have no problems accessing the page. It opens very easily. Daf Teresa Almeida d Eca wrote: Hi everyone! I ve just
    Message 1 of 8 , Oct 30, 2003
    • 0 Attachment
      Hi Tere, and All,

      I have no problems accessing the page. It opens very easily.

      Daf

      Teresa Almeida d'Eca <tmvaz@...> wrote:
      Hi everyone!

      I've just tried to access Aiden's Geocities page (URL below) at

      http://www.geocities.com/tesol_evonline/2004sessions/

      and, once again, Geocities is taking forever. It's been this way "for me"
      for about 2-3 weeks. It opens at 'snail pace' and sometimes doesn't even
      open (present situation though I clicked on Stop and Refresh).

      The other day I was chatting with Daf about a Web page we have in Geocities.
      While for her it opened immediately, for me it took a couple of minutes (and
      lots of frustration!).

      My questions are:

      -- Is anyone having the same sort of problem? Joao and Fernanda, are you
      having problems? Could it be some connection/access problem specific to
      Portugal?

      -- How should I go about trying to find out what the problem and/or cause
      may be?

      VIP(oint): I don't think the problem is with my computer, because all other
      Web pages open normally.

      TIA for any help.

      Teresa


      Yahoo! Groups SponsorADVERTISEMENT

      To unsubscribe from this group, send an email to:
      evonline2002_webheads-unsubscribe@yahoogroups.com

      For more information:
      http://www.geocities.com/vance_stevens/papers/evonline2002/webheads.htm

      When replying to postings, please delete this footer and any other extraneous text from the reply - Thanks!!

      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


      ---------------------------------
      Do you Yahoo!?
      Exclusive Video Premiere - Britney Spears

      [Non-text portions of this message have been removed]
    • Michael Coghlan
      Teresa - I have no problems with this page either. Loads v quickly. (And it looks great Aiden.) - Michael
      Message 2 of 8 , Oct 30, 2003
      • 0 Attachment
        Teresa - I have no problems with this page either. Loads v quickly. (And it
        looks great Aiden.)

        - Michael

        At 11:53 AM 11/30/2003 +0000, you wrote:
        >Hi everyone!
        >
        >I've just tried to access Aiden's Geocities page (URL below) at
        >
        >http://www.geocities.com/tesol_evonline/2004sessions/
        >
        >and, once again, Geocities is taking forever. It's been this way "for me"
        >for about 2-3 weeks. It opens at 'snail pace' and sometimes doesn't even
        >open (present situation though I clicked on Stop and Refresh).
        >
        >The other day I was chatting with Daf about a Web page we have in Geocities.
        >While for her it opened immediately, for me it took a couple of minutes (and
        >lots of frustration!).
        >
        >My questions are:
        >
        >-- Is anyone having the same sort of problem? Joao and Fernanda, are you
        >having problems? Could it be some connection/access problem specific to
        >Portugal?
        >
        >-- How should I go about trying to find out what the problem and/or cause
        >may be?
        >
        >VIP(oint): I don't think the problem is with my computer, because all other
        >Web pages open normally.
        >
        >TIA for any help.
        >
        >Teresa
        >
      • J. H. Steele
        No problem here, either. Opens easily and quickly. Dr. Cat John H. Steele, Ph.D. Professor, Department of English University of Puerto Rico at Aguadilla
        Message 3 of 8 , Oct 30, 2003
        • 0 Attachment
          No problem here, either. Opens easily and quickly.

          Dr. Cat

          John H. Steele, Ph.D.
          Professor, Department of English
          University of Puerto Rico at Aguadilla
          jhsteele@...
          http://www.eslpalace.com
          ----- Original Message -----
          From: Dafne
          To: evonline2002_webheads@yahoogroups.com
          Sent: Thursday, October 30, 2003 10:48 AM
          Subject: Re: [evonline2002_webheads] problems with geocities


          Hi Tere, and All,

          I have no problems accessing the page. It opens very easily.

          Daf

          Teresa Almeida d'Eca <tmvaz@...> wrote:
          Hi everyone!

          I've just tried to access Aiden's Geocities page (URL below) at

          http://www.geocities.com/tesol_evonline/2004sessions/

          and, once again, Geocities is taking forever. It's been this way "for me"
          for about 2-3 weeks. It opens at 'snail pace' and sometimes doesn't even
          open (present situation though I clicked on Stop and Refresh).

          The other day I was chatting with Daf about a Web page we have in Geocities.
          While for her it opened immediately, for me it took a couple of minutes (and
          lots of frustration!).

          My questions are:

          -- Is anyone having the same sort of problem? Joao and Fernanda, are you
          having problems? Could it be some connection/access problem specific to
          Portugal?

          -- How should I go about trying to find out what the problem and/or cause
          may be?

          VIP(oint): I don't think the problem is with my computer, because all other
          Web pages open normally.

          TIA for any help.

          Teresa


          Yahoo! Groups SponsorADVERTISEMENT

          To unsubscribe from this group, send an email to:
          evonline2002_webheads-unsubscribe@yahoogroups.com

          For more information:
          http://www.geocities.com/vance_stevens/papers/evonline2002/webheads.htm

          When replying to postings, please delete this footer and any other extraneous text from the reply - Thanks!!

          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


          ---------------------------------
          Do you Yahoo!?
          Exclusive Video Premiere - Britney Spears

          [Non-text portions of this message have been removed]


          Yahoo! Groups Sponsor
          ADVERTISEMENT




          To unsubscribe from this group, send an email to:
          evonline2002_webheads-unsubscribe@yahoogroups.com

          For more information:
          http://www.geocities.com/vance_stevens/papers/evonline2002/webheads.htm

          When replying to postings, please delete this footer and any other extraneous text from the reply - Thanks!!

          Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


          [Non-text portions of this message have been removed]
        • João Fernandes
          Hello, I have no problems accessing the page. TAke care /João/ Dafne wrote: Hi Tere, and All, I have no problems accessing the page. It
          Message 4 of 8 , Nov 1, 2003
          • 0 Attachment
            Hello,

            I have no problems accessing the page.

            TAke care
            /João/

            Dafne <dygonza@...> wrote:
            Hi Tere, and All,

            I have no problems accessing the page. It opens very easily.

            Daf

            Teresa Almeida d'Eca <tmvaz@...> wrote:
            Hi everyone!

            I've just tried to access Aiden's Geocities page (URL below) at

            http://www.geocities.com/tesol_evonline/2004sessions/

            and, once again, Geocities is taking forever. It's been this way "for me"
            for about 2-3 weeks. It opens at 'snail pace' and sometimes doesn't even
            open (present situation though I clicked on Stop and Refresh).

            The other day I was chatting with Daf about a Web page we have in Geocities.
            While for her it opened immediately, for me it took a couple of minutes (and
            lots of frustration!).

            My questions are:

            -- Is anyone having the same sort of problem? Joao and Fernanda, are you
            having problems? Could it be some connection/access problem specific to
            Portugal?

            -- How should I go about trying to find out what the problem and/or cause
            may be?

            VIP(oint): I don't think the problem is with my computer, because all other
            Web pages open normally.

            TIA for any help.

            Teresa


            Yahoo! Groups SponsorADVERTISEMENT

            To unsubscribe from this group, send an email to:
            evonline2002_webheads-unsubscribe@yahoogroups.com

            For more information:
            http://www.geocities.com/vance_stevens/papers/evonline2002/webheads.htm

            When replying to postings, please delete this footer and any other extraneous text from the reply - Thanks!!

            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


            ---------------------------------
            Do you Yahoo!?
            Exclusive Video Premiere - Britney Spears

            [Non-text portions of this message have been removed]


            Yahoo! Groups SponsorADVERTISEMENT

            To unsubscribe from this group, send an email to:
            evonline2002_webheads-unsubscribe@yahoogroups.com

            For more information:
            http://www.geocities.com/vance_stevens/papers/evonline2002/webheads.htm

            When replying to postings, please delete this footer and any other extraneous text from the reply - Thanks!!

            Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


            / João Fernandes/

            http://joaojardim.no.sapo.pt
            http://englishonline.no.sapo.pt



            ---------------------------------
            Want to chat instantly with your online friends? Get the FREE Yahoo!Messenger

            [Non-text portions of this message have been removed]
          • Michael Marzio
            Hi Teresa, and all of you who have already replied to her message, The first time I tried to access Aiden s Geocities page at
            Message 5 of 8 , Nov 2, 2003
            • 0 Attachment
              Hi Teresa, and all of you who have already replied to her message,

              The first time I tried to access Aiden's Geocities page at
              http://www.geocities.com/tesol_evonline/2004sessions/ was on Thursday
              afternoon, and I had problems similar to what you describe in your
              message below. I just tried again and the page opened in less than a
              second. But it is Sunday morning right now. The bandwidth-thieves on
              the other side of the Atlantic (my fellow Americans) are still
              sleeping soundly, and Sunday is probably a low-traffic day anyway as
              compared to Monday through Thursday/Friday.

              I think that explains the problem quite simply. I don't think it is
              specific to Portugal. Geocities and other huge sites are simply more
              sensitive to bandwidth issues than low-traffic sites, imho.

              Mike


              --- In evonline2002_webheads@yahoogroups.com, "Teresa Almeida d'Eca"
              <tmvaz@m...> wrote:
              > Hi everyone!
              >
              > I've just tried to access Aiden's Geocities page (URL below) at
              >
              > http://www.geocities.com/tesol_evonline/2004sessions/
              >
              > and, once again, Geocities is taking forever. It's been this
              way "for me"
              > for about 2-3 weeks. It opens at 'snail pace' and sometimes doesn't
              even
              > open (present situation though I clicked on Stop and Refresh).
              >
              > The other day I was chatting with Daf about a Web page we have in
              Geocities.
              > While for her it opened immediately, for me it took a couple of
              minutes (and
              > lots of frustration!).
              >
              > My questions are:
              >
              > -- Is anyone having the same sort of problem? Joao and Fernanda,
              are you
              > having problems? Could it be some connection/access problem
              specific to
              > Portugal?
              >
              > -- How should I go about trying to find out what the problem and/or
              cause
              > may be?
              >
              > VIP(oint): I don't think the problem is with my computer, because
              all other
              > Web pages open normally.
              >
              > TIA for any help.
              >
              > Teresa
            • Teresa Almeida d'Eca
              Thank you, Mike, and all those who have given me feedback on how your computer performs with Geocities. However, I was expecting a little more from my online
              Message 6 of 8 , Nov 2, 2003
              • 0 Attachment
                Thank you, Mike, and all those who have given me feedback on how your
                computer performs with Geocities. However, I was expecting a little more
                from my online friends, namely, hints on how to try and solve my problem.

                I tend to think that it's some problem with my computer, because my
                husband's computer, right next to mine, opens any Geocities page very
                quickly. So, what I did earlier this morning was to delete all my cookies
                and see how Geocities performs. I'll let you know. BTW, my first impression
                (and hope it's a lasting one!) is that it's quicker.

                Request: May I ask you all NOT to refer to or use Aiden's page for anything
                yet. I mentioned to it, because it came up in a message, but I've been asked
                not to give it any use for now. I only used Aiden's "fabulously looking
                page" as a timely example of my computer's "very bad" performance (snail's
                pace) in accessing ANY Geocities page. My apologies for my inappropriate
                reference.

                Cheers,

                Teresa



                > Hi Teresa, and all of you who have already replied to her message,
                >
                > The first time I tried to access Aiden's Geocities page at
                > http://www.geocities.com/tesol_evonline/2004sessions/ was on Thursday
                > afternoon, and I had problems similar to what you describe in your
                > message below. I just tried again and the page opened in less than a
                > second. But it is Sunday morning right now. The bandwidth-thieves on
                > the other side of the Atlantic (my fellow Americans) are still
                > sleeping soundly, and Sunday is probably a low-traffic day anyway as
                > compared to Monday through Thursday/Friday.
                >
                > I think that explains the problem quite simply. I don't think it is
                > specific to Portugal. Geocities and other huge sites are simply more
                > sensitive to bandwidth issues than low-traffic sites, imho.
                >
                > Mike
              • Vance Stevens
                ... anything ... been asked ... looking ... (snail s ... inappropriate ... Mea culpa also. In a spirit of congratulations on a Webhead s accomplishment I
                Message 7 of 8 , Nov 3, 2003
                • 0 Attachment
                  --- In evonline2002_webheads@yahoogroups.com, "Teresa Almeida d'Eca"
                  <tmvaz@m...> wrote:
                  > Request: May I ask you all NOT to refer to or use Aiden's page for
                  anything
                  > yet. I mentioned to it, because it came up in a message, but I've
                  been asked
                  > not to give it any use for now. I only used Aiden's "fabulously
                  looking
                  > page" as a timely example of my computer's "very bad" performance
                  (snail's
                  > pace) in accessing ANY Geocities page. My apologies for my
                  inappropriate
                  > reference.

                  Mea culpa also. In a spirit of congratulations on a Webhead's
                  accomplishment I shared Aiden's url with the group a bit over
                  effusively as it now appears. As someone pointed out to me, she
                  signed up for the EVO_2004 group thinking it was the online training
                  being offered January to March. If you have done that this might
                  have created a minor perterbation in a very small teapot, tilting
                  ever so slightly the ordinary balance of things. As I was in part
                  responsible I might now take it upon myself to ask that -if you have
                  ACCIDENTALLY subscribed to the moderator training group- you send an
                  unsubscription notice to EVO_2004-unsubscribe@yahoogroups.com . It's
                  really no big deal either way and you would probably contribute to
                  the moderator training, but technically members of that group are
                  moderators of the upcoming sessions and designated trainers, so just
                  to set things back on perfectly even keel, and only if you joined by
                  mistake, you might attend to this request.

                  We are all volunteers and everyone in this group is appreciated. We
                  all suffer from information overload and no one will complain if you
                  don't take any action as a result of this email. And I hope that
                  this mail will resolve rather than add to any confusion.

                  If you wish further clarification you might contact me off list.

                  Cheers,

                  Vance
                • Teresa Almeida d'Eca
                  Hi everyone! I ve just tried to access Aiden s Geocities page (URL below) at http://www.geocities.com/tesol_evonline/2004sessions/ and, once again, Geocities
                  Message 8 of 8 , Nov 30, 2003
                  • 0 Attachment
                    Hi everyone!

                    I've just tried to access Aiden's Geocities page (URL below) at

                    http://www.geocities.com/tesol_evonline/2004sessions/

                    and, once again, Geocities is taking forever. It's been this way "for me"
                    for about 2-3 weeks. It opens at 'snail pace' and sometimes doesn't even
                    open (present situation though I clicked on Stop and Refresh).

                    The other day I was chatting with Daf about a Web page we have in Geocities.
                    While for her it opened immediately, for me it took a couple of minutes (and
                    lots of frustration!).

                    My questions are:

                    -- Is anyone having the same sort of problem? Joao and Fernanda, are you
                    having problems? Could it be some connection/access problem specific to
                    Portugal?

                    -- How should I go about trying to find out what the problem and/or cause
                    may be?

                    VIP(oint): I don't think the problem is with my computer, because all other
                    Web pages open normally.

                    TIA for any help.

                    Teresa
                  Your message has been successfully submitted and would be delivered to recipients shortly.