Loading ...
Sorry, an error occurred while loading the content.

Re: Problem Posting Messgaes - this is a test

Expand Messages
  • Seth Dickens
    How frustrating.. My other post still won t upload, even though I ve changed the title. I ve just managed two banal silly posts, and yet my sensible post
    Message 1 of 7 , Dec 2, 2008
    • 0 Attachment
      How frustrating..

      My other post still won't upload, even though I've changed the title.
      I've just managed two banal silly posts, and yet my "sensible" post
      still won't go through.

      Surely it can't be blocked because of the content (talking about a
      video editing software package.)

      Seth
    • Seth Dickens
      Ok, It went through in the end, but only via email. Strange! Sorry for the hassle everyone. Still puzzled as to why it happened. Seth.
      Message 2 of 7 , Dec 2, 2008
      • 0 Attachment
        Ok, It went through in the end, but only via email.

        Strange!

        Sorry for the hassle everyone. Still puzzled as to why it happened.

        Seth.

        --- In evonline2002_webheads@yahoogroups.com, "Seth Dickens"
        <sethdickens@...> wrote:
        >
        > Ok, so it worked...
        >
        > So why won't my far more interesting posting upload?
        >
        > :(
        >
        > Any ideas folks?
        >
      • serpil sonmez
         Dear all, Thanks to Nina Liakos and Nellie Deutsch, we had an online mini-conference session on the use of technology in ESL classrooms. So many interesting
        Message 3 of 7 , Dec 2, 2008
        • 0 Attachment
           Dear all,


          Thanks to Nina Liakos and Nellie Deutsch, we had an online mini-conference
          session on the use of technology in ESL classrooms. So many interesting
          questions were raised by my students (who are pre-service teachers). Questions are
          addressed to our guest speakers Nina Liakos and Nellie Deutsch but we’ll
          appreciate your comments as well.


          Inspired by this event, we now have a wiki
          (connectingteachers) for pre-service/in-training teachers where they
          can share information with each other and get in touch with
          professional teachers. I’m
          planning to continue this project with future students as well.

          http://connectingteachers.pbwiki.com/http://connectingteachers.pbwiki.com/Using-Technology-in-TESOL

          Please feel
          free to drop by and add a comment or forward the link to your students. All are
          welcome to participate. Thank you very much in advance for your contributions.


          Warm thoughts & wishes from Wisconsin,


          Serpil


          P.S. Sorry for cross-posting…




















          [Non-text portions of this message have been removed]
        • Elizabeth Hanson-Smith
          Seth-- This is indeed mysterious. Were you trying to use an attachment? That s not allowed in this group. If you weren t sending us an email what other method
          Message 4 of 7 , Dec 3, 2008
          • 0 Attachment
            Seth--
            This is indeed mysterious. Were you trying to use an attachment?
            That's not allowed in this group.
            If you weren't sending us an email what other method were you trying?
            Web Post?
            If you want troubleshooting, maybe you could send us a little more
            info on what you tried?
            --Elizabeth

            --- In evonline2002_webheads@yahoogroups.com, "Seth Dickens"
            <sethdickens@...> wrote:
            >
            > Ok, It went through in the end, but only via email.
            >
            > Strange!
            >
            > Sorry for the hassle everyone. Still puzzled as to why it happened.
            >
            > Seth.
            >
            > --- In evonline2002_webheads@yahoogroups.com, "Seth Dickens"
            > <sethdickens@> wrote:
            > >
            > > Ok, so it worked...
            > >
            > > So why won't my far more interesting posting upload?
            > >
            > > :(
            > >
            > > Any ideas folks?
            > >
            >
          • Seth Dickens
            Hi there Elizabeth, I was indeed trying to use the web post method. I usually / often do. I had therefore added no attachments, but after trying for several
            Message 5 of 7 , Dec 4, 2008
            • 0 Attachment
              Hi there Elizabeth,

              I was indeed trying to use the web post method. I usually / often do.

              I had therefore added no attachments, but after trying for several
              times across several days I still didn't manage to post it.

              In the end I sent the post via email and it went through.(The post was
              titled "Editing Video Together II - Cyberlink Director" or something
              like that.

              Anyhow, a most peculiar problem. Hope it dooen't happen again :)

              Seth
              --- In evonline2002_webheads@yahoogroups.com, "Elizabeth Hanson-Smith"
              <ehansonsmi@...> wrote:
              >
              > Seth--
              > This is indeed mysterious. Were you trying to use an attachment?
              > That's not allowed in this group.
              > If you weren't sending us an email what other method were you trying?
              > Web Post?
              > If you want troubleshooting, maybe you could send us a little more
              > info on what you tried?
              > --Elizabeth
              >
              > --- In evonline2002_webheads@yahoogroups.com, "Seth Dickens"
              > <sethdickens@> wrote:
              > >
              > > Ok, It went through in the end, but only via email.
              > >
              > > Strange!
              > >
              > > Sorry for the hassle everyone. Still puzzled as to why it happened.
              > >
              > > Seth.
              > >
              > > --- In evonline2002_webheads@yahoogroups.com, "Seth Dickens"
              > > <sethdickens@> wrote:
              > > >
              > > > Ok, so it worked...
              > > >
              > > > So why won't my far more interesting posting upload?
              > > >
              > > > :(
              > > >
              > > > Any ideas folks?
              > > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.