Loading ...
Sorry, an error occurred while loading the content.

Re: Did 3.5XP hack now I can't get wireless connection

Expand Messages
  • slimtimbodin
    Hello fellow epodians, I just completed the 3.5XP hack and the only working wireless card I have right now is Netgear 802.11b MA401 V2.5 and I wanted to see if
    Message 1 of 2 , Feb 8, 2004
    • 0 Attachment
      Hello fellow epodians,

      I just completed the 3.5XP hack and the only working wireless card I
      have right now is Netgear 802.11b MA401 V2.5 and I wanted to see if
      I could get this to work.

      First off I tried plugging it in and mayking a hack in the registry
      so that the card would be recognized but it would never make a
      connection.

      After reading around on this site and the Iappliance site I read
      somewhere that the Linksys Wireless is also based on the Prism2
      chip. Then on the Iappliance site regarding the Linksys wireless
      card, I remember posting a link on where to find some Compaq drivers
      that would run the Linksys Wireless card. Hmmm Prism2
      chip...hmmmm..I went ahead and tried it and it worked!!!! Here is
      what I did.

      1> Go to this site to get SP15585.exe
      http://www5.compaq.com/support/files/15501.html

      2> You will run this exectable on your PC and it will unpack a
      SETUP211.EXE on your PC.

      3> Startup Active Sync and run SETUP211.EXE on the PC and it will
      install some Compaq drivers onto the epod

      4> Using Regedit on the epod, I went to
      HKEY_LOCAL_MACHINE/Drivers/PCMCIA/Compaq-
      WL100_11Mbps_Wireless_PC_Card-8147

      At this location I noticed that:
      Miniport = WL100
      Prefix = NDS
      Dll = NDIS.Dll

      5> On my PC, I went into RegEdit and did a search for Netgear and
      found an entry that referred to the card as:
      PCMCIA\NETGEAR_MA401RA_WIRELESS_PC-CARD-5CA0\1

      6> Back to the epod, I went ahead and created a new key called:
      HKEY_LOCAL_MACHINE/Drivers/PCMCIA/NETGEAR_MA401RA_WIRELESS_PC-CARD-
      5CA0

      7> I then added the strings to the key:
      Miniport = WL100
      Prefix = NDS
      Dll = NDIS.Dll

      8> I turned off the epod, plugged in the Netgear MA401 and turned it
      on.

      9> Up came the network config box and it identified the card as a
      Compaq WL100 11Mps. I chose DHCP and continued on and never got a
      connection.

      10> I attepted a soft reset and no connection.

      11> I then went into Control Panel/Network and selected the Compaq
      WL100, turned off DHCP and put in a static IP Address, SubNet Mask
      and Default Gateway and then my DNS servers.

      12> Clicked Ok and thought that I really should just go to sleep
      about now. Did a soft reset for good measure and BANG....I had the
      internet...OWOWOWOWOWOWOW

      Hope this helps. My guess is this technique can be applied to other
      Prism2 based cards.

      -Tim



      --- In epods@yahoogroups.com, "marlykat" <marlykat@s...> wrote:
      > Hi all,
      >
      > I've searched but I can't find anything on this. I had previously
      > posted about getting the Netgear pcmcia wireless card to work on
      the
      > ePods with v2.04 Hack. Then I just got a new 'puter with XP Pro
      and
      > I wanted to connect with Terminal Services to it, so I did the XP
      > hack because it already included Terminal Services Client and I
      > thought it'd be nice to not have to re-install after every hard re-
      > set.
      >
      > But now I can't get connected any longer. I've tried with DHCP
      > enabled. And I've tried manually inputting the IP address. I've
      > tried with WEP and without. Nothing works. I tried
      Infrastructure
      > and the light on the card blinks and the green icon turns red.
      The
      > light on the card turns green and icon turns green if I set it to
      Ad
      > Hoc, when I check for signal strength, there is nothing.
      >
      > I've pinged, and it doesn't see anything.
      >
      > I've got 2 desktops -- Win ME, Win XP, and laptop with Win ME all
      > hooked up to the netgear router, all enjoying the internet, and
      all
      > networked.
      >
      > I'd like to get this ePods connected too!
      >
      > Help?
    Your message has been successfully submitted and would be delivered to recipients shortly.