Loading ...
Sorry, an error occurred while loading the content.

Re: [empire-deluxe] Need Help

Expand Messages
  • winkthom
    Thanks Mark. This is for Windows8 so I did not try it. I have not caught up yet and am still using xp. Any suggestions? In a message dated 16/02/2013 13:41:49
    Message 1 of 12 , Feb 16, 2013
    • 0 Attachment
      Thanks Mark. This is for Windows8 so I did not try it. I have not caught up yet and am still using xp. Any suggestions?
       
      In a message dated 16/02/2013 13:41:49 GMT Standard Time, mok@... writes:


      Then something is not quite wired right in your operating system. EDEE uses Microsoft magic (the association) in order to call up the email client. There are one of two things with this, either the association is not correct on your system, or possibly EDEE asks for it in a way that is now deprecated. I suspect it is the association. Outlook gets installed with Office, and is not on the machine by default. You have to manually setup the association.
       
      Try to hook up outlook with the steps show similar to this.
       
       
      Let me know how that works out.
       
       
      --Mark
       
       
      Sent: Friday, February 15, 2013 11:44 PM
      Subject: Re: [empire-deluxe] Need Help
       
       

      no it just tells me I need to associate it ?
       
      From: "Mark Kinkead @ Killer Bee Software" <mok@...>
      To: empire-deluxe@yahoogroups.com
      Sent: Saturday, February 16, 2013 12:42 AM
      Subject: Re: [empire-deluxe] Need Help
       
      Hi Brian,
       
      Does it try to open something else, or does it not just do anything?
       
      Sent: Friday, February 15, 2013 11:35 PM
      Subject: Re: [empire-deluxe] Need Help
       
       
      outlook is set as default for email
      but EDEE does not use outlook
       
      From: Brian Nietzold <bnietzold@...>
      To: "empire-deluxe@yahoogroups.com" <empire-deluxe@yahoogroups.com>
      Sent: Saturday, February 16, 2013 12:30 AM
      Subject: [empire-deluxe] Need Help
       
      Can not set default email (outlook) under windows 8 for EDEE.
       
    • Mark Kinkead @ Killer Bee Software
      If you can sift through the commercial links, this page has instructions for win7 and xp
      Message 2 of 12 , Feb 16, 2013
      • 0 Attachment
        If you can sift through the commercial links, this page has instructions for win7 and xp
         
         
         
        To configure Outlook as your default email program in Windows Vista and Windows 7:
         
        Click Start. Type "default programs" in the Start Search box. Click Default Programs under Programs in the search results. Now click Set your default programs. Highlight Microsoft Office Outlook or Microsoft Outlook on the left. Click Set this program as default. Click OK.
         

        Make Outlook Your Default Email Program in Windows 98, 2000, and XP

        To set Outlook as your default program for email:

        • Start Internet Explorer.
        • Select Tools | Internet Options from the menu.
        • Go to the Programs tab.
        • Make sure Microsoft Office Outlook or Microsoft Outlook is selected under E-mail.
        • Click OK.
         
         
        Sent: Saturday, February 16, 2013 9:32 AM
        Subject: Re: [empire-deluxe] Need Help
         
         

        Thanks Mark. This is for Windows8 so I did not try it. I have not caught up yet and am still using xp. Any suggestions?
         
        In a message dated 16/02/2013 13:41:49 GMT Standard Time, mok@... writes:


        Then something is not quite wired right in your operating system. EDEE uses Microsoft magic (the association) in order to call up the email client. There are one of two things with this, either the association is not correct on your system, or possibly EDEE asks for it in a way that is now deprecated. I suspect it is the association. Outlook gets installed with Office, and is not on the machine by default. You have to manually setup the association.
         
        Try to hook up outlook with the steps show similar to this.
         
         
        Let me know how that works out.
         
         
        --Mark
         
         
        Sent: Friday, February 15, 2013 11:44 PM
        Subject: Re: [empire-deluxe] Need Help
         
         

        no it just tells me I need to associate it ?
         
        From: "Mark Kinkead @ Killer Bee Software" <mok@...>
        To: empire-deluxe@yahoogroups.com
        Sent: Saturday, February 16, 2013 12:42 AM
        Subject: Re: [empire-deluxe] Need Help
         
        Hi Brian,
         
        Does it try to open something else, or does it not just do anything?
         
        Sent: Friday, February 15, 2013 11:35 PM
        Subject: Re: [empire-deluxe] Need Help
         
         
        outlook is set as default for email
        but EDEE does not use outlook
         
        From: Brian Nietzold <bnietzold@...>
        To: "empire-deluxe@yahoogroups.com" <empire-deluxe@yahoogroups.com>
        Sent: Saturday, February 16, 2013 12:30 AM
        Subject: [empire-deluxe] Need Help
         
        Can not set default email (outlook) under windows 8 for EDEE.
         
      • Mark Kinkead @ Killer Bee Software
        It is fascinating that you have to go through explorer on XP. Brings back memories. From: mailto:mok@killerbeesoftware.com Sent: Saturday, February 16, 2013
        Message 3 of 12 , Feb 16, 2013
        • 0 Attachment
          It is fascinating that you have to go through explorer on XP. Brings back memories.
           
          Sent: Saturday, February 16, 2013 9:49 AM
          Subject: Re: [empire-deluxe] Need Help
           
           

          If you can sift through the commercial links, this page has instructions for win7 and xp
           
           
           
          To configure Outlook as your default email program in Windows Vista and Windows 7:
           
          Click Start. Type "default programs" in the Start Search box. Click Default Programs under Programs in the search results. Now click Set your default programs. Highlight Microsoft Office Outlook or Microsoft Outlook on the left. Click Set this program as default. Click OK.
           

          Make Outlook Your Default Email Program in Windows 98, 2000, and XP

          To set Outlook as your default program for email:

          • Start Internet Explorer.
          • Select Tools | Internet Options from the menu.
          • Go to the Programs tab.
          • Make sure Microsoft Office Outlook or Microsoft Outlook is selected under E-mail.
          • Click OK.
           
           
          Sent: Saturday, February 16, 2013 9:32 AM
          Subject: Re: [empire-deluxe] Need Help
           
           

          Thanks Mark. This is for Windows8 so I did not try it. I have not caught up yet and am still using xp. Any suggestions?
           
          In a message dated 16/02/2013 13:41:49 GMT Standard Time, mok@... writes:


          Then something is not quite wired right in your operating system. EDEE uses Microsoft magic (the association) in order to call up the email client. There are one of two things with this, either the association is not correct on your system, or possibly EDEE asks for it in a way that is now deprecated. I suspect it is the association. Outlook gets installed with Office, and is not on the machine by default. You have to manually setup the association.
           
          Try to hook up outlook with the steps show similar to this.
           
           
          Let me know how that works out.
           
           
          --Mark
           
           
          Sent: Friday, February 15, 2013 11:44 PM
          Subject: Re: [empire-deluxe] Need Help
           
           

          no it just tells me I need to associate it ?
           
          From: "Mark Kinkead @ Killer Bee Software" <mok@...>
          To: empire-deluxe@yahoogroups.com
          Sent: Saturday, February 16, 2013 12:42 AM
          Subject: Re: [empire-deluxe] Need Help
           
          Hi Brian,
           
          Does it try to open something else, or does it not just do anything?
           
          Sent: Friday, February 15, 2013 11:35 PM
          Subject: Re: [empire-deluxe] Need Help
           
           
          outlook is set as default for email
          but EDEE does not use outlook
           
          From: Brian Nietzold <bnietzold@...>
          To: "empire-deluxe@yahoogroups.com" <empire-deluxe@yahoogroups.com>
          Sent: Saturday, February 16, 2013 12:30 AM
          Subject: [empire-deluxe] Need Help
           
          Can not set default email (outlook) under windows 8 for EDEE.
           
        Your message has been successfully submitted and would be delivered to recipients shortly.