Loading ...
Sorry, an error occurred while loading the content.

RE: [empire-deluxe] Internet Edition

Expand Messages
  • David Sonneborn
    Most likely either the port forwarding in your router was not set up properly, or there is a software firewall preventing the connection. Are you the host or
    Message 1 of 3 , Sep 28, 2011
    • 0 Attachment
      Most likely either the port forwarding in your router was not set up properly, or there is a software firewall preventing the connection.  Are you the host or one of the players connecting? 

      From: Brad <Nunnbt473@...>
      To: empire-deluxe <empire-deluxe@yahoogroups.com>
      Sent: Wednesday, September 28, 2011 at 8:07 am
      Subject: [empire-deluxe] Internet Edition

       

      Id love to get this working and setup, but I keep getting error 10060 when trying to do an IP by LAN or 10061 when attempting over the internet. Any suggestions on how to get this fixed so I can play?

    • Brad
      Much thanks for the help. For anyone else that encounters it I didn t do any port forwarding at all on my router. It seems that even though I turned off the
      Message 2 of 3 , Sep 29, 2011
      • 0 Attachment
        Much thanks for the help. For anyone else that encounters it I didn't do any port forwarding at all on my router. It seems that even though I turned off the windows Firewall service, it was still enabled somehow. I added inbound / outbound exceptions for both the program file and the port on both computers to resolve the issue.

        --- In empire-deluxe@yahoogroups.com, David Sonneborn <sonneborn9@...> wrote:
        >
        > Most likely either the port forwarding in your router was not set up properly, or there is a software firewall preventing the connection. Are you the host or one of the players connecting?
        >
        >
        >
        >
        >
        >
        > From: Brad <Nunnbt473@...>
        > To: empire-deluxe <empire-deluxe@yahoogroups.com>
        > Sent: Wednesday, September 28, 2011 at 8:07 am
        > Subject: [empire-deluxe] Internet Edition
        >
        >
        >
        >
        > Id love to get this working and setup, but I keep getting error 10060 when trying to do an IP by LAN or 10061 when attempting over the internet. Any suggestions on how to get this fixed so I can play?
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.