Loading ...
Sorry, an error occurred while loading the content.

Re: [empire-deluxe] Re: EDIE and/or EDEE run on Vista 32 bit?

Expand Messages
  • Max Herbie Stone
    [A Google based translation. :-)] A small overview of my experiences with EDIE: The last time I installed EDIE was shortly after the release of EDIE on a
    Message 1 of 9 , Oct 31, 2009
    • 0 Attachment
      [A Google based translation. :-)]

      A small overview of my experiences with EDIE:

      The last time I installed EDIE was shortly after the release of EDIE on
      a Windows 2000 system. That was long ago. Because I have installed a
      variety of graphic sets and want to change easily between them I start
      EDIE by a batch script. This includes only a copy command (ed_var1.ini
      -> ed.ini) and than start EDIE itself.

      This folder of EDIE (including the desktop shortcuts to the batch files)
      had always copied to a new computer. No installation required. This
      always worked great without any problems! Only Fubsters World Build DLL
      must be reinstalled, but without any problems too.

      The Windows system I had tested:
      - Windows 2000 32bit
      - XP Home 32bit
      - XP Pro 32bit
      - Vista Home Premium 32bit
      - Win7 Pro 64bit

      Always with local admin rights.
      Always without problems!
      And tested it well - I play often EDIE... :-)

      Perhaps there are only problems with the installer?

      Hope to helped a bit,
      Max72 by www.empire-forum.de

      ---
      [German original]

      Eine kleine Übersicht von meinen Erfahrungen mit EDIE:

      Das letzte mal installiert habe ich EDIE kurz nach der Veröffentlichung
      unter Windows 2000. Das ist lange her. Da ich verschiedene Grafik-Sets
      installiert habe und zwischen dieses gerne schnell mal tausche starte
      ich EDIE über eine Batch-Skript. Diese beinhaltet nur einen Kopierbefehl
      (ed-var1.ini -> ed.ini) und den Aufruf von EDIE selber.

      Dieses gesamte Verzeichnis von EDIE (inklusive der Desktop-Verknüpfungen
      zu den Batch-Dateien) hatte immer auf einen neuen Rechner kopiert.
      Keine Neuinstallation nötig. Dieses funktionierte immer reibungslos! Nur
      Fubsters WorldBuild-DLL musste jeweils neu installiert werden, was
      ebenfalls reibungslos funktionierte.

      Folgende Windows-System habe ich so getestet:
      - Windows 2000 32bit
      - XP Home 32bit
      - XP Pro 32bit
      - Vista Home Premium 32bit
      - Win7 Pro 64bit

      Immer mit lokalen Admin-Rechten.
      Immer ohne Probleme!
      Ausgiebig getestet - ich spiele EDIE häufig... :-)

      Vielleicht gibt es ja nur Probleme mit dem Installationsprogramm?

      Hoffe hiermit ein wenig geholfen zu haben,
      Max72 vom www.empire-forum.de


      Mark Kinkead @ Killer Bee Software schrieb:
      > I mentioned this to Paul privately this morning, but want to say that I
      > have been told by one other user the game was working on Vista 64.
      > However, that is the full version. The demo version may possibly be bad
      > for 64 bit windows...
      >
      > I suspect this is voodoo caused by Microsoft in their advances in
      > compilers (which have wrecked havoc over the passed years for the AI
      > efforts - you had to be just right to compile against the libs, and
      > their compilers seem to change every year).
      >
      > The full version compile uses a leter version of the MS compiler than
      > the demo. Paul is hopefully going to let me know if he has it going on
      > 64 bit as well with the full version. But I suspect the demo needs an
      > upgrade/recompile. If this is the case, then users of old installs may
      > have trouble trying to reinstall on their 64 bit machines running Vista
      > (or whatever comes next) when they get them. If this becomes the case
      > they can always send me mail.
      >
      > I will post again when I find more info on whether or not 64 bit causes
      > issues.
      >
      > --Mark
      >
      >
      >
      >
      > ----- Original Message -----
      > *From:* Paul <mailto:daddyrabbitp@...>
      > *To:* empire-deluxe@yahoogroups.com
      > <mailto:empire-deluxe@yahoogroups.com>
      > *Sent:* Wednesday, August 12, 2009 8:03 PM
      > *Subject:* [empire-deluxe] Re: EDIE and/or EDEE run on Vista 32 bit?
      >
      >
      >
      > I am in the process of migrating from my old Dell running XP to a
      > new computer running Vista 64. When I tried to install the demo I
      > got a message saying it's not compatible. Anyone else tried this yet?
      >
      > -- Paul
      >
      > --- In empire-deluxe@yahoogroups.com
      > <mailto:empire-deluxe@yahoogroups.com>, "Mark Kinkead @ Killer Bee
      > Software" <mok@...> wrote:
      > >
      > > I know many people are running EDEE on Vista with success. If you
      > try either demo, they should work fine on Vista.
      > >
      > >
      > > --Mark
      > >
      > >
      > > ----- Original Message -----
      > > From: neveroutoftune
      > > To: empire-deluxe@yahoogroups.com
      > <mailto:empire-deluxe%40yahoogroups.com>
      > > Sent: Tuesday, December 16, 2008 9:42 PM
      > > Subject: [empire-deluxe] EDIE and/or EDEE run on Vista 32 bit?
      > >
      > >
      > > I have been playing Empire 2.03 on my XP machine for years. I
      > recently
      > > upgraded to a new machine with Vista Business (32 bit) and found
      > that
      > > Empire 2.03 does not run well. Most problems related to opening
      > > previously saved games. I either get an "Access Violation" or "Win32
      > > Exception".
      > >
      > > So, now I am looking at EDIE or EDEE. Is anyone running either of
      > > these successfully on Vista?
    Your message has been successfully submitted and would be delivered to recipients shortly.