Loading ...
Sorry, an error occurred while loading the content.

Re: [empire-deluxe] IDEE pieces sometimes refuse to move

Expand Messages
  • Barry
    Thanks.  I ll give that a try.   Barry ... From: David Sonneborn Subject: Re: [empire-deluxe] IDEE pieces sometimes refuse to move To:
    Message 1 of 6 , Apr 19, 2009
    • 0 Attachment
      Thanks.  I'll give that a try.
       
      Barry

      --- On Sun, 4/19/09, David Sonneborn <sonneborn9@...> wrote:

      From: David Sonneborn <sonneborn9@...>
      Subject: Re: [empire-deluxe] IDEE pieces sometimes refuse to move
      To: empire-deluxe@yahoogroups.com
      Date: Sunday, April 19, 2009, 5:47 PM

      I am running XP, and have noticed this happening every now and then, nowhere near 1/4 of my pieces.  I have found that if I click somewhere else on the map, and get the cursor to move there, then I can revert back to the piece and issue movement orders.

      David

      "Never let school interfere with your education." -- Mark Twain


      -----Original Message-----
      From: barryem <barryem@yahoo. com>
      To: empire-deluxe@ yahoogroups. com
      Sent: Sun, 19 Apr 2009 3:37 pm
      Subject: [empire-deluxe] IDEE pieces sometimes refuse to move



      I'm using IDEE (and IDIE) on an Acer 5920 laptop with 3 gig RAM and an Intel Core duo CPU and Vista Home Premium. I've used it before on Win98 and XP with no problems. On this system, for some reason, it'll be working just fine for a while and then suddenly I can't make some of the pieces move. A piece will be flashing and the mouse won't make it move and neither will the keyboard. I can use the context menu to tell it to wait or I can use the S key to put it in sentry mode. It seems that everything works except moving.

      Sometimes if I tell it to wait a turn or two it'll go ahead and move. Other times it won't.

      On my turn, when this is happening, I might move 20 pieces and maybe 1/4 of them or less will have this problem. The rest work fine.

      I have no idea if this is because of Vista or because this is a new update of the game or what might be causing it.

      IDIE works just fine.

      Any ideas, suggestions, thoughts or whatever, will be appreciated. :)

      Thanks,
      Barry


    • barryem
      I tried clicking all over the place on other pieces and other spaces and cities and doing everything I can think of. Some pieces just sort of lock up. They
      Message 2 of 6 , May 1, 2009
      • 0 Attachment
        I tried clicking all over the place on other pieces and other spaces and cities and doing everything I can think of. Some pieces just sort of lock up. They seem active, meaning they let me know it's time for them to move, but I can't make them move in any way that I know of.

        The game is semi-unplayable because of it. Semi because it doesn't happen every game. But it's more than half the time. It usually seems to happen about 30 or 40 turns into the game.

        Any ideas?

        Barry


        --- In empire-deluxe@yahoogroups.com, Barry <barryem@...> wrote:
        >
        > Thanks.  I'll give that a try.
        >  
        > Barry
        >
        > --- On Sun, 4/19/09, David Sonneborn <sonneborn9@...> wrote:
        >
        >
        > From: David Sonneborn <sonneborn9@...>
        > Subject: Re: [empire-deluxe] IDEE pieces sometimes refuse to move
        > To: empire-deluxe@yahoogroups.com
        > Date: Sunday, April 19, 2009, 5:47 PM
        >
        >
        >
        >
        >
        >
        >
        >
        > I am running XP, and have noticed this happening every now and then, nowhere near 1/4 of my pieces.  I have found that if I click somewhere else on the map, and get the cursor to move there, then I can revert back to the piece and issue movement orders.
        >
        >
        > David
        >
        > "Never let school interfere with your education." -- Mark Twain
        >
        > -----Original Message-----
        > From: barryem <barryem@yahoo. com>
        > To: empire-deluxe@ yahoogroups. com
        > Sent: Sun, 19 Apr 2009 3:37 pm
        > Subject: [empire-deluxe] IDEE pieces sometimes refuse to move
        >
        >
        >
        >
        >
        >
        >
        >
        > I'm using IDEE (and IDIE) on an Acer 5920 laptop with 3 gig RAM and an Intel Core duo CPU and Vista Home Premium. I've used it before on Win98 and XP with no problems. On this system, for some reason, it'll be working just fine for a while and then suddenly I can't make some of the pieces move. A piece will be flashing and the mouse won't make it move and neither will the keyboard. I can use the context menu to tell it to wait or I can use the S key to put it in sentry mode. It seems that everything works except moving.
        >
        > Sometimes if I tell it to wait a turn or two it'll go ahead and move. Other times it won't.
        >
        > On my turn, when this is happening, I might move 20 pieces and maybe 1/4 of them or less will have this problem. The rest work fine.
        >
        > I have no idea if this is because of Vista or because this is a new update of the game or what might be causing it.
        >
        > IDIE works just fine.
        >
        > Any ideas, suggestions, thoughts or whatever, will be appreciated. :)
        >
        > Thanks,
        > Barry
        >
        >
        >
        >
        >
        >
        >
        > The Average US Credit Score is 692. See Yours in Just 2 Easy Steps!
        >
      • David Sonneborn
        This?happens only in?EDIE, and it doesn t happen in EDEE on the same machine? David Never let school interfere with your education. -- Mark Twain ... From:
        Message 3 of 6 , May 1, 2009
        • 0 Attachment
          This happens only in EDIE, and it doesn't happen in EDEE on the same machine?

          David

          "Never let school interfere with your education." -- Mark Twain


          -----Original Message-----
          From: barryem <barryem@...>
          To: empire-deluxe@yahoogroups.com
          Sent: Fri, 1 May 2009 2:58 pm
          Subject: [empire-deluxe] Re: IDEE pieces sometimes refuse to move



          I tried clicking all over the place on other pieces and other spaces and cities and doing everything I can think of. Some pieces just sort of lock up. They seem active, meaning they let me know it's time for them to move, but I can't make them move in any way that I know of.

          The game is semi-unplayable because of it. Semi because it doesn't happen every game. But it's more than half the time. It usually seems to happen about 30 or 40 turns into the game.

          Any ideas?

          Barry

          --- In empire-deluxe@ yahoogroups. com, Barry <barryem@... > wrote:
          >
          > Thanks.  I'll give that a try.
          >  
          > Barry
          >
          > --- On Sun, 4/19/09, David Sonneborn <sonneborn9@ ...> wrote:
          >
          >
          > From: David Sonneborn <sonneborn9@ ...>
          > Subject: Re: [empire-deluxe] IDEE pieces sometimes refuse to move
          > To: empire-deluxe@ yahoogroups. com
          > Date: Sunday, April 19, 2009, 5:47 PM
          >
          >
          >
          >
          >
          >
          >
          >
          > I am running XP, and have noticed this happening every now and then, nowhere near 1/4 of my pieces.  I have found that if I click somewhere else on the map, and get the cursor to move there, then I can revert back to the piece and issue movement orders.
          >
          >
          > David
          >
          > "Never let school interfere with your education." -- Mark Twain
          >
          > -----Original Message-----
          > From: barryem <barryem@yahoo. com>
          > To: empire-deluxe@ yahoogroups. com
          > Sent: Sun, 19 Apr 2009 3:37 pm
          > Subject: [empire-deluxe] IDEE pieces sometimes refuse to move
          >
          >
          >
          >
          >
          >
          >
          >
          > I'm using IDEE (and IDIE) on an Acer 5920 laptop with 3 gig RAM and an Intel Core duo CPU and Vista Home Premium. I've used it before on Win98 and XP with no problems. On this system, for some reason, it'll be working just fine for a while and then suddenly I can't make some of the pieces move. A piece will be flashing and the mouse won't make it move and neither will the keyboard. I can use the context menu to tell it to wait or I can use the S key to put it in sentry mode. It seems that everything works except moving.
          >
          > Sometimes if I tell it to wait a turn or two it'll go ahead and move. Other times it won't.
          >
          > On my turn, when this is happening, I might move 20 pieces and maybe 1/4 of them or less will have this problem. The rest work fine.
          >
          > I have no idea if this is because of Vista or because this is a new update of the game or what might be causing it.
          >
          > IDIE works just fine.
          >
          > Any ideas, suggestions, thoughts or whatever, will be appreciated. :)
          >
          > Thanks,
          > Barry
          >
          >
          >
          >
          >
          >
          >
          > The Average US Credit Score is 692. See Yours in Just 2 Easy Steps!
          >

        • Barry
          IDIE works just fine on this same machine.   Barry ... From: David Sonneborn Subject: Re: [empire-deluxe] Re: IDEE pieces sometimes
          Message 4 of 6 , May 1, 2009
          • 0 Attachment
            IDIE works just fine on this same machine.
             
            Barry

            --- On Fri, 5/1/09, David Sonneborn <sonneborn9@...> wrote:

            From: David Sonneborn <sonneborn9@...>
            Subject: Re: [empire-deluxe] Re: IDEE pieces sometimes refuse to move
            To: empire-deluxe@yahoogroups.com
            Date: Friday, May 1, 2009, 5:35 PM

            This happens only in EDIE, and it doesn't happen in EDEE on the same machine?

            David

            "Never let school interfere with your education." -- Mark Twain


            -----Original Message-----
            From: barryem <barryem@yahoo. com>
            To: empire-deluxe@ yahoogroups. com
            Sent: Fri, 1 May 2009 2:58 pm
            Subject: [empire-deluxe] Re: IDEE pieces sometimes refuse to move



            I tried clicking all over the place on other pieces and other spaces and cities and doing everything I can think of. Some pieces just sort of lock up. They seem active, meaning they let me know it's time for them to move, but I can't make them move in any way that I know of.

            The game is semi-unplayable because of it. Semi because it doesn't happen every game. But it's more than half the time. It usually seems to happen about 30 or 40 turns into the game.

            Any ideas?

            Barry

            --- In empire-deluxe@ yahoogroups. com, Barry <barryem@... > wrote:
            >
            > Thanks.  I'll give that a try.
            >  
            > Barry
            >
            > --- On Sun, 4/19/09, David Sonneborn <sonneborn9@ ...> wrote:
            >
            >
            > From: David Sonneborn <sonneborn9@ ...>
            > Subject: Re: [empire-deluxe] IDEE pieces sometimes refuse to move
            > To: empire-deluxe@ yahoogroups. com
            > Date: Sunday, April 19, 2009, 5:47 PM
            >
            >
            >
            >
            >
            >
            >
            >
            > I am running XP, and have noticed this happening every now and then, nowhere near 1/4 of my pieces.  I have found that if I click somewhere else on the map, and get the cursor to move there, then I can revert back to the piece and issue movement orders.
            >
            >
            > David
            >
            > "Never let school interfere with your education." -- Mark Twain
            >
            > -----Original Message-----
            > From: barryem <barryem@yahoo. com>
            > To: empire-deluxe@ yahoogroups. com
            > Sent: Sun, 19 Apr 2009 3:37 pm
            > Subject: [empire-deluxe] IDEE pieces sometimes refuse to move
            >
            >
            >
            >
            >
            >
            >
            >
            > I'm using IDEE (and IDIE) on an Acer 5920 laptop with 3 gig RAM and an Intel Core duo CPU and Vista Home Premium. I've used it before on Win98 and XP with no problems. On this system, for some reason, it'll be working just fine for a while and then suddenly I can't make some of the pieces move. A piece will be flashing and the mouse won't make it move and neither will the keyboard. I can use the context menu to tell it to wait or I can use the S key to put it in sentry mode. It seems that everything works except moving.
            >
            > Sometimes if I tell it to wait a turn or two it'll go ahead and move. Other times it won't.
            >
            > On my turn, when this is happening, I might move 20 pieces and maybe 1/4 of them or less will have this problem. The rest work fine.
            >
            > I have no idea if this is because of Vista or because this is a new update of the game or what might be causing it.
            >
            > IDIE works just fine.
            >
            > Any ideas, suggestions, thoughts or whatever, will be appreciated. :)
            >
            > Thanks,
            > Barry
            >
            >
            >
            >
            >
            >
            >
            > The Average US Credit Score is 692. See Yours in Just 2 Easy Steps!
            >

          Your message has been successfully submitted and would be delivered to recipients shortly.