Loading ...
Sorry, an error occurred while loading the content.

a few bug issues in EDEE

Expand Messages
  • Matthew Shelton
    I don t know if Mark still checks the KBS forums on a regular basis so I thought I would repeat some of my posts on this list. * * * Recently having begun
    Message 1 of 7 , Oct 5, 2007
    • 0 Attachment
      I don't know if Mark still checks the KBS forums on a regular basis so I
      thought I would repeat some of my posts on this list.

      * * *

      Recently having begun playing EDEE on a regular basis again, and I
      noticed a few bugs.

      1. When I start up EDEE and load a saved game, the default map pixel
      level doesn't work (causing all zoom settings other than the 1st one to
      pixellate everything instead of rendering the BMPs at every zoom level
      above the default map pixel level value). Loading a game the second
      time, though, makes the pixellation work normally.

      2. I started a game using one player palette (slightly darker colors). I
      switched to brighter default colors afterward but I have to click Used
      Stored Colors in Game every time I reload it in order to use the new
      palette. (I assume this isn't SOP).

      3. The Sighting Stop Processing Pause doesn't seem to work. Even when it
      is enabled, my aircraft will happily fly by enemy units they spot, as if
      Sighting Stop were disabled, running out of movement points or reaching
      the ordered move-to square, whichever happens first. This makes
      interception of incoming transports by patrolling aircraft a little more
      difficult I have to say. :)

      4. On the main screen, at least first bottom row of text in the banner
      window at top center is truncated.

      5. Terrain Display View doesn't toggle back to normal when hit the
      second time. I have to go to Ground Display View to return unit display
      to normal. Or this how it's intended to function?

      --


      -Matthew
    • Mark Kinkead @ Killer Bee Software
      Yep, I still read the forum. I will log these and check them out.. Thanks, Mark ... From: Matthew Shelton To: Empire Deluxe Mailing List Sent: Friday, October
      Message 2 of 7 , Oct 5, 2007
      • 0 Attachment
        Yep, I still read the forum. I will log these and check them out..
         
        Thanks,
         
        Mark
         
        ----- Original Message -----
        Sent: Friday, October 05, 2007 11:00 AM
        Subject: [empire-deluxe] a few bug issues in EDEE

        I don't know if Mark still checks the KBS forums on a regular basis so I
        thought I would repeat some of my posts on this list.

        * * *

        Recently having begun playing EDEE on a regular basis again, and I
        noticed a few bugs.

        1. When I start up EDEE and load a saved game, the default map pixel
        level doesn't work (causing all zoom settings other than the 1st one to
        pixellate everything instead of rendering the BMPs at every zoom level
        above the default map pixel level value). Loading a game the second
        time, though, makes the pixellation work normally.

        2. I started a game using one player palette (slightly darker colors). I
        switched to brighter default colors afterward but I have to click Used
        Stored Colors in Game every time I reload it in order to use the new
        palette. (I assume this isn't SOP).

        3. The Sighting Stop Processing Pause doesn't seem to work. Even when it
        is enabled, my aircraft will happily fly by enemy units they spot, as if
        Sighting Stop were disabled, running out of movement points or reaching
        the ordered move-to square, whichever happens first. This makes
        interception of incoming transports by patrolling aircraft a little more
        difficult I have to say. :)

        4. On the main screen, at least first bottom row of text in the banner
        window at top center is truncated.

        5. Terrain Display View doesn't toggle back to normal when hit the
        second time. I have to go to Ground Display View to return unit display
        to normal. Or this how it's intended to function?

        --

        -Matthew

      • Darrell Ray
        Another reminder as well: Either you need to correct the portage number for FORTRESSES to unlimited or change the manual which states UNLIMITED. I think 8
        Message 3 of 7 , Oct 5, 2007
        • 0 Attachment
          Another reminder as well:  Either you need to correct the portage number for FORTRESSES to unlimited or change the manual which states UNLIMITED.  I think 8 portage is too low.  If there will be a limit, I would suggest it to be around 16.
           
          Darrell Ray

           

           

          To: empire-deluxe@yahoogroups.com
          From: mok@...
          Date: Fri, 5 Oct 2007 13:40:01 -0600
          Subject: Re: [empire-deluxe] a few bug issues in EDEE

          Yep, I still read the forum. I will log these and check them out..
           
          Thanks,
           
          Mark
           
          ----- Original Message -----
          Sent: Friday, October 05, 2007 11:00 AM
          Subject: [empire-deluxe] a few bug issues in EDEE

          I don't know if Mark still checks the KBS forums on a regular basis so I
          thought I would repeat some of my posts on this list.

          * * *

          Recently having begun playing EDEE on a regular basis again, and I
          noticed a few bugs.

          1. When I start up EDEE and load a saved game, the default map pixel
          level doesn't work (causing all zoom settings other than the 1st one to
          pixellate everything instead of rendering the BMPs at every zoom level
          above the default map pixel level value). Loading a game the second
          time, though, makes the pixellation work normally.

          2. I started a game using one player palette (slightly darker colors). I
          switched to brighter default colors afterward but I have to click Used
          Stored Colors in Game every time I reload it in order to use the new
          palette. (I assume this isn't SOP).

          3. The Sighting Stop Processing Pause doesn't seem to work. Even when it
          is enabled, my aircraft will happily fly by enemy units they spot, as if
          Sighting Stop were disabled, running out of movement points or reaching
          the ordered move-to square, whichever happens first. This makes
          interception of incoming transports by patrolling aircraft a little more
          difficult I have to say. :)

          4. On the main screen, at least first bottom row of text in the banner
          window at top center is truncated.

          5. Terrain Display View doesn't toggle back to normal when hit the
          second time. I have to go to Ground Display View to return unit display
          to normal. Or this how it's intended to function?

          --

          -Matthew



        • Mark Kinkead @ Killer Bee Software
          Thanks. Was not aware of the discrepancy. --Mark ... From: Darrell Ray To: empire-deluxe@yahoogroups.com Sent: Friday, October 05, 2007 1:43 PM Subject: RE:
          Message 4 of 7 , Oct 5, 2007
          • 0 Attachment
            Thanks. Was not aware of the discrepancy.
             
            --Mark
             
            ----- Original Message -----
            Sent: Friday, October 05, 2007 1:43 PM
            Subject: RE: [empire-deluxe] a few bug issues in EDEE

            Another reminder as well:  Either you need to correct the portage number for FORTRESSES to unlimited or change the manual which states UNLIMITED.  I think 8 portage is too low.  If there will be a limit, I would suggest it to be around 16.
             
            Darrell Ray

             

             


            To: empire-deluxe@ yahoogroups. com
            From: mok@killerbeesoftwa re.com
            Date: Fri, 5 Oct 2007 13:40:01 -0600
            Subject: Re: [empire-deluxe] a few bug issues in EDEE

            Yep, I still read the forum. I will log these and check them out..
             
            Thanks,
             
            Mark
             
            ----- Original Message -----
            Sent: Friday, October 05, 2007 11:00 AM
            Subject: [empire-deluxe] a few bug issues in EDEE

            I don't know if Mark still checks the KBS forums on a regular basis so I
            thought I would repeat some of my posts on this list.

            * * *

            Recently having begun playing EDEE on a regular basis again, and I
            noticed a few bugs.

            1. When I start up EDEE and load a saved game, the default map pixel
            level doesn't work (causing all zoom settings other than the 1st one to
            pixellate everything instead of rendering the BMPs at every zoom level
            above the default map pixel level value). Loading a game the second
            time, though, makes the pixellation work normally.

            2. I started a game using one player palette (slightly darker colors). I
            switched to brighter default colors afterward but I have to click Used
            Stored Colors in Game every time I reload it in order to use the new
            palette. (I assume this isn't SOP).

            3. The Sighting Stop Processing Pause doesn't seem to work. Even when it
            is enabled, my aircraft will happily fly by enemy units they spot, as if
            Sighting Stop were disabled, running out of movement points or reaching
            the ordered move-to square, whichever happens first. This makes
            interception of incoming transports by patrolling aircraft a little more
            difficult I have to say. :)

            4. On the main screen, at least first bottom row of text in the banner
            window at top center is truncated.

            5. Terrain Display View doesn't toggle back to normal when hit the
            second time. I have to go to Ground Display View to return unit display
            to normal. Or this how it's intended to function?

            --

            -Matthew



          • sonneborn9@aol.com
            BTW, I haven t seen the game from you, can you resend, please? David, Nancy, Max, and Mia ... From: Darrell Ray To:
            Message 5 of 7 , Oct 5, 2007
            • 0 Attachment
              BTW, I haven't seen the game from you, can you resend, please?

              David, Nancy, Max, and Mia


              -----Original Message-----
              From: Darrell Ray <stinger1959@...>
              To: empire-deluxe@yahoogroups.com
              Sent: Fri, 5 Oct 2007 12:43 pm
              Subject: RE: [empire-deluxe] a few bug issues in EDEE

              Another reminder as well:  Either you need to correct the portage number for FORTRESSES to unlimited or change the manual which states UNLIMITED.  I think 8 portage is too low.  If there will be a limit, I would suggest it to be around 16.
               
              Darrell Ray

               

               

              To: empire-deluxe@ yahoogroups. com
              From: mok@killerbeesoftwa re.com
              Date: Fri, 5 Oct 2007 13:40:01 -0600
              Subject: Re: [empire-deluxe] a few bug issues in EDEE

              Yep, I still read the forum. I will log these and check them out..
               
              Thanks,
               
              Mark
               
              ----- Original Message -----
              Sent: Friday, October 05, 2007 11:00 AM
              Subject: [empire-deluxe] a few bug issues in EDEE

              I don't know if Mark still checks the KBS forums on a regular basis so I
              thought I would repeat some of my posts on this list.

              * * *

              Recently having begun playing EDEE on a regular basis again, and I
              noticed a few bugs.

              1. When I start up EDEE and load a saved game, the default map pixel
              level doesn't work (causing all zoom settings other than the 1st one to
              pixellate everything instead of rendering the BMPs at every zoom level
              above the default map pixel level value). Loading a game the second
              time, though, makes the pixellation work normally.

              2. I started a game using one player palette (slightly darker colors). I
              switched to brighter default colors afterward but I have to click Used
              Stored Colors in Game every time I reload it in order to use the new
              palette. (I assume this isn't SOP).

              3. The Sighting Stop Processing Pause doesn't seem to work. Even when it
              is enabled, my aircraft will happily fly by enemy units they spot, as if
              Sighting Stop were disabled, running out of movement points or reaching
              the ordered move-to square, whichever happens first. This makes
              interception of incoming transports by patrolling aircraft a little more
              difficult I have to say. :)

              4. On the main screen, at least first bottom row of text in the banner
              window at top center is truncated.

              5. Terrain Display View doesn't toggle back to normal when hit the
              second time. I have to go to Ground Display View to return unit display
              to normal. Or this how it's intended to function?

              --

              -Matthew




              Email and AIM finally together. You've gotta check out free AOL Mail!
            • rich12545
              It s been a while since I ve looked at the unitdb but iirc anyone can change that to whatever he wants. Rich ... number for FORTRESSES to unlimited?or change
              Message 6 of 7 , Oct 8, 2007
              • 0 Attachment
                It's been a while since I've looked at the unitdb but iirc anyone can
                change that to whatever he wants.

                Rich

                --- In empire-deluxe@yahoogroups.com, sonneborn9@... wrote:
                >
                > BTW, I haven't seen the game from you, can you resend, please?
                >
                >
                > David, Nancy, Max, and Mia
                >
                >
                > -----Original Message-----
                > From: Darrell Ray <stinger1959@...>
                > To: empire-deluxe@yahoogroups.com
                > Sent: Fri, 5 Oct 2007 12:43 pm
                > Subject: RE: [empire-deluxe] a few bug issues in EDEE
                >
                >
                >
                >
                >
                >
                > Another reminder as well:? Either you need to correct the portage
                number for FORTRESSES to unlimited?or change the manual which states
                UNLIMITED.? I think 8 portage is too low.? If there will be a limit,
                I would suggest it to be around 16.
                > ?
                > Darrell Ray
                >
                > ?
                >
                > ?
                >
                >
                > To: empire-deluxe@yahoogroups.com
                > From: mok@...
                > Date: Fri, 5 Oct 2007 13:40:01 -0600
                > Subject: Re: [empire-deluxe] a few bug issues in EDEE
                >
                >
                >
                >
                >
                > Yep, I still read the forum. I will log these and check them out..
                >
                > ?
                >
                > Thanks,
                >
                > ?
                >
                > Mark
                >
                > ?
                >
                >
                > ----- Original Message -----
                >
                > From: Matthew Shelton
                >
                > To: Empire Deluxe Mailing List
                >
                > Sent: Friday, October 05, 2007 11:00 AM
                >
                > Subject: [empire-deluxe] a few bug issues in EDEE
                >
                >
                >
                >
                >
                > I don't know if Mark still checks the KBS forums on a regular basis
                so I
                > thought I would repeat some of my posts on this list.
                >
                > * * *
                >
                > Recently having begun playing EDEE on a regular basis again, and I
                > noticed a few bugs.
                >
                > 1. When I start up EDEE and load a saved game, the default map
                pixel
                > level doesn't work (causing all zoom settings other than the 1st
                one to
                > pixellate everything instead of rendering the BMPs at every zoom
                level
                > above the default map pixel level value). Loading a game the second
                > time, though, makes the pixellation work normally.
                >
                > 2. I started a game using one player palette (slightly darker
                colors). I
                > switched to brighter default colors afterward but I have to click
                Used
                > Stored Colors in Game every time I reload it in order to use the
                new
                > palette. (I assume this isn't SOP).
                >
                > 3. The Sighting Stop Processing Pause doesn't seem to work. Even
                when it
                > is enabled, my aircraft will happily fly by enemy units they spot,
                as if
                > Sighting Stop were disabled, running out of movement points or
                reaching
                > the ordered move-to square, whichever happens first. This makes
                > interception of incoming transports by patrolling aircraft a little
                more
                > difficult I have to say. :)
                >
                > 4. On the main screen, at least first bottom row of text in the
                banner
                > window at top center is truncated.
                >
                > 5. Terrain Display View doesn't toggle back to normal when hit the
                > second time. I have to go to Ground Display View to return unit
                display
                > to normal. Or this how it's intended to function?
                >
                > --
                >
                > -Matthew
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                >
                ______________________________________________________________________
                __
                > Email and AIM finally together. You've gotta check out free AOL
                Mail! - http://mail.aol.com
                >
              • Larry Smith
                I have a question for the group regarding custom unit db s for use in a PBEM game... Do all participants need to have a copy of the unit db, or is it built
                Message 7 of 7 , Oct 8, 2007
                • 0 Attachment
                  I have a question for the group regarding custom unit db's for use in a PBEM game...
                   
                  Do all participants need to have a copy of the unit db, or is it built into the save game file so that it's passed to the other players?
                   
                  -Larry Smith


                  From: empire-deluxe@yahoogroups.com [mailto:empire-deluxe@yahoogroups.com] On Behalf Of rich12545
                  Sent: Monday, October 08, 2007 8:37 PM
                  To: empire-deluxe@yahoogroups.com
                  Subject: [empire-deluxe] Re: a few bug issues in EDEE

                  It's been a while since I've looked at the unitdb but iirc anyone can
                  change that to whatever he wants.

                  Rich

                  --- In empire-deluxe@ yahoogroups. com, sonneborn9@. .. wrote:

                  >
                  > BTW, I haven't seen the game from
                  you, can you resend, please?
                  >
                  >
                  > David, Nancy, Max, and
                  Mia
                  >
                  >
                  > -----Original Message-----
                  > From: Darrell
                  Ray <stinger1959@ ...>
                  > To:
                  href="mailto:empire-deluxe%40yahoogroups.com">empire-deluxe@ yahoogroups. com
                  >
                  Sent: Fri, 5 Oct 2007 12:43 pm
                  > Subject: RE: [empire-deluxe] a few bug
                  issues in EDEE
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  Another reminder as well:? Either you need to correct the portage
                  number for FORTRESSES to unlimited?or change the manual which states
                  UNLIMITED.? I think 8 portage is too low.? If there will be a limit,
                  I would suggest it to be around 16.
                  > ?
                  > Darrell Ray
                  >
                  > ?
                  >
                  >
                  ?
                  >
                  >
                  > To:
                  href="mailto:empire-deluxe%40yahoogroups.com">empire-deluxe@ yahoogroups. com
                  >
                  From: mok@...
                  > Date: Fri, 5 Oct 2007 13:40:01 -0600
                  > Subject: Re:
                  [empire-deluxe] a few bug issues in EDEE
                  >
                  >
                  >
                  >
                  >
                  > Yep, I still read the forum. I will log these and check them
                  out..
                  >
                  > ?
                  >
                  > Thanks,
                  >
                  > ?
                  >
                  > Mark
                  >
                  > ?
                  >
                  >
                  > ----- Original
                  Message -----
                  >
                  > From: Matthew Shelton
                  >
                  > To:
                  Empire Deluxe Mailing List
                  >
                  > Sent: Friday, October 05, 2007
                  11:00 AM
                  >
                  > Subject: [empire-deluxe] a few bug issues in
                  EDEE
                  >
                  >
                  >
                  >
                  >
                  > I don't know if Mark
                  still checks the KBS forums on a regular basis
                  so I
                  > thought I would
                  repeat some of my posts on this list.
                  >
                  > * * *
                  >
                  >
                  Recently having begun playing EDEE on a regular basis again, and I
                  >
                  noticed a few bugs.
                  >
                  > 1. When I start up EDEE and load a saved
                  game, the default map
                  pixel
                  > level doesn't work (causing all zoom
                  settings other than the 1st
                  one to
                  > pixellate everything instead of
                  rendering the BMPs at every zoom
                  level
                  > above the default map pixel
                  level value). Loading a game the second
                  > time, though, makes the
                  pixellation work normally.
                  >
                  > 2. I started a game using one player
                  palette (slightly darker
                  colors). I
                  > switched to brighter default
                  colors afterward but I have to click
                  Used
                  > Stored Colors in Game
                  every time I reload it in order to use the
                  new
                  > palette. (I assume
                  this isn't SOP).
                  >
                  > 3. The Sighting Stop Processing Pause doesn't
                  seem to work. Even
                  when it
                  > is enabled, my aircraft will happily fly
                  by enemy units they spot,
                  as if
                  > Sighting Stop were disabled,
                  running out of movement points or
                  reaching
                  > the ordered move-to
                  square, whichever happens first. This makes
                  > interception of incoming
                  transports by patrolling aircraft a little
                  more
                  > difficult I have to
                  say. :)
                  >
                  > 4. On the main screen, at least first bottom row of
                  text in the
                  banner
                  > window at top center is truncated.
                  >
                  > 5. Terrain Display View doesn't toggle back to normal when hit the
                  > second time. I have to go to Ground Display View to return unit
                  display
                  > to normal. Or this how it's intended to function?
                  >
                  > --
                  >
                  > -Matthew
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  ____________ _________ _________ _________ _________ _________ _
                  __
                  >
                  Email and AIM finally together. You've gotta check out free AOL
                  Mail! - http://mail. aol.com
                  >

                Your message has been successfully submitted and would be delivered to recipients shortly.