Loading ...
Sorry, an error occurred while loading the content.
 

Re: [empire-deluxe] black city bug

Expand Messages
  • Mark Kinkead @ Killer Bee Software
    I see whats going on. This bug will not occur in the Internet Edition, since I have removed overlaid player colors from the unit and city icons. the icons now
    Message 1 of 4 , Feb 16, 2003
      I see whats going on. This bug will not occur in the Internet Edition, since I have removed overlaid player colors from the unit and city icons. the icons now stand by themselves.
       
      --Mark
       
       
      ----- Original Message -----
      From: Matthias
      Sent: Sunday, February 16, 2003 10:32 AM
      Subject: Re: [empire-deluxe] black city bug

      Matt Beh wrote:

      > not sure whether I described this properly... when you
      > go to take the city, it turns black or, occasionally,
      > flashes other player colors, colors of players who are
      > nowhere near there.  After you capture it and next
      > move another piece, or save the game, or sometimes at
      > different points... you get a G.P.F.
      >
      > I don't have a svgame of it right now.
      >
      > Matt

      I had a similar thing happen to me. This wasn't long after I had finally
      gotten a copy of the Windows version of ED. Whenever I tried to start a
      new game with it, my starting city would be black and Windows lost its
      mind. The funny thing is that I had put together a second computer at
      the time that was running the same version of Windows, but was somewhat
      weaker (slower CPU, less RAM, smaller HD) and the Windows version of ED
      worked fine. So for awhile I was using that second computer just for ED.
      :P Later, after a few hardware and OS upgrades, on a lark, I tried
      Windows ED and it worked like a charm. :) I don't know what the problem
      was but the symptoms are fairly similar.




      Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
    • Steven Woodcock
      Yay! ... From: Mark Kinkead @ Killer Bee Software To: empire-deluxe@yahoogroups.com Sent: Sunday, February 16, 2003 10:08 AM Subject: Re: [empire-deluxe] black
      Message 2 of 4 , Feb 16, 2003
        Yay!
        ----- Original Message -----
        Sent: Sunday, February 16, 2003 10:08 AM
        Subject: Re: [empire-deluxe] black city bug

        I see whats going on. This bug will not occur in the Internet Edition, since I have removed overlaid player colors from the unit and city icons. the icons now stand by themselves.
         
        --Mark
         
         
        ----- Original Message -----
        From: Matthias
        Sent: Sunday, February 16, 2003 10:32 AM
        Subject: Re: [empire-deluxe] black city bug

        Matt Beh wrote:

        > not sure whether I described this properly... when you
        > go to take the city, it turns black or, occasionally,
        > flashes other player colors, colors of players who are
        > nowhere near there.  After you capture it and next
        > move another piece, or save the game, or sometimes at
        > different points... you get a G.P.F.
        >
        > I don't have a svgame of it right now.
        >
        > Matt

        I had a similar thing happen to me. This wasn't long after I had finally
        gotten a copy of the Windows version of ED. Whenever I tried to start a
        new game with it, my starting city would be black and Windows lost its
        mind. The funny thing is that I had put together a second computer at
        the time that was running the same version of Windows, but was somewhat
        weaker (slower CPU, less RAM, smaller HD) and the Windows version of ED
        worked fine. So for awhile I was using that second computer just for ED.
        :P Later, after a few hardware and OS upgrades, on a lark, I tried
        Windows ED and it worked like a charm. :) I don't know what the problem
        was but the symptoms are fairly similar.




        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


        Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      Your message has been successfully submitted and would be delivered to recipients shortly.