Loading ...
Sorry, an error occurred while loading the content.

Re: [emacs-nxml-mode] makes emacs to hang up

Expand Messages
  • Dave Pawson
    ... Please don t report bugs for extensions on this list. It has nothing to do with nxml-mode. regards -- Dave Pawson XSLT XSL-FO FAQ. http://www.dpawson.co.uk
    Message 1 of 4 , Jul 5, 2008
    • 0 Attachment
      2008/7/5 phretor <federico.maggi@...>:
      > As reported here
      >
      > http://groups.google.com/group/gnu.emacs.bug/browse_thread/thread/beeb776bfb0d69a0/66bd3239fbf91b40?lnk=st&q=nxhtml+hangs#66bd3239fbf91b40
      >
      > here is how to reproduce the bug:
      > * M-x nxhtml-mumamo <RET>
      > * type <??>
      > * when typing last > emacs hangs with cpu 100%
      > * if type <? ?> then all ok
      >
      > Thanks if you fix this :)

      Please don't report bugs for extensions on this list.
      It has nothing to do with nxml-mode.

      regards


      --
      Dave Pawson
      XSLT XSL-FO FAQ.
      http://www.dpawson.co.uk
    • Federico Maggi
      Hello Dave, shame on me :) but I reported this bug here through the bug reporting interface: nXhtml menu - nXhtml Help and Setup - report a bug in nXhtml At
      Message 2 of 4 , Jul 5, 2008
      • 0 Attachment
        Hello Dave,
        shame on me :) but I reported this bug here through the bug
        reporting interface:

        nXhtml menu -> nXhtml Help and Setup -> report a bug in nXhtml

        At first I thought it was OK but I am realizing just now that the bug
        is actually into nXhtml and not into nxml.

        You maybe want to tell the maintainer of nXhtml-mode to change the
        mail address of the bug report interface.

        Best regards,

        --

        Federico Maggi


        On Sat, Jul 5, 2008 at 12:41 PM, Dave Pawson <dave.pawson@...> wrote:
        > 2008/7/5 phretor <federico.maggi@...>:
        >
        >> As reported here
        >>
        >>
        >> http://groups.google.com/group/gnu.emacs.bug/browse_thread/thread/beeb776bfb0d69a0/66bd3239fbf91b40?lnk=st&q=nxhtml+hangs#66bd3239fbf91b40
        >>
        >> here is how to reproduce the bug:
        >> * M-x nxhtml-mumamo <RET>
        >> * type <??>
        >> * when typing last > emacs hangs with cpu 100%
        >> * if type <? ?> then all ok
        >>
        >> Thanks if you fix this :)
        >
        > Please don't report bugs for extensions on this list.
        > It has nothing to do with nxml-mode.
        >
        > regards
        >
        > --
        > Dave Pawson
        > XSLT XSL-FO FAQ.
        > http://www.dpawson.co.uk
        >
        >
      • Dave Pawson
        ... I don t control that site. Perhaps you could request the owner to do so? regards -- Dave Pawson XSLT XSL-FO FAQ. http://www.dpawson.co.uk
        Message 3 of 4 , Jul 5, 2008
        • 0 Attachment
          2008/7/5 Federico Maggi <federico.maggi@...>:
          > Hello Dave,
          > shame on me :) but I reported this bug here through the bug
          > reporting interface:
          >
          > nXhtml menu -> nXhtml Help and Setup -> report a bug in nXhtml
          >
          > At first I thought it was OK but I am realizing just now that the bug
          > is actually into nXhtml and not into nxml.
          >
          > You maybe want to tell the maintainer of nXhtml-mode to change the
          > mail address of the bug report interface.

          I don't control that site.

          Perhaps you could request the owner to do so?

          regards


          --
          Dave Pawson
          XSLT XSL-FO FAQ.
          http://www.dpawson.co.uk
        • Federico Maggi
          ... Sure I will! Cheers, -- Federico Maggi
          Message 4 of 4 , Jul 5, 2008
          • 0 Attachment
            On Sat, Jul 5, 2008 at 12:51 PM, Dave Pawson <dave.pawson@...> wrote:
            > 2008/7/5 Federico Maggi <federico.maggi@...>:
            >
            >> Hello Dave,
            >> shame on me :) but I reported this bug here through the bug
            >> reporting interface:
            >>
            >> nXhtml menu -> nXhtml Help and Setup -> report a bug in nXhtml
            >>
            >> At first I thought it was OK but I am realizing just now that the bug
            >> is actually into nXhtml and not into nxml.
            >>
            >> You maybe want to tell the maintainer of nXhtml-mode to change the
            >> mail address of the bug report interface.
            >
            > I don't control that site.
            >
            > Perhaps you could request the owner to do so?

            Sure I will!

            Cheers,

            --

            Federico Maggi
          Your message has been successfully submitted and would be delivered to recipients shortly.