Loading ...
Sorry, an error occurred while loading the content.

Bug fix release

Expand Messages
  • James Clark
    I have done another release to fix the indentation bug which occurs when there s an element on its own line
    Message 1 of 4 , Sep 29, 2003
    • 0 Attachment
      I have done another release to fix the indentation bug which occurs when
      there's an element on its own line

      http://www.thaiopensource.com/download/nxml-mode-20030929.tar.gz

      James
    • Bruce D'Arcus
      Question re: encodings: I had my .emac file setup so that I got proper display of utf-8 files awhile back. I just realized that I ve lost that, though I m not
      Message 2 of 4 , Sep 29, 2003
      • 0 Attachment
        Question re: encodings:

        I had my .emac file setup so that I got proper display of utf-8 files
        awhile back. I just realized that I've lost that, though I'm not sure
        when. Specifically, my em-dashes and similar characters are now blank
        boxes. I wonder if this has something to do with interactions with
        recent changes in nxml?

        Here is what seems the relevant bit from my .emacs file:

        =======================
        ;; fonts and keyboard encoding

        (set-frame-font "fontset-mac")

        (set-keyboard-coding-system 'mac-roman)

        ;; set utf as default save encoding for files

        (set-coding-priority (list 'coding-category-utf-8))
        (prefer-coding-system 'utf-8)

        =======================

        Bruce
      • James Clark
        ... Unlikely. This has not changed significantly in nXML in the last two weeks. James
        Message 3 of 4 , Sep 30, 2003
        • 0 Attachment
          Bruce D'Arcus wrote:
          > Question re: encodings:
          >
          > I had my .emac file setup so that I got proper display of utf-8 files
          > awhile back. I just realized that I've lost that, though I'm not sure
          > when. Specifically, my em-dashes and similar characters are now blank
          > boxes. I wonder if this has something to do with interactions with
          > recent changes in nxml?

          Unlikely. This has not changed significantly in nXML in the last two weeks.

          James
        • Bruce D'Arcus
          ... You re right. The problem, FYI, was slightly different builds of emacs on the two machines. Problem solved. Ugh... Bruce
          Message 4 of 4 , Oct 1, 2003
          • 0 Attachment
            On Tuesday, September 30, 2003, at 11:24 PM, James Clark wrote:

            >> I wonder if this has something to do with interactions with
            >> recent changes in nxml?
            >
            > Unlikely. This has not changed significantly in nXML in the last two
            > weeks.

            You're right. The problem, FYI, was slightly different builds of emacs
            on the two machines. Problem solved. Ugh...

            Bruce
          Your message has been successfully submitted and would be delivered to recipients shortly.