Loading ...
Sorry, an error occurred while loading the content.

Re: [emacs-nxml-mode] problem

Expand Messages
  • Dave Pawson
    ... It s happened again, so it is repeatable (just a long time between occurrences!) Scenario. Open an xml file associate the schema file select the file hit
    Message 1 of 3 , Sep 17, 2007
    • 0 Attachment
      On 04/09/2007, Florent Georges <darkman_spam@...> wrote:
      > Dave Pawson wrote:
      >
      > Hi Dave
      >
      > > New file,
      > > select nxml-mode
      > > I receive the message
      >
      > > External entity locatingRules not found
      >
      > > It's finding the rules file OK
      >
      > > Save schema location to /sgml/schemas.xml (y or n)
      > > Loading psgml-edit...done
      > > Parsing prolog...
      > > External entity locatingRules not found
      >
      > Is that actually an error or just a message? If this is an error
      > could you please post the stacktrace you get when debug-on-error is
      > enabled (M-x toggle-debug-on-error)?

      It's happened again, so it is repeatable (just a long time between occurrences!)
      Scenario.
      Open an xml file
      associate the schema file
      select the file
      hit return
      the screen splits,
      the message is in the new buffer.
      debug-on-error was set.

      Nothing in the *Messages* buffer, so I guess it is just a 'message'.

      regards



      --
      Dave Pawson
      XSLT XSL-FO FAQ.
      http://www.dpawson.co.uk
    Your message has been successfully submitted and would be delivered to recipients shortly.