Loading ...
Sorry, an error occurred while loading the content.
 

Re: Translation/transcription verification request

Expand Messages
  • machhezan
    ... At least, it s the most Elvish font, that is, the only one where we re sure it s written by Elves, on the Moria Gate inscription. But you re right, the
    Message 1 of 13 , Feb 5, 2004
      Lucy wrote:
      > The transcription is also correct but you have it
      > transcribed using Beleriand mode (no vowel tehtas) only, what a
      > pity.

      At least, it's the most Elvish font, that is, the only one where
      we're sure it's written by Elves, on the Moria Gate inscription.

      But you're right, the vowel-tehtar mode transcription you're
      suggesting might be more pleasing to most peoples' eyes.

      suilaid
      j. 'mach' wust
    • Matthew
      ... hmmm. I used TengScribe with Sindarin mode. I don t see a Beleriand mode anywhere. I tried your manual transcription, but for some reason the characters
      Message 2 of 13 , Feb 5, 2004
        > here is my little help with the Sindarin part: the translation is
        > correct :o) The transcription is also correct but you have it
        > transcribed using Beleriand mode (no vowel tehtas) only,

        hmmm. I used TengScribe with Sindarin mode. I don't see a Beleriand
        mode anywhere.

        I tried your manual transcription, but for some reason the characters
        didn't come out correctly in Word using Tengwar Elfica. Any other ideas?

        matthew.
      • calwen76
        ... Yeah, there s no difference in TengScribe between *modes* - only between languages (Sindarin and Quenya). Just briefly: the consonants are represented by
        Message 3 of 13 , Feb 5, 2004
          --- In elfscript@yahoogroups.com, "Matthew" <ftezebra@y...> wrote:
          > hmmm. I used TengScribe with Sindarin mode. I don't see a Beleriand
          > mode anywhere.

          Yeah, there's no difference in TengScribe between *modes* - only
          between languages (Sindarin and Quenya). Just briefly: the consonants
          are represented by _tengwar_ that actually present the corpus of the
          word; the signs above _tengwar_ are called _tehtar_ (they can either
          represent vowels or have other functions). Now, there are two ways
          i.e. modes of writing Sindarin in Tengwar:
          a) the triple dots, dots, accute accents, curls above _tengwar_ (i.e.
          consonants) represent vowels - these signs are called _ómatehtar_:
          such mode is called _tehta mode_
          b) vowels are not written with _ómatehtar_ above _tengwar_ but
          also with _tengwar_ > such mode is called _full mode_

          Beleriand mode is the only attested style of 'genuine' writing of
          Sindarin we know (for now, I hope) - as Mach has mentioned. So it is
          obvious that the TengScribe offers but this style. We have a sample
          of Tengwar _tehta mode_ text that was written by Aragorn so it is not
          BMO accurate to consider this text as 'genuine' Elvish. But as far as
          your words include no controversary letters, I think you can use the
          tehta mode with no pain.

          > I tried your manual transcription, but for some reason the
          > characters didn't come out correctly in Word using Tengwar Elfica.
          > Any other ideas?

          Well, I think it is because I have another keyboard or what. In case
          you will to wait for just a little bit I can make a picture of the
          Sindarin words - you know, I have no pic editor here at work... :o)
          Or someone else could give you instant help.

          Lucy
        • Mike
          Might also show gf the range of fonts available, so she has an idea of what there is available for sure. As well as writing styles. Me, I like to try to weave
          Message 4 of 13 , Feb 8, 2004
            Might also show gf the range of fonts available, so she has an idea of what there is available for sure.

            As well as writing styles. Me, I like to try to weave letters in and together, much like you see in Arabic/Islamic calligraphy.

            But that is just me.

            Different colors, unless you like the straight black?

            Mike
          • Matthew
            ... I tried your manual suggestion, and I got this result: http://heterophobic.org/journal/img/melethmil.jpg As you can see, the transcription as typed in for
            Message 5 of 13 , Feb 11, 2004
              > You could try this (in the parenthesis there's the number of the
              > tengwa as it is set in the chart - see Appendix E to the Lord of
              > the Rings and *after the slash* I put the appropriate key on your
              > keyboard you have to press):
              > _meleth_ > malta (18/t) - lambe (27/j) with an acute accent
              > above (-> /R) - thúle (9/#) with an acute accent above (/R)
              > _mîl_ > malta (18/t) - long carrier (-/~) with a dot above (-/B) -
              > lambe (27/j)

              I tried your manual suggestion, and I got this result:
              http://heterophobic.org/journal/img/melethmil.jpg
              As you can see, the transcription as typed in for "meleth" (tjR#R) and
              "mîl" (t~Bj). Any ideas as to why this isn't working?

              matthew.
            • calwen76
              ... and ... Well, I don t really know where is the problem, I guess different keyboards play their role here. I d suggest you to download Dan Smith s fonts
              Message 6 of 13 , Feb 12, 2004
                --- In elfscript@yahoogroups.com, "Matthew" <ftezebra@y...> wrote:

                > > _meleth_ > malta (18/t) - lambe (27/j) with an acute accent
                > > above (-> /R) - thúle (9/#) with an acute accent above (/R)
                > > _mîl_ > malta (18/t) - long carrier (-/~) with a dot above (-/B) -
                > > lambe (27/j)
                >
                > I tried your manual suggestion, and I got this result:
                > http://heterophobic.org/journal/img/melethmil.jpg
                > As you can see, the transcription as typed in for "meleth" (tjR#R)
                and
                > "mîl" (t~Bj). Any ideas as to why this isn't working?
                >
                > matthew.

                Well, I don't really know where is the problem, I guess different
                keyboards play their role here. I'd suggest you to download Dan
                Smith's fonts package from here:
                http://www.geocities.com/TimesSquare/4948/tengwar/index.htm
                or here:
                http://www.geocities.com/fontmaster.geo/index.html

                I sometimes have problems to get throught these. I'll try to email
                you just the single Keyboard map - so you can yourself find out the
                right keys. Such hybrids sometimes occure when I write not noticing
                that I am using keyboard for e.g. French or Czech - if you have more
                keyboards available/chosen in your Word Editor, make sure you have
                switched to English keyboard. This may sound silly when I assume that
                you are American or British but you never know :o)

                Lucy
              • Johan Winge
                ... I m afraid you have written TjR#R and T~Bj. I guess your word editor changes an initial lower case character to the corresponding upper case, so you will
                Message 7 of 13 , Feb 12, 2004
                  On Thu, 12 Feb 2004 03:32:33 -0000, Matthew <ftezebra@...> wrote:

                  >> You could try this (in the parenthesis there's the number of the
                  >> tengwa as it is set in the chart - see Appendix E to the Lord of
                  >> the Rings and *after the slash* I put the appropriate key on your
                  >> keyboard you have to press):
                  >> _meleth_ > malta (18/t) - lambe (27/j) with an acute accent
                  >> above (-> /R) - thúle (9/#) with an acute accent above (/R)
                  >> _mîl_ > malta (18/t) - long carrier (-/~) with a dot above (-/B) -
                  >> lambe (27/j)
                  >
                  > I tried your manual suggestion, and I got this result:
                  > http://heterophobic.org/journal/img/melethmil.jpg
                  > As you can see, the transcription as typed in for "meleth" (tjR#R) and
                  > "mîl" (t~Bj). Any ideas as to why this isn't working?

                  I'm afraid you have written TjR#R and T~Bj. I guess your word editor
                  changes an initial lower case character to the corresponding upper case,
                  so you will have to figure out how to shut this "feature" off.

                  There is also another problem: thuule is written by pressing "3" on the
                  keyboard, not "#". So tjR3R is what you want. If you want to use Tengwar
                  Annatar I propose tj$3R instead - the difference is how the acute accent
                  is placed above lambe.

                  Regards,
                  Johan Winge
                • calwen76
                  ... editor changes an initial lower case character to the corresponding upper case, so you will have to figure out how to shut this feature off. I think you
                  Message 8 of 13 , Feb 12, 2004
                    --- In elfscript@yahoogroups.com, Johan Winge <johan.winge@t...>
                    wrote:
                    > I'm afraid you have written TjR#R and T~Bj. I guess your word
                    editor changes an initial lower case character to the corresponding
                    upper case, so you will have to figure out how to shut this "feature"
                    off.

                    I think you can turn off the function "Capitals in the beginning of
                    the line/row" in Tools/Autoratch (or I don't know what's the correct
                    name of that function)

                    > There is also another problem: thuule is written by pressing "3" on
                    the keyboard, not "#". So tjR3R is what you want. If you want to use
                    Tengwar Annatar I propose tj$3R instead - the difference is how the
                    acute accent is placed above lambe.

                    Yes, that's the problem with different keyboards. I have Czech
                    characters on the numerals so I just guessed what is the correct key.
                    This is interesting - I have to press SHIFT + numerals to get the
                    tehtar. :o)

                    Sorry for the confusion.

                    Lucy
                  • Matthew
                    UGH. Farking MS Word. Figures... I corrected my manual transcription to this: http://heterophobic.org/journal/img/melethmil.jpg Looks much better, I think. Do
                    Message 9 of 13 , Feb 12, 2004
                      UGH. Farking MS Word. Figures...

                      I corrected my manual transcription to this:
                      http://heterophobic.org/journal/img/melethmil.jpg
                      Looks much better, I think.

                      Do my Quenya transcriptions have the same problem? Are they done in
                      Beleriand mode with whatever missing?

                      thanks. :-)
                      matthew.
                    • calwen76
                      ... Yes, this looks all right to me. ... There s actually only one way of writting Quenya, as far as I know - the tehta mode. Looking at your picture, I think
                      Message 10 of 13 , Feb 12, 2004
                        --- In elfscript@yahoogroups.com, "Matthew" <ftezebra@y...> wrote:
                        > I corrected my manual transcription to this:
                        > http://heterophobic.org/journal/img/melethmil.jpg
                        > Looks much better, I think.

                        Yes, this looks all right to me.

                        > Do my Quenya transcriptions have the same problem? Are they done in
                        > Beleriand mode with whatever missing?

                        There's actually only one way of writting Quenya, as far as I know -
                        the tehta mode. Looking at your picture, I think all words are
                        transcribed correctly, the only think I'd correct is moving the
                        accute accents (E-tehta) in the _Tegwar cursive font_ words so they
                        are right above the middle of the tengwar.

                        Lucy
                      • machhezan
                        ... Most of the Quenya tengwar texts are written in the classical Quenya mode, but some are written according to the general use or Westron mode, see e.g.
                        Message 11 of 13 , Feb 13, 2004
                          Lucy wrote:
                          > There's actually only one way of writting Quenya, as far as I know -
                          > the tehta mode.

                          Most of the Quenya tengwar texts are written in the 'classical' Quenya
                          mode, but some are written according to the 'general use' or Westron
                          mode, see e.g. on Måns Björkman's site:

                          http://hem.passagen.se/mansb/at/teng_modes.htm

                          The 'classical' mode is preferrable, since it's specially adapted to
                          Quenya.


                          suilaid
                          j. 'mach' wust
                          http://machhezan.tripod.com
                        Your message has been successfully submitted and would be delivered to recipients shortly.