Loading ...
Sorry, an error occurred while loading the content.

Re: ES 6.2

Expand Messages
  • larryliuming
    Hi, Luca, Are the error message boxes showing during Eiffel Studio installation or when you starting/running Eiffel Studio (which is already installed)?
    Message 1 of 5 , Jul 1, 2008
    • 0 Attachment
      Hi, Luca,

      Are the error message boxes showing during Eiffel Studio installation
      or when you starting/running Eiffel Studio (which is already installed)?
    • luca paganotti
      Hi Larry, thanks for your reply. I m not able to install and then launch EiffelStudio, the messageboxes display at the end of the new files copy step. I take
      Message 2 of 5 , Jul 1, 2008
      • 0 Attachment
        Hi Larry,

        thanks for your reply.

        I'm not able to install and then launch EiffelStudio, the messageboxes
        display at the end of the new files copy step.

        I take the following steps during the installation:

        - I agree with licence terms
        - I select the default language
        - I select the installation location
        - I choose the precompiled libraries (I've tried with all the options
        selected 4 different times)
        - I select a location for new projects and then click Install
        - Then the installation starts validating the installer file
        - Then there is a message saying "Updating component registration" and at
        this point the first messagebox (MessageBox01.PNG) appears many times, the
        same message box appears again several times reporting from now on error
        2908 until the installer fails exiting

        No folder (e.g. C:\Program Files\Eiffel Software\EiffelStudio 6.2 GPL\) is
        created and then populated.

        It seems like I'm not able to update / register some components. Additional
        informations are that I'm logged as Administrator so I should have all the
        rights on the system, Windows firewall was enabled then I re-tryed the
        installation after disabling it, same results. ES 6.1 installs only choosing
        MingW as the c compiler.

        The virtual machine has 16 Gb of disk space, 13.1 Gb are occupied by the
        system (and applications) so I have almost 3 Gb of free space, is that
        enough?

        Hope this can help




        On Tue, Jul 1, 2008 at 9:13 AM, larryliuming <larryliuming@...> wrote:

        > Hi, Luca,
        >
        > Are the error message boxes showing during Eiffel Studio installation
        > or when you starting/running Eiffel Studio (which is already installed)?
        >
        >
        >



        --
        --------------------------------------------------------------
        -- Dott. Ing. Luca Paganotti
        -- Via M. Chiesa 2
        -- 21040 Vedano Olona (VA)
        -- 333 3655851
        --------------------------------------------------------------
        -- sourceforge email:
        -- lucapaganotti@...
        --------------------------------------------------------------
        --


        [Non-text portions of this message have been removed]
      • Emmanuel Stapf [ES]
        I ve seen this in the past. It is a problem with the installation of the .NET framework. Have a look at the following URLs: - http://tinyurl.com/2rj93p -
        Message 3 of 5 , Jul 1, 2008
        • 0 Attachment
          I've seen this in the past. It is a problem with the installation of the .NET
          framework.

          Have a look at the following URLs:
          - http://tinyurl.com/2rj93p
          - http://tinyurl.com/3ey6fe

          I believe you should have the same issue.

          If you rename the `Components' registry key, assuming that like me you only
          have one child key, the installation should progress fine.

          Hope this helps,
          Manu
        • luca paganotti
          Hi Manu, your hint solves the problem, EiffelStudio installed and running. Thanks Luca On Tue, Jul 1, 2008 at 7:20 PM, Emmanuel Stapf [ES]
          Message 4 of 5 , Jul 1, 2008
          • 0 Attachment
            Hi Manu,

            your hint solves the problem, EiffelStudio installed and running. Thanks

            Luca

            On Tue, Jul 1, 2008 at 7:20 PM, Emmanuel Stapf [ES] <manus@...>
            wrote:

            > I've seen this in the past. It is a problem with the installation of the
            > .NET
            > framework.
            >
            > Have a look at the following URLs:
            > - http://tinyurl.com/2rj93p
            > - http://tinyurl.com/3ey6fe
            >
            > I believe you should have the same issue.
            >
            > If you rename the `Components' registry key, assuming that like me you only
            > have one child key, the installation should progress fine.
            >
            > Hope this helps,
            > Manu
            >
            >
            >



            --
            --------------------------------------------------------------
            -- Dott. Ing. Luca Paganotti
            -- Via M. Chiesa 2
            -- 21040 Vedano Olona (VA)
            -- 333 3655851
            --------------------------------------------------------------
            -- sourceforge email:
            -- lucapaganotti@...
            --------------------------------------------------------------
            --


            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.