Loading ...
Sorry, an error occurred while loading the content.

RE: [edit+] keyboard recognition

Expand Messages
  • Jens Vonderheide
    Hi Sameer, ... In a standard install of Win XP (and IIRC 2k as well), both the german and the english language scheme are installed. You can switch between
    Message 1 of 3 , Jul 1, 2002
    • 0 Attachment
      Hi Sameer,

      > I have a particularly irritating problem with EditPlus....I use a
      > german keyboard with my computer, and it works fine, but sometimes,
      > editplus suddenly starts recognizing it as an american keyboard!! So
      > for example, if I type the 'Z' key on my german keyboard, editplus
      > would show that I typed a 'Y'. This problem goes away if I restart
      > editplus. (it goes back to recognizing it as a german keyboard).

      In a standard install of Win XP (and IIRC 2k as well), both the german and
      the english language scheme are installed. You can switch between them by
      pressing Shift+Left Alt. So if you accidently press Shift+Left Alt, the
      language scheme (and therefore the keyboard layout) is changed to english
      for the current application only. This sounds like your problem.
      To avoid this, go to "Systemsteuerung | Regions- und Sprachoptionen |
      Sprachen", click on "Details" and either remove Englisch completely or click
      on "Tastatur" to disable the hotkey (Eingabegebietsschema wechseln).

      Jens
    Your message has been successfully submitted and would be delivered to recipients shortly.