Loading ...
Sorry, an error occurred while loading the content.

keyboard recognition

Expand Messages
  • gulati_sameer
    Hi ppl, I have a particularly irritating problem with EditPlus....I use a german keyboard with my computer, and it works fine, but sometimes, editplus suddenly
    Message 1 of 3 , Jun 26, 2002
    • 0 Attachment
      Hi ppl,

      I have a particularly irritating problem with EditPlus....I use a
      german keyboard with my computer, and it works fine, but sometimes,
      editplus suddenly starts recognizing it as an american keyboard!! So
      for example, if I type the 'Z' key on my german keyboard, editplus
      would show that I typed a 'Y'. This problem goes away if I restart
      editplus. (it goes back to recognizing it as a german keyboard).

      Some other details:
      1. this is specific to editplus only: I checked other editors at the
      same time, but they still recognize it as a german keyboard.
      2. there does not seem to be any specific pattern of keystrokes which
      make it do this.

      Has anyone else had this problem?? Is there anywhere in editplus
      where i can set the keyboard???

      I am using v2.10c.

      I hope someone can help, because I really love this editor!!

      Cheers,
      Sameer
    • Inboo
      I use japanese keyboard but it always work right. Maybe you should change your keyboard. ... Hi ppl, ...
      Message 2 of 3 , Jun 26, 2002
      • 0 Attachment
        I use japanese keyboard but it always work right.
        Maybe you should change your keyboard.

        --- gulati_sameer <gulati_sameer@...> 的正文:>
        Hi ppl,
        >
        > I have a particularly irritating problem with
        > EditPlus....I use a
        > german keyboard with my computer, and it works fine,
        > but sometimes,
        > editplus suddenly starts recognizing it as an
        > american keyboard!! So
        > for example, if I type the 'Z' key on my german
        > keyboard, editplus
        > would show that I typed a 'Y'. This problem goes
        > away if I restart
        > editplus. (it goes back to recognizing it as a
        > german keyboard).
        >
        > Some other details:
        > 1. this is specific to editplus only: I checked
        > other editors at the
        > same time, but they still recognize it as a german
        > keyboard.
        > 2. there does not seem to be any specific pattern of
        > keystrokes which
        > make it do this.
        >
        > Has anyone else had this problem?? Is there anywhere
        > in editplus
        > where i can set the keyboard???
        >
        > I am using v2.10c.
        >
        > I hope someone can help, because I really love this
        > editor!!
        >
        > Cheers,
        > Sameer
        >
        >
        > ------------------------ Yahoo! Groups Sponsor
        >
        > + + + + + + + + + + + +
        > http://www.editplus.com/
        > EditPlus text editor, HTML editor, programmers
        > editor for Windows
        > + + + + + + + + + + + +
        >
        > Post message: editplus@yahoogroups.com
        > Subscribe: editplus-subscribe@yahoogroups.com
        > Unsubscribe: editplus-unsubscribe@yahoogroups.com
        > ______________________________________
        > http://groups.yahoo.com/group/editplus
        >
        >
        > Your use of Yahoo! Groups is subject to
        > http://docs.yahoo.com/info/terms/
        >
        >

        _________________________________________________________
        Do You Yahoo!?
        2002年世界杯群雄鏖战 雅虎中国聚焦日韩
        http://cn.fifaworldcup.yahoo.com/
      • Jens Vonderheide
        Hi Sameer, ... In a standard install of Win XP (and IIRC 2k as well), both the german and the english language scheme are installed. You can switch between
        Message 3 of 3 , Jul 1, 2002
        • 0 Attachment
          Hi Sameer,

          > I have a particularly irritating problem with EditPlus....I use a
          > german keyboard with my computer, and it works fine, but sometimes,
          > editplus suddenly starts recognizing it as an american keyboard!! So
          > for example, if I type the 'Z' key on my german keyboard, editplus
          > would show that I typed a 'Y'. This problem goes away if I restart
          > editplus. (it goes back to recognizing it as a german keyboard).

          In a standard install of Win XP (and IIRC 2k as well), both the german and
          the english language scheme are installed. You can switch between them by
          pressing Shift+Left Alt. So if you accidently press Shift+Left Alt, the
          language scheme (and therefore the keyboard layout) is changed to english
          for the current application only. This sounds like your problem.
          To avoid this, go to "Systemsteuerung | Regions- und Sprachoptionen |
          Sprachen", click on "Details" and either remove Englisch completely or click
          on "Tastatur" to disable the hotkey (Eingabegebietsschema wechseln).

          Jens
        Your message has been successfully submitted and would be delivered to recipients shortly.