Loading ...
Sorry, an error occurred while loading the content.

Re: [edit+] Notepad

Expand Messages
  • boofo131
    Thank you very much. That worked like a charm. :) ... Select the file type (Text) Check the box for Associate in Explorer. That should associate that file type
    Message 1 of 8 , Jun 19, 2002
    • 0 Attachment
      Thank you very much. That worked like a charm. :)

      --- In editplus@y..., "Rayne Bair" <raynebair@c...> wrote:
      > In Edit Plus, preferences, go to Setting and Syntax options.
      Select the file type (Text) Check the box for Associate in Explorer.
      That should associate that file type with EditPlus
    • Joe
      Hi There, here some links to few useful tools I am using with editplus, maybe it can help someone out: reindenter and reformatter for Java, c#, C, C++:
      Message 2 of 8 , Jun 22, 2002
      • 0 Attachment
        Hi There,
        here some links to few useful tools I am using with
        editplus, maybe it can help someone out:

        reindenter and reformatter for Java, c#, C, C++:
        http://astyle.sourceforge.net/

        Flush, get output of a flash movie into editplus
        window, compile flash files etc:
        http://www.debreuil.com/flush/

        ant alike tool for .net:
        http://nant.sourceforge.net/

        assembler - disassembler of flash actionscript
        bytecode
        http://www.nowrap.de/flasm.html

        regards,
        -j


        =====
        http://jjooee.media3.net

        __________________________________________________
        Do You Yahoo!?
        Yahoo! - Official partner of 2002 FIFA World Cup
        http://fifaworldcup.yahoo.com
      • Joe
        in addition, for people in need for intelli-alike auto complete check ultimashell @: http://www.flashpeak.com/
        Message 3 of 8 , Jun 23, 2002
        • 0 Attachment
          in addition, for people in need for intelli-alike auto
          complete check ultimashell @:
          http://www.flashpeak.com/


          __________________________________________________
          Do You Yahoo!?
          Yahoo! - Official partner of 2002 FIFA World Cup
          http://fifaworldcup.yahoo.com
        • jrblack10 <jim@blacksweb.com>
          I have tried this, but it doesn t completly work. Double clicking the file opens it up in EditPlus, but the icon is not and EditPlus icon. It should be,
          Message 4 of 8 , Dec 27, 2002
          • 0 Attachment
            I have tried this, but it doesn't completly work. Double clicking
            the file opens it up in EditPlus, but the icon is not and EditPlus
            icon. It should be, correct? I am running Win2K and EditPlus v2.11

            Jim

            --- In editplus@yahoogroups.com, "boofo131" <boofo@b...> wrote:
            > Thank you very much. That worked like a charm. :)
            >
            > --- In editplus@y..., "Rayne Bair" <raynebair@c...> wrote:
            > > In Edit Plus, preferences, go to Setting and Syntax options.
            > Select the file type (Text) Check the box for Associate in
            Explorer.
            > That should associate that file type with EditPlus
          • Michael L. Jones <mljones1947@yahoo.com>
            I d try disassociating the file type then reassociating it. If that doesn t work, go to Tools|Folder Options|File Types in Windows Explorer, find the file
            Message 5 of 8 , Dec 29, 2002
            • 0 Attachment
              I'd try disassociating the file type then reassociating it. If that
              doesn't work, go to Tools|Folder Options|File Types in Windows
              Explorer, find the file type, and edit the properties. There is a
              place to change the icon.

              --- In editplus@yahoogroups.com, "jrblack10 <jim@b...>" <jim@b...>
              wrote:
              > I have tried this, but it doesn't completly work. Double clicking
              > the file opens it up in EditPlus, but the icon is not and EditPlus
              > icon. It should be, correct? I am running Win2K and EditPlus
              v2.11
              >
              > Jim
              >
              > --- In editplus@yahoogroups.com, "boofo131" <boofo@b...> wrote:
              > > Thank you very much. That worked like a charm. :)
              > >
              > > --- In editplus@y..., "Rayne Bair" <raynebair@c...> wrote:
              > > > In Edit Plus, preferences, go to Setting and Syntax options.
              > > Select the file type (Text) Check the box for Associate in
              > Explorer.
              > > That should associate that file type with EditPlus
            • Jim Black
              Michael, Thank you so much. I forgot about accessing file associations through that way. Thank you. ... From: To:
              Message 6 of 8 , Dec 30, 2002
              • 0 Attachment
                Michael, Thank you so much. I forgot about accessing file associations
                through that way. Thank you.

                ----- Original Message -----
                From: <mljones1947@...>
                To: <editplus@yahoogroups.com>
                Sent: Sunday, December 29, 2002 8:20 PM
                Subject: Re: [edit+] Notepad


                > I'd try disassociating the file type then reassociating it. If that
                > doesn't work, go to Tools|Folder Options|File Types in Windows
                > Explorer, find the file type, and edit the properties. There is a
                > place to change the icon.
                >
                > --- In editplus@yahoogroups.com, "jrblack10 <jim@b...>" <jim@b...>
                > wrote:
                > > I have tried this, but it doesn't completly work. Double clicking
                > > the file opens it up in EditPlus, but the icon is not and EditPlus
                > > icon. It should be, correct? I am running Win2K and EditPlus
                > v2.11
                > >
                > > Jim
                > >
                > > --- In editplus@yahoogroups.com, "boofo131" <boofo@b...> wrote:
                > > > Thank you very much. That worked like a charm. :)
                > > >
                > > > --- In editplus@y..., "Rayne Bair" <raynebair@c...> wrote:
                > > > > In Edit Plus, preferences, go to Setting and Syntax options.
                > > > Select the file type (Text) Check the box for Associate in
                > > Explorer.
                > > > That should associate that file type with EditPlus
                >
                >
                >
                > _______________________
                > http://www.editplus.com
                > http://groups.yahoo.com/group/editplus
                >
                > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.