Loading ...
Sorry, an error occurred while loading the content.

Re: [edit+] Shift plus I then a space brings up

Expand Messages
  • Cliff Laine
    On Thu, 13 Jun 2013 10:53:40 -0400 ... Thank you DZ-Jay--I turned off the complete in the preferences and it s stopped it. I m afraid that I haven t
    Message 1 of 5 , Jun 20, 2013
    View Source
    • 0 Attachment
      On Thu, 13 Jun 2013 10:53:40 -0400
      DZ-Jay <dz@...> wrote:

      >
      > Ah! The pleasures and pitfalls of auto-complete in EditPlus...
      >
      > First off, a bit of background: The effect you are seeing is the
      > result of the auto-complete feature of EditPlus. This means that
      > every time you type a word followed by a word boundary, if that word
      > matches a pre-defined shortcut in the document auto-complete file
      > (*.acp), it'll be expanded as defined. In your case, your document
      > is of syntax type "HTML," and the auto-complete definitions are in
      > "htmlbar.acp."
      >
      > There are a few ways to avoid this. One is to disable the
      > auto-complete feature.

      Thank you DZ-Jay--I turned off the complete in the preferences and it's
      stopped it. I'm afraid that I haven't investigated what the modifier
      key is nowadays.

      Thanks for your help--without it I was absolutely stuck!

      Cliff
    Your message has been successfully submitted and would be delivered to recipients shortly.