Loading ...
Sorry, an error occurred while loading the content.
 

Re: [edit+] Shift plus I then a space brings up

Expand Messages
  • yu34801p3jlfr4890q1j
    Oooh, We were at... You must be from near me! That s how we talk here in Lancashire :) But not a solution unfortunately -- anyone else got any ideas? Cliff
    Message 1 of 5 , Jun 10, 2013
      Oooh, "We were at..." You must be from near me! That's how we talk here in Lancashire :)

      But not a solution unfortunately -- anyone else got any ideas?

      Cliff



      --- In editplus@yahoogroups.com, John Smith <john@...> wrote:
      >
      > maybe a work around, use the royal we
      >
      > "We were at....."
      >
      >
      > :)
      >
      > > Dear All
      > >
      > > I was wondering if anyone could help me with a problem when I try to
      > > write the word "I".
      > >
      > > When I try to write a sentence such as "I was at..." etc, it will
      > > produce <i></i> as soon as I press the space bar.
      > >
      > > In my htmlbar.acp I have
      > >
      > > #T=I
      > > <I></I>
      > >
      > > and the keyboard shortcut is assigned to Ctrl+Alt+I
      > >
      > > I have tried changing the shortcut but whatever I do, Shift+I+space
      > > produces <I></I>.
      > >
      > > Can anyone tell me how I can stop this behaviour? Every other keyboard
      > > shortcut works fine.
      > >
      > > I am running EditPlus 2.3.1 on Linux Mint 14 under Wine.
      > >
      > > Cliff
      > >
      > >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Cliff Laine
      On Thu, 13 Jun 2013 10:53:40 -0400 ... Thank you DZ-Jay--I turned off the complete in the preferences and it s stopped it. I m afraid that I haven t
      Message 2 of 5 , Jun 20, 2013
        On Thu, 13 Jun 2013 10:53:40 -0400
        DZ-Jay <dz@...> wrote:

        >
        > Ah! The pleasures and pitfalls of auto-complete in EditPlus...
        >
        > First off, a bit of background: The effect you are seeing is the
        > result of the auto-complete feature of EditPlus. This means that
        > every time you type a word followed by a word boundary, if that word
        > matches a pre-defined shortcut in the document auto-complete file
        > (*.acp), it'll be expanded as defined. In your case, your document
        > is of syntax type "HTML," and the auto-complete definitions are in
        > "htmlbar.acp."
        >
        > There are a few ways to avoid this. One is to disable the
        > auto-complete feature.

        Thank you DZ-Jay--I turned off the complete in the preferences and it's
        stopped it. I'm afraid that I haven't investigated what the modifier
        key is nowadays.

        Thanks for your help--without it I was absolutely stuck!

        Cliff
      Your message has been successfully submitted and would be delivered to recipients shortly.