Loading ...
Sorry, an error occurred while loading the content.

Re: Having problems installing user syntax files...

Expand Messages
  • lil_ghandi_burk
    Not to sound pompous or anything, but I already knew that but when I had been trying to install the files I wanted on my work computer, it never successfully
    Message 1 of 4 , May 15 1:32 PM
    • 0 Attachment
      Not to sound "pompous" or anything, but I already knew that but when I had been trying to install the files I wanted on my work computer, it never successfully installed because the files would never be getting recognized when I went to select them; it would show the normal default ones (i.e. - C++, PHP, etc.) but not the ones I put in the directory. However, I just tried it on my personal laptop with success! :.)

      I don't mean to imply that future readers of this comment should be paranoid about security policies or something because I just know deep down in my heart that this situation had nothing to do with that. What I think it has something to do with was some updates my computer at work recently made... Things always act weird after being updated...

      Either way, things seem to be working now at least on my laptop. Not really sure what's happened here, but if I figure it out, I'll post about it.

      Thanks anyway, mljones1947. :.)

      --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@...> wrote:
      >
      >
      >
      > Syntax files go in the user's EditPlus configuration folder. On Windows 7, it's username\AppData\Roaming\EditPlus 3. I can't remember the path on XP.
      >
      > The easy way to find the location is to pick an existing file type in the dialog box, then click the "..." button next to the syntax file name.
      >
      > --- In editplus@yahoogroups.com, "lil_ghandi_burk" <lil_ghandi_burk@> wrote:
      > >
      > > I'm trying to install the latest "Google GO" syntax file found on the main EditPlus User Files page (http://www.editplus.com/others.html) and when I place the "go.stx" file inside the EditPlus 3 directory, I then go into "Tools / Preferences... / Files / Settings & Syntax where I then click on the "..." button next to "Syntax File" to find the .STX file necessary to add the syntax. The problem is that I can never see the "go.stx" file.
      > >
      > > Am I doing something wrong here? Am I way off base with my understanding of how this is even supposed to work?
      > >
      > > I had thought that by throwing a file like this into the EditPlus 3 directory, I could basically "add my own syntax files". Am I mistaken or something?
      > >
      >
    • lil_ghandi_burk
      Came into work today and just now realized I was looking in the wrong directory! I had accidentally been trying to put the user files into the Documents and
      Message 2 of 4 , May 16 3:57 AM
      • 0 Attachment
        Came into work today and just now realized I was looking in the wrong directory! I had accidentally been trying to put the user files into the Documents and Settings / Application Data / Edit Plus 3 directory...

        Geez, I'm such a tool sometimes. :.P

        --- In editplus@yahoogroups.com, "lil_ghandi_burk" <lil_ghandi_burk@...> wrote:
        >
        > Not to sound "pompous" or anything, but I already knew that but when I had been trying to install the files I wanted on my work computer, it never successfully installed because the files would never be getting recognized when I went to select them; it would show the normal default ones (i.e. - C++, PHP, etc.) but not the ones I put in the directory. However, I just tried it on my personal laptop with success! :.)
        >
        > I don't mean to imply that future readers of this comment should be paranoid about security policies or something because I just know deep down in my heart that this situation had nothing to do with that. What I think it has something to do with was some updates my computer at work recently made... Things always act weird after being updated...
        >
        > Either way, things seem to be working now at least on my laptop. Not really sure what's happened here, but if I figure it out, I'll post about it.
        >
        > Thanks anyway, mljones1947. :.)
        >
        > --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@> wrote:
        > >
        > >
        > >
        > > Syntax files go in the user's EditPlus configuration folder. On Windows 7, it's username\AppData\Roaming\EditPlus 3. I can't remember the path on XP.
        > >
        > > The easy way to find the location is to pick an existing file type in the dialog box, then click the "..." button next to the syntax file name.
        > >
        > > --- In editplus@yahoogroups.com, "lil_ghandi_burk" <lil_ghandi_burk@> wrote:
        > > >
        > > > I'm trying to install the latest "Google GO" syntax file found on the main EditPlus User Files page (http://www.editplus.com/others.html) and when I place the "go.stx" file inside the EditPlus 3 directory, I then go into "Tools / Preferences... / Files / Settings & Syntax where I then click on the "..." button next to "Syntax File" to find the .STX file necessary to add the syntax. The problem is that I can never see the "go.stx" file.
        > > >
        > > > Am I doing something wrong here? Am I way off base with my understanding of how this is even supposed to work?
        > > >
        > > > I had thought that by throwing a file like this into the EditPlus 3 directory, I could basically "add my own syntax files". Am I mistaken or something?
        > > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.