Loading ...
Sorry, an error occurred while loading the content.

Re: editplus html5/css3 auto-completion

Expand Messages
  • vuong_q_dung
    Yeah, that s the file I am using - HTML5 acp - Dave McNally (2010-07-26)). All the files are in place in the document permanent settings, but nothing happens
    Message 1 of 9 , Jan 27, 2011
    • 0 Attachment
      Yeah, that's the file I am using - HTML5 acp - Dave McNally (2010-07-26)).

      All the files are in place in the document permanent settings, but nothing happens when I am editing a html file.


      --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@...> wrote:
      >
      >
      >
      > Have you tried the HTML 5files at http://www.editplus.com/html.html?
      >
      > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
      > >
      > >
      > >
      > > To be more specific:
      > > I am trying to get the editplus auto complete feature to work with HTML5/CSS3.
      > >
      > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
      > > >
      > > > Hi,
      > > >
      > > > I am trying to get the editplus auto complete feature to work but can't figure how to.
      > > >
      > > > I have my stx and acp files in place. I restarted editplus and refreshed the stc/acp option but nothing happens.
      > > >
      > > > The auto complete featured is supposed to insert all my closing html tags etc.
      > > >
      > > > Am I missing something or is the auto complete feature only for programming languages? It works just fine in php/javascript etc.
      > > >
      > > > Thanks for any tips in advance.
      > > >
      > >
      >
    • vuong_q_dung
      ... That s the one I am using. It does not work.
      Message 2 of 9 , Feb 8 1:01 AM
      • 0 Attachment
        > > Have you tried the HTML 5files at http://www.editplus.com/html.html?

        That's the one I am using. It does not work.
      • mljones1947
        This might be obvious, but have you double-checked the HTML and CSS file types in EditPlus to make sure that they include the file extensions that you are
        Message 3 of 9 , Feb 8 6:40 PM
        • 0 Attachment
          This might be obvious, but have you double-checked the HTML and CSS file types in EditPlus to make sure that they include the file extensions that you are using? Sometimes people use non-standard file extensions.

          --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@...> wrote:
          >
          > Yeah, that's the file I am using - HTML5 acp - Dave McNally (2010-07-26)).
          >
          > All the files are in place in the document permanent settings, but nothing happens when I am editing a html file.
          >
          >
          > --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@> wrote:
          > >
          > >
          > >
          > > Have you tried the HTML 5files at http://www.editplus.com/html.html?
          > >
          > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
          > > >
          > > >
          > > >
          > > > To be more specific:
          > > > I am trying to get the editplus auto complete feature to work with HTML5/CSS3.
          > > >
          > > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
          > > > >
          > > > > Hi,
          > > > >
          > > > > I am trying to get the editplus auto complete feature to work but can't figure how to.
          > > > >
          > > > > I have my stx and acp files in place. I restarted editplus and refreshed the stc/acp option but nothing happens.
          > > > >
          > > > > The auto complete featured is supposed to insert all my closing html tags etc.
          > > > >
          > > > > Am I missing something or is the auto complete feature only for programming languages? It works just fine in php/javascript etc.
          > > > >
          > > > > Thanks for any tips in advance.
          > > > >
          > > >
          > >
          >
        • vuong_q_dung
          Thanks everyone! It now works. I deleted the acp file and created my own for testing with just a few instances. That worked fine so I checked the exact syntax
          Message 4 of 9 , Feb 9 1:47 AM
          • 0 Attachment
            Thanks everyone! It now works.

            I deleted the acp file and created my own for testing with just a few instances. That worked fine so I checked the exact syntax of the acp file and wrote my own. My custom acp is perfect now, exactly fitted for my needs. :)
            I guess there was some minor glitches with the acp I downloaded. It was faster to write my own rather than go through it line by line.


            --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@...> wrote:
            >
            > This might be obvious, but have you double-checked the HTML and CSS file types in EditPlus to make sure that they include the file extensions that you are using? Sometimes people use non-standard file extensions.
            >
            > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
            > >
            > > Yeah, that's the file I am using - HTML5 acp - Dave McNally (2010-07-26)).
            > >
            > > All the files are in place in the document permanent settings, but nothing happens when I am editing a html file.
            > >
            > >
            > > --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@> wrote:
            > > >
            > > >
            > > >
            > > > Have you tried the HTML 5files at http://www.editplus.com/html.html?
            > > >
            > > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
            > > > >
            > > > >
            > > > >
            > > > > To be more specific:
            > > > > I am trying to get the editplus auto complete feature to work with HTML5/CSS3.
            > > > >
            > > > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
            > > > > >
            > > > > > Hi,
            > > > > >
            > > > > > I am trying to get the editplus auto complete feature to work but can't figure how to.
            > > > > >
            > > > > > I have my stx and acp files in place. I restarted editplus and refreshed the stc/acp option but nothing happens.
            > > > > >
            > > > > > The auto complete featured is supposed to insert all my closing html tags etc.
            > > > > >
            > > > > > Am I missing something or is the auto complete feature only for programming languages? It works just fine in php/javascript etc.
            > > > > >
            > > > > > Thanks for any tips in advance.
            > > > > >
            > > > >
            > > >
            > >
            >
          • mljones1947
            Great! If you have the time, you might want to email your version to submit@editplus.com so that it can be included on the site under User Files. Some one else
            Message 5 of 9 , Feb 10 8:36 AM
            • 0 Attachment
              Great! If you have the time, you might want to email your version to submit@... so that it can be included on the site under User Files. Some one else might prefer your version to ones that are already listed.

              --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@...> wrote:
              >
              > Thanks everyone! It now works.
              >
              > I deleted the acp file and created my own for testing with just a few instances. That worked fine so I checked the exact syntax of the acp file and wrote my own. My custom acp is perfect now, exactly fitted for my needs. :)
              > I guess there was some minor glitches with the acp I downloaded. It was faster to write my own rather than go through it line by line.
              >
              >
              > --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@> wrote:
              > >
              > > This might be obvious, but have you double-checked the HTML and CSS file types in EditPlus to make sure that they include the file extensions that you are using? Sometimes people use non-standard file extensions.
              > >
              > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
              > > >
              > > > Yeah, that's the file I am using - HTML5 acp - Dave McNally (2010-07-26)).
              > > >
              > > > All the files are in place in the document permanent settings, but nothing happens when I am editing a html file.
              > > >
              > > >
              > > > --- In editplus@yahoogroups.com, "mljones1947" <mljones1947@> wrote:
              > > > >
              > > > >
              > > > >
              > > > > Have you tried the HTML 5files at http://www.editplus.com/html.html?
              > > > >
              > > > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
              > > > > >
              > > > > >
              > > > > >
              > > > > > To be more specific:
              > > > > > I am trying to get the editplus auto complete feature to work with HTML5/CSS3.
              > > > > >
              > > > > > --- In editplus@yahoogroups.com, "vuong_q_dung" <vuong_q_dung@> wrote:
              > > > > > >
              > > > > > > Hi,
              > > > > > >
              > > > > > > I am trying to get the editplus auto complete feature to work but can't figure how to.
              > > > > > >
              > > > > > > I have my stx and acp files in place. I restarted editplus and refreshed the stc/acp option but nothing happens.
              > > > > > >
              > > > > > > The auto complete featured is supposed to insert all my closing html tags etc.
              > > > > > >
              > > > > > > Am I missing something or is the auto complete feature only for programming languages? It works just fine in php/javascript etc.
              > > > > > >
              > > > > > > Thanks for any tips in advance.
              > > > > > >
              > > > > >
              > > > >
              > > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.