Loading ...
Sorry, an error occurred while loading the content.

Re: [edit+] Turn off auto complete

Expand Messages
  • DZ-Jay
    Hello: Yes, it is possible. I forgot the where is the option at this moment, but it says something like Enable auto-complete in combo- boxes . It is
    Message 1 of 7 , Jul 23, 2009
    • 0 Attachment
      Hello:
      Yes, it is possible. I forgot the where is the option at this
      moment, but it says something like "Enable auto-complete in combo-
      boxes". It is probably in the "Files" settings page, along with the
      amount of history to keep in them.

      dZ.

      --
      "Those who would give up essential liberty, to purchase a little
      temporary
      safety, deserve neither liberty nor safety."

      -- Benjamin Franklin

      On Jul 23, 2009, at 02:07, pja wrote:

      > Hi fellow EditPlus users,
      >
      > Does anyone know if it is possible to turn off auto-complete in the
      > "find" and "replace" dialogue boxes. I find this really annoying.
      >
      > If it is possible could you please tell me how to do it.
      >
      > Regards,
      > Peter
      > --
      > *Peter Anderson*
      > There is nothing more difficult to take in hand, more perilous to
      > conduct, or more uncertain in its success, than to take the lead in
      > the
      > introduction of a new order of things—Niccolo Machiavelli, /The
      > Prince/,
      > ch. 6
      >
      >
      > ------------------------------------
      >
      > http://www.editplus.comYahoo! Groups Links
      >
      >
      >
    • pja
      ... dZ, Once again I have been saved by this mailing list. I have looked and looked at the various settings but never seen the solution. Your advice gave
      Message 2 of 7 , Jul 23, 2009
      • 0 Attachment
        DZ-Jay wrote:
        > Hello:
        > Yes, it is possible. I forgot the where is the option at this
        > moment, but it says something like "Enable auto-complete in combo-
        > boxes". It is probably in the "Files" settings page, along with the
        > amount of history to keep in them.
        >
        > dZ.
        >
        dZ,

        Once again I have been "saved" by this mailing list. I have looked and
        looked at the various settings but never seen the solution. Your advice
        gave me a focus. Its set in the:

        Preferences
        |
        +- General
        |
        +- Combo box history
        |
        +- Tick box for "Auto completion"

        Thanks again for your prompt help.

        Regards,
        Peter
        --
        *Peter Anderson*
        There is nothing more difficult to take in hand, more perilous to
        conduct, or more uncertain in its success, than to take the lead in the
        introduction of a new order of things—Niccolo Machiavelli, /The Prince/,
        ch. 6
      • Tom Ditmars
        ... This option does not exist. Using v3.11. -- _______________________________________________________________ Tom Ditmars zarggg [at] zarggg [dot] net
        Message 3 of 7 , Jul 23, 2009
        • 0 Attachment
          On 23-Jul-09 09:21, pja wrote:
          > Preferences
          > |
          > +- General
          > |
          > +- Combo box history
          > |
          > +- Tick box for "Auto completion"

          This option does not exist. Using v3.11.
          --
          _______________________________________________________________
          Tom Ditmars zarggg [at] zarggg [dot] net KeyID: 0xBB48FA7D
          ---------------------------------------------------------------
        • dz@caribe.net
          Hello: I just upgraded to 3.11 to check, and it is still there. In the General Preferences window, at the top of the settings area, there are three text
          Message 4 of 7 , Jul 23, 2009
          • 0 Attachment
            Hello:
            I just upgraded to 3.11 to check, and it is still
            there.

            In the General Preferences window, at the top of
            the settings area, there are three text fields:
            - Line space
            - Combo Box history
            - Word delimiters

            Right next to the "Combo Box history" field, on
            its right side, there is checkbox labeled "Auto
            completion".

            It looks somewhat like this:
            Line space (%): [____]
            Combo Box history: [____] [X] Auto completion
            Word delimiters: [_____________] [Default]

            Unchecking the "Auto completion" box disables
            autocompletion in combo boxes, including the ones in
            the Find/Replace windows.

            -dZ.

            >------- Original Message -------
            >From : Tom Ditmars[mailto:thomas.ditmars@...]
            >Sent : 7/23/2009 3:19:54 PM
            >To : editplus@yahoogroups.com
            >Cc :
            >Subject : RE: [edit+] Re: Turn off auto complete
            >
            >On 23-Jul-09 09:21, pja wrote:
            > Preferences
            > |
            > +- General
            > |
            > +- Combo box history
            > |
            > +- Tick box for "Auto completion"

            This option does not exist. Using v3.11.
            --
            _______________________________________________________________
            Tom Ditmars zarggg [at] zarggg [dot] net KeyID:
            0xBB48FA7D
            ---------------------------------------------------------------


            ------------------------------------

            http://www.editplus.comYahoo! Groups Links
          • Tom Ditmars
            ... Now I see it. Silly me. -- _______________________________________________________________ Tom Ditmars zarggg [at] zarggg [dot] net KeyID: 0xBB48FA7D
            Message 5 of 7 , Jul 23, 2009
            • 0 Attachment
              On 23-Jul-09 15:29, dz@... wrote:
              > Right next to the "Combo Box history" field, on its right side, there
              > is checkbox labeled "Auto completion".

              Now I see it. Silly me.
              --
              _______________________________________________________________
              Tom Ditmars zarggg [at] zarggg [dot] net KeyID: 0xBB48FA7D
              ---------------------------------------------------------------
            • pja
              ... A plea to the developer! NEVER remove this tick box! In fact IMHO you can remove the ability to auto-complete within dialogue boxes altogether; I find it
              Message 6 of 7 , Jul 23, 2009
              • 0 Attachment
                Tom Ditmars wrote:
                >
                > Now I see it. Silly me.
                >
                A plea to the developer! NEVER remove this tick box! In fact IMHO you
                can remove the ability to auto-complete within dialogue boxes
                altogether; I find it causes much more grief than it provides benefit.
                I did a large "find and replace" action the other day (without checking
                too much - my mistake) only to find that "><p" had been changed to
                something like ">\n<p Command==>" when all I wanted to do was add the
                "\n". I seem to find almost every find and replace involves having to
                carefully "correct" the auto-complete entry.

                That's the end of my gripe. I know how to turn it off so I am happy!

                Regards,
                Peter
                --
                *Peter Anderson*
                There is nothing more difficult to take in hand, more perilous to
                conduct, or more uncertain in its success, than to take the lead in the
                introduction of a new order of things—Niccolo Machiavelli, /The Prince/,
                ch. 6
              Your message has been successfully submitted and would be delivered to recipients shortly.