Loading ...
Sorry, an error occurred while loading the content.

Stop showing the HTML toolbar when opening an XML file

Expand Messages
  • genghis8086
    How do I do that? Every time I open an XML file the HTML toolbar mysteriously shows. I have to hide it every time.
    Message 1 of 2 , Jan 13, 2009
    View Source
    • 0 Attachment
      How do I do that?

      Every time I open an XML file the HTML toolbar mysteriously shows. I
      have to hide it every time.
    • Peter Anderson
      ... Mr Khan, Have a look at the Tools/Preferences dialog box. Under Files/Settings and Syntax select XML from the list of File Types and then un-check the
      Message 2 of 2 , Jan 13, 2009
      View Source
      • 0 Attachment
        genghis8086 wrote:
        > How do I do that?
        >
        > Every time I open an XML file the HTML toolbar mysteriously shows. I
        > have to hide it every time.
        Mr Khan,

        Have a look at the "Tools/Preferences" dialog box. Under "Files/Settings
        and Syntax" select XML from the list of File Types and then un-check the
        "Show HTML Toolbar" check box.

        Should work.

        Regards,
        Niccolo
        --
        *Peter Anderson*
        There is nothing more difficult to take in hand, more perilous to
        conduct, or more uncertain in its success, than to take the lead in the
        introduction of a new order of things—Niccolo Machiavelli, /The Prince/,
        ch. 6
      Your message has been successfully submitted and would be delivered to recipients shortly.