Loading ...
Sorry, an error occurred while loading the content.

EditPlus on Linux - htmlbar.acp prob?

Expand Messages
  • Cliff Laine
    Hello I recently moved to Linux (Ubuntu 8.10, because it looked the easiest) and I ve got EditPlus to work fine using Wine. The only problem is it doesn t
    Message 1 of 4 , Dec 5, 2008
    • 0 Attachment
      Hello
      I recently moved to Linux (Ubuntu 8.10, because it looked the
      easiest) and I've got EditPlus to work fine using Wine. The only
      problem is it doesn't seem to recognise my alteration in htmlbar.acp
      where I've changed the <p> shortcut so that it closes automatically -
      i.e., I've altered

      #T=P
      <p>

      to
      #T=P
      <p>^!</p>

      Whereas this worked fine in WinXP it doesn't seem to in Linux, and I
      just wondered if anyone had had the same problem.

      Thanks
      Cliff
      EditPlus 3.9
    • Cliff Laine
      ... OK found it. I ll repost it here in case anyone has a similar problem in the future. Open EditPlus, go to Tools Configure User Tools Settings and
      Message 2 of 4 , Dec 18, 2008
      • 0 Attachment
        --- In editplus@yahoogroups.com, "Cliff Laine" <cliff@...> wrote:
        >
        > Hello
        > I recently moved to Linux (Ubuntu 8.10, because it looked the
        > easiest) and I've got EditPlus to work fine using Wine. The only
        > problem is it doesn't seem to recognise my alteration in htmlbar.acp
        > where I've changed the <p> shortcut so that it closes automatically -
        > i.e., I've altered
        >
        > #T=P
        > <p>
        >
        > to
        > #T=P
        > <p>^!</p>
        >
        > Whereas this worked fine in WinXP it doesn't seem to in Linux, and I
        > just wondered if anyone had had the same problem.
        >
        > Thanks
        > Cliff
        > EditPlus 3.9


        OK found it. I'll repost it here in case anyone has a similar problem
        in the future.

        Open EditPlus, go to Tools > Configure User Tools > Settings and
        Syntax and clikc on HTML in the File Types menu. In Auto Completion
        type htmlbar.acp then Load, then alter

        #T=P
        <p>

        to
        #T=P
        <p>^!</p>

        Click Apply, OK. Close and reopen EditPLus.

        It worked for me anyway! For some reason moving EditPlus to Linux
        deleted my entry for the autocompletion file, so it wasn't recognisig
        any changes to htmlbar.acp.

        Cliff
        EditPlus 3.9 / Ubuntu 8.10 under Wine
      • DZ-Jay
        ... You don t need to close and re-open EditPlus; you can go to the Document menu and look for Refresh Syntax File, or something to that effect. dZ. ... It s
        Message 3 of 4 , Dec 19, 2008
        • 0 Attachment
          On Dec 18, 2008, at 19:11, Cliff Laine wrote:

          > Click Apply, OK. Close and reopen EditPLus.

          You don't need to close and re-open EditPlus; you can go to the
          Document menu and look for Refresh Syntax File, or something to that
          effect.

          dZ.

          > It worked for me anyway! For some reason moving EditPlus to Linux
          > deleted my entry for the autocompletion file, so it wasn't recognisig
          > any changes to htmlbar.acp.

          It's probably because the paths changed and it couldn't find it.

          --
          Give a man a fish, he owes you one fish.
          Teach a man to fish, you give up your monopoly on fisheries.
        • T Cosmas
          Hello dZ and Cliff, There is a menu choice (Document - File Type - Refresh STX/ACP But that does not seem to refresh the htmlbar.acp Looks like you need to
          Message 4 of 4 , Dec 24, 2008
          • 0 Attachment
            Hello dZ and Cliff,

            There is a menu choice (Document -> File Type -> Refresh STX/ACP
            But that does not seem to refresh the htmlbar.acp

            Looks like you need to restart EditPlus to get the changes to work.

            Thanks.

            --- In editplus@yahoogroups.com, DZ-Jay <dz@...> wrote:
            >
            >
            > On Dec 18, 2008, at 19:11, Cliff Laine wrote:
            >
            > > Click Apply, OK. Close and reopen EditPLus.
            >
            > You don't need to close and re-open EditPlus; you can go to the
            > Document menu and look for Refresh Syntax File, or something to that
            > effect.
            >
            > dZ.
            >
            > > It worked for me anyway! For some reason moving EditPlus to Linux
            > > deleted my entry for the autocompletion file, so it wasn't recognisig
            > > any changes to htmlbar.acp.
            >
            > It's probably because the paths changed and it couldn't find it.
            >
            > --
            > Give a man a fish, he owes you one fish.
            > Teach a man to fish, you give up your monopoly on fisheries.
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.