Loading ...
Sorry, an error occurred while loading the content.
 

Close HTML tag automatically

Expand Messages
  • nobugger
    Hi, I would like to know what causes the Close HTML tag automatically option to work. As it is in the General preferences dialog I d assume it would work
    Message 1 of 3 , Mar 13, 2007
      Hi,

      I would like to know what causes the "Close HTML tag automatically"
      option to work. As it is in the General preferences dialog I'd assume
      it would work with all files in general, however it only works on
      certain file types (like HTML, JSP, PHP) and I could nowhere see an
      option to enable it in their configurations.

      My other assumption it might depend on the HTML toolbar wasnt correct
      either.

      I hope somebody has an answer.
    • Aleem Juma
      could be something to do with the line #HTML_EMBEDDED=y in the relevant STX file
      Message 2 of 3 , Mar 14, 2007
        could be something to do with the line

        #HTML_EMBEDDED=y

        in the relevant STX file



        On 13/03/07, nobugger <nobugger@...> wrote:
        > Hi,
        >
        > I would like to know what causes the "Close HTML tag automatically"
        > option to work. As it is in the General preferences dialog I'd assume
        > it would work with all files in general, however it only works on
        > certain file types (like HTML, JSP, PHP) and I could nowhere see an
        > option to enable it in their configurations.
        >
        > My other assumption it might depend on the HTML toolbar wasnt correct
        > either.
        >
        > I hope somebody has an answer.
        >
        >
        >
        >
        > http://www.editplus.com
        > Yahoo! Groups Links
        >
        >
        >
        >
      • nobugger
        ... Thanks, I suppose your hint is the right one. I added the directive to perl.stx and suddenly HTML tags were automatically closed for Perl typed files too.
        Message 3 of 3 , Mar 15, 2007
          --- In editplus@yahoogroups.com, "Aleem Juma" <aleem.juma@...> wrote:
          >
          > could be something to do with the line
          >
          > #HTML_EMBEDDED=y
          >
          > in the relevant STX file

          Thanks, I suppose your hint is the right one. I added the directive to
          perl.stx and suddenly HTML tags were automatically closed for Perl
          typed files too. Thanks again.
        Your message has been successfully submitted and would be delivered to recipients shortly.