Loading ...
Sorry, an error occurred while loading the content.

Re: Dreamweaver File Association

Expand Messages
  • Michael L. Jones
    Try this: Tools|Preferences|Files|Settings & Syntax, select PHP in File types, check Associate in Explorer, OK.
    Message 1 of 9 , Feb 26, 2007
    • 0 Attachment
      Try this:

      Tools|Preferences|Files|Settings & Syntax, select PHP in File types,
      check Associate in Explorer, OK.

      --- In editplus@yahoogroups.com, "cyruslv" <CyrusLV@...> wrote:
      >
      > I have a php file that is all html tags (I have commented out the php
      > script sections) so I can preview the file within EditPlus (View in
      > Browser). I just installed Dreamweaver 8 and within the installation
      > process I forgot to uncheck the php file association with Dreamweaver.
      > Now when I try to preview my php files I get the File Dialog box "Do
      > you want to Open or Save this file?" I was always able to preview my
      > php files within EditPlus, but now I get the "Do you want to Open or
      > Save this file?" dialog box. Also if I try to open a php file from the
      > File-->Open File menu from Firefox I get the same Do you want to Open
      > or Save this file dialog box.
      >
      > How do I return back to having EditPlus preview my php files as
      > before? I've looked at the Dreamweaver Preferences, but I do not see
      > anything there. Is there a Windows setting or a browser setting that I
      > am missing?
      >
      > Thank you.
      >
    • CyrusLV@aol.com
      No, I still get the File Download dialog box asking Do you want to open or save this file? Thanks ... From: mljones1947@yahoo.com To:
      Message 2 of 9 , Feb 26, 2007
      • 0 Attachment
        No, I still get the File Download dialog box asking "Do you want to open or save this file?"

        Thanks

        -----Original Message-----
        From: mljones1947@...
        To: editplus@yahoogroups.com
        Sent: Mon, 26 Feb 2007 6:28 PM
        Subject: [edit+] Re: Dreamweaver File Association

        Try this:

        Tools|Preferences|Files|Settings & Syntax, select PHP in File types,
        check Associate in Explorer, OK.

        --- In editplus@yahoogroups.com, "cyruslv" <CyrusLV@...> wrote:
        >
        > I have a php file that is all html tags (I have commented out the php
        > script sections) so I can preview the file within EditPlus (View in
        > Browser). I just installed Dreamweaver 8 and within the installation
        > process I forgot to uncheck the php file association with Dreamweaver.
        > Now when I try to preview my php files I get the File Dialog box "Do
        > you want to Open or Save this file?" I was always able to preview my
        > php files within EditPlus, but now I get the "Do you want to Open or
        > Save this file?" dialog box. Also if I try to open a php file from the
        > File-->Open File menu from Firefox I get the same Do you want to Open
        > or Save this file dialog box.
        >
        > How do I return back to having EditPlus preview my php files as
        > before? I've looked at the Dreamweaver Preferences, but I do not see
        > anything there. Is there a Windows setting or a browser setting that I
        > am missing?
        >
        > Thank you.
        >


        ________________________________________________________________________
        Check out the new AOL. Most comprehensive set of free safety and security tools, free access to millions of high-quality videos from across the web, free AOL Mail and more.


        [Non-text portions of this message have been removed]
      • DZ-Jay
        ... That seems to be a Dreamweaver configuration issue. More than associating the files in the Windows Explorer, the program seems to have some sort of
        Message 3 of 9 , Feb 27, 2007
        • 0 Attachment
          On Feb 26, 2007, at 18:45, CyrusLV@... wrote:

          > No, I still get the File Download dialog box asking "Do you want to
          > open or save this file?"

          That seems to be a Dreamweaver configuration issue. More than
          associating the files in the Windows Explorer, the program seems to
          have some sort of process running intercepting calls to PHP files.
          Perhaps it has an internal web browser hook thing? In any case, the
          most you can do with EditPlus is to Uncheck-Re-Check that file
          association box.

          dZ.

          --
          Black holes are where God divided by zero.
        • Aleem Juma
          if all else fails check the php extension associations in the registry also make sure your web service is configured correctly to compile the php scripts.
          Message 4 of 9 , Feb 27, 2007
          • 0 Attachment
            if all else fails check the php extension associations in the registry
            also make sure your web service is configured correctly to compile the
            php scripts.


            On 27/02/07, DZ-Jay <dz@...> wrote:
            >
            > On Feb 26, 2007, at 18:45, CyrusLV@... wrote:
            >
            > > No, I still get the File Download dialog box asking "Do you want to
            > > open or save this file?"
            >
            > That seems to be a Dreamweaver configuration issue. More than
            > associating the files in the Windows Explorer, the program seems to
            > have some sort of process running intercepting calls to PHP files.
            > Perhaps it has an internal web browser hook thing? In any case, the
            > most you can do with EditPlus is to Uncheck-Re-Check that file
            > association box.
            >
            > dZ.
            >
            > --
            > Black holes are where God divided by zero.
            >
            >
            >
            >
            > http://www.editplus.com
            > Yahoo! Groups Links
            >
            >
            >
            >
          • dz@caribe.net
            ... Association ... associations in the registry also make sure your web service is configured correctly to compile the php scripts. Oh! You hit the nail right
            Message 5 of 9 , Feb 27, 2007
            • 0 Attachment
              ------- Original Message -------
              >From : Aleem Juma[mailto:aleem.juma@...]
              >Sent : 2/27/2007 9:02:51 AM
              >To : editplus@yahoogroups.com
              >Cc :
              >Subject : RE: Re: [edit+] Re: Dreamweaver File
              Association
              >
              >if all else fails check the php extension
              associations in the registry
              also make sure your web service is configured
              correctly to compile the
              php scripts.

              Oh! You hit the nail right on the head. I don't know
              why I didn't think of it before: The problem is that
              the web server is not currently configured to handle
              PHP scripts, and so it is serving the scripts as
              "documents" asking you if you want to save or open them.

              -dZ.
            • CyrusLV@aol.com
              I will look at the php extensions in the registry, but I am not using a web server or web service. If I take the exact code in the php file and copy it into a
              Message 6 of 9 , Feb 27, 2007
              • 0 Attachment
                I will look at the php extensions in the registry, but I am not using a web server or web service. If I take the exact code in the php file and copy it into a html file it displays when I click the view in browser button.

                -----Original Message-----
                From: aleem.juma@...
                To: editplus@yahoogroups.com
                Sent: Tue, 27 Feb 2007 8:02 AM
                Subject: Re: [edit+] Re: Dreamweaver File Association

                if all else fails check the php extension associations in the registry
                also make sure your web service is configured correctly to compile the
                php scripts.

                On 27/02/07, DZ-Jay <dz@...> wrote:
                >
                > On Feb 26, 2007, at 18:45, CyrusLV@... wrote:
                >
                > > No, I still get the File Download dialog box asking "Do you want to
                > > open or save this file?"
                >
                > That seems to be a Dreamweaver configuration issue. More than
                > associating the files in the Windows Explorer, the program seems to
                > have some sort of process running intercepting calls to PHP files.
                > Perhaps it has an internal web browser hook thing? In any case, the
                > most you can do with EditPlus is to Uncheck-Re-Check that file
                > association box.
                >
                > dZ.
                >
                > --
                > Black holes are where God divided by zero.
                >
                >
                >
                >
                > http://www.editplus.com
                > Yahoo! Groups Links
                >
                >
                >
                >

                ________________________________________________________________________
                Check out the new AOL. Most comprehensive set of free safety and security tools, free access to millions of high-quality videos from across the web, free AOL Mail and more.


                [Non-text portions of this message have been removed]
              • DZ-Jay
                Perhaps the web server service itself is currently not running? dZ.
                Message 7 of 9 , Mar 1 2:26 AM
                • 0 Attachment
                  Perhaps the web server service itself is currently not running?

                  dZ.

                  On Feb 27, 2007, at 09:51, dz@... wrote:

                  > ------- Original Message -------
                  >> From : Aleem Juma[mailto:aleem.juma@...]
                  >> Sent : 2/27/2007 9:02:51 AM
                  >> To : editplus@yahoogroups.com
                  >> Cc :
                  >> Subject : RE: Re: [edit+] Re: Dreamweaver File
                  > Association
                  >>
                  >> if all else fails check the php extension
                  > associations in the registry
                  > also make sure your web service is configured
                  > correctly to compile the
                  > php scripts.
                  >
                  > Oh! You hit the nail right on the head. I don't know
                  > why I didn't think of it before: The problem is that
                  > the web server is not currently configured to handle
                  > PHP scripts, and so it is serving the scripts as
                  > "documents" asking you if you want to save or open them.
                  >
                  > -dZ.
                  >
                • CyrusLV@aol.com
                  I never had any web server service run prior to installing Dreamweaver. I think there is a setting that was changed in the registry when I installed
                  Message 8 of 9 , Mar 1 3:35 AM
                  • 0 Attachment
                    I never had any web server service run prior to installing Dreamweaver. I think there is a setting that was changed in the registry when I installed Dreamweaver. I am still looking at the registry.

                    -----Original Message-----
                    From: dz@...
                    To: editplus@yahoogroups.com
                    Sent: Thu, 1 Mar 2007 5:26 AM
                    Subject: Re: [edit+] Re: Dreamweaver File Association

                    Perhaps the web server service itself is currently not running?

                    dZ.

                    On Feb 27, 2007, at 09:51, dz@... wrote:

                    > ------- Original Message -------
                    >> From : Aleem Juma[mailto:aleem.juma@...]
                    >> Sent : 2/27/2007 9:02:51 AM
                    >> To : editplus@yahoogroups.com
                    >> Cc :
                    >> Subject : RE: Re: [edit+] Re: Dreamweaver File
                    > Association
                    >>
                    >> if all else fails check the php extension
                    > associations in the registry
                    > also make sure your web service is configured
                    > correctly to compile the
                    > php scripts.
                    >
                    > Oh! You hit the nail right on the head. I don't know
                    > why I didn't think of it before: The problem is that
                    > the web server is not currently configured to handle
                    > PHP scripts, and so it is serving the scripts as
                    > "documents" asking you if you want to save or open them.
                    >
                    > -dZ.
                    >


                    ________________________________________________________________________
                    AOL now offers free email to everyone. Find out more about what's free from AOL at AOL.com.


                    [Non-text portions of this message have been removed]
                  Your message has been successfully submitted and would be delivered to recipients shortly.