Loading ...
Sorry, an error occurred while loading the content.
 

FTProblem with 2.30

Expand Messages
  • gnusystems
    I finally upgraded my WinXP system to 2.30 (286), and now can t make an FTP connection like i did yesterday with the old version. Nothing else has changed, and
    Message 1 of 9 , Dec 26, 2006
      I finally upgraded my WinXP system to 2.30 (286), and now can't make an
      FTP connection like i did yesterday with the old version. Nothing else
      has changed, and none of the tinkering i've tried with FTP settings
      makes any difference. Any suggestions?

      gary
    • Michael L. Jones
      Have you checked your firewall settings, if you re running one? The change in the EP program may be the issue. One member had a problem with the parental
      Message 2 of 9 , Dec 27, 2006
        Have you checked your firewall settings, if you're running one? The
        change in the EP program may be the issue. One member had a problem
        with the parental control settings on his DSL connection.

        There is also a patch to bring 2.30 up to build 315 at

        http://www.editplus.com/trouble.html

        but there are no FTP issues noted in the bug fixes.

        Try advanced search starting from about 10-01-2006 with FTP in the
        subject or the body to see recent messages.

        --- In editplus@yahoogroups.com, "gnusystems" <gnox@...> wrote:
        >
        > I finally upgraded my WinXP system to 2.30 (286), and now can't make an
        > FTP connection like i did yesterday with the old version. Nothing else
        > has changed, and none of the tinkering i've tried with FTP settings
        > makes any difference. Any suggestions?
      • gnusystems
        Thanks Michael -- Yes, i ve checked firewall settings and done the EP patch, to no effect. (Also checked the group archives for other reports of this since the
        Message 3 of 9 , Dec 28, 2006
          Thanks Michael -- Yes, i've checked firewall settings and done the EP
          patch, to no effect. (Also checked the group archives for other reports
          of this since the release of 2.30). My solution was to download a
          freeware FTP client (which was simple to set up and worked first try),
          and quit using EditPlus for that. Easier than trying to figure out what
          the problem is. Now i wonder if the reason the problem hasn't been
          reported more is that not many people use the FTP feature?

          gary

          gnoxic studies }{ http://users.vianet.ca/gnox/gnoxic.htm
        • Arhimede
          What s exactly the error you got when you try to FTP ? Did you un-checked the warn if server doesn t respond in 10seconds ? ... [Non-text portions of this
          Message 4 of 9 , Dec 28, 2006
            What's exactly the error you got when you try to FTP ?
            Did you un-checked the 'warn if server doesn't respond in 10seconds' ?

            On 12/28/06, gnusystems <gnox@...> wrote:
            >
            > Thanks Michael -- Yes, i've checked firewall settings and done the EP
            > patch, to no effect. (Also checked the group archives for other reports
            > of this since the release of 2.30). My solution was to download a
            > freeware FTP client (which was simple to set up and worked first try),
            > and quit using EditPlus for that. Easier than trying to figure out what
            > the problem is. Now i wonder if the reason the problem hasn't been
            > reported more is that not many people use the FTP feature?
            >
            > gary
            >
            > gnoxic studies }{ http://users.vianet.ca/gnox/gnoxic.htm
            >
            >
            >


            [Non-text portions of this message have been removed]
          • Bronius Motekaitis
            Any ftp issues I ve ever had have been firewall. Try completely disabling firewall(s) and also Norton/McAffee/PC-Cillin Internet Security tools and try
            Message 5 of 9 , Dec 28, 2006
              Any ftp issues I've ever had have been firewall. Try completely disabling
              firewall(s) and also Norton/McAffee/PC-Cillin "Internet Security" tools and
              try then. If it works, you can work your way back to a secure environment
              and still use EP
              cheers
              (Merry Christmas, all)

              On 12/28/06, Arhimede <arhimede@...> wrote:
              >
              > What's exactly the error you got when you try to FTP ?
              > Did you un-checked the 'warn if server doesn't respond in 10seconds' ?
              >
              > On 12/28/06, gnusystems <gnox@... <gnox%40vianet.ca>> wrote:
              > >
              > > Thanks Michael -- Yes, i've checked firewall settings and done the EP
              > > patch, to no effect. (Also checked the group archives for other reports
              > > of this since the release of 2.30). My solution was to download a
              > > freeware FTP client (which was simple to set up and worked first try),
              > > and quit using EditPlus for that. Easier than trying to figure out what
              > > the problem is. Now i wonder if the reason the problem hasn't been
              > > reported more is that not many people use the FTP feature?
              > >
              > > gary
              > >
              > > gnoxic studies }{ http://users.vianet.ca/gnox/gnoxic.htm
              > >
              > >
              > >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >


              [Non-text portions of this message have been removed]
            • gnusystems
              [[ What s exactly the error you got when you try to FTP ? Did you un-checked the warn if server doesn t respond in 10seconds ? ]] Yes, unchecked, and the
              Message 6 of 9 , Dec 29, 2006
                [[ What's exactly the error you got when you try to FTP ?
                Did you un-checked the 'warn if server doesn't respond in 10seconds'
                ? ]]

                Yes, unchecked, and the error alert (which comes up immediately) reads
                "The file transfer failed. Not logged in. 530 login incorrect." If i try
                to "Open Remote" and browse, i get the same message, only it takes
                longer. I've tried this with Windows Firewall -- the only one i use --
                turned completely off. (XP home with Service Pack 2, automatically
                updated.) Same result.

                I'm using a dial-up connection, as that's all i have -- maybe that makes
                a difference? I had no problem doing FTP with EditPlus right up to the
                upgrade; nothing else in the system has changed; and the new client i
                downloaded (Core FTP) works fine.

                gary
              • Michael L. Jones
                This is pretty obvious, but did you try re-entering your password in EditPlus? There is a new option in 2.30 to store some settings by user (C: Documents and
                Message 7 of 9 , Dec 30, 2006
                  This is pretty obvious, but did you try re-entering your password in
                  EditPlus? There is a new option in 2.30 to store some settings by user
                  (C:\Documents and Settings\username\Application Data\EditPlus 2)
                  rather than globally. Which did you pick? Version 2.30 uses a new file
                  (ftp2.ini, rather than ftp.ini) to store the FTP settings. Maybe
                  something got messed up during the upgrade?

                  --- In editplus@yahoogroups.com, "gnusystems" <gnox@...> wrote:
                  >
                  > [[ What's exactly the error you got when you try to FTP ?
                  > Did you un-checked the 'warn if server doesn't respond in 10seconds'
                  > ? ]]
                  >
                  > Yes, unchecked, and the error alert (which comes up immediately) reads
                  > "The file transfer failed. Not logged in. 530 login incorrect." If i try
                  > to "Open Remote" and browse, i get the same message, only it takes
                  > longer. I've tried this with Windows Firewall -- the only one i use --
                  > turned completely off. (XP home with Service Pack 2, automatically
                  > updated.) Same result.
                  >
                  > I'm using a dial-up connection, as that's all i have -- maybe that makes
                  > a difference? I had no problem doing FTP with EditPlus right up to the
                  > upgrade; nothing else in the system has changed; and the new client i
                  > downloaded (Core FTP) works fine.
                  >
                  > gary
                  >
                • gnusystems
                  Michael, [[ This is pretty obvious, but did you try re-entering your password in EditPlus? ]] I did, after the download; didn t help. But just now i was about
                  Message 8 of 9 , Dec 31, 2006
                    Michael,

                    [[ This is pretty obvious, but did you try re-entering your password in
                    EditPlus? ]]

                    I did, after the download; didn't help. But just now i was about to try
                    again, and to get ready for that, checked my FTP Settings. Under
                    Advanced Options, i reset "Firewall settings" to "None". (I'm quite sure
                    that's how it was originally set, but i'd tried other settings while
                    tinkering with it.) Anyway, as soon as i tried it this time, it worked.
                    So FTP is working now, but i still don't know why it wasn't working
                    before. Oh well ... Thanks for your help in any case!

                    This was interesting:
                    [[ Version 2.30 uses a new file (ftp2.ini, rather than ftp.ini) to store
                    the FTP settings. ]]
                    I looked at both files but of course didn't try to alter them manually.

                    [[ There is a new option in 2.30 to store some settings by user
                    (C:\Documents and Settings\username\Application Data\EditPlus 2) rather
                    than globally. Which did you pick? ]]

                    You're referring to a question that appears during installation, right?
                    I don't recall now what the default is, but i didn't change it. (If
                    you're referring to something else, where is it? I can't find it under
                    Preferences.)

                    gary
                  • Michael L. Jones
                    Yes, it is an option during setup. I originally chose personalized settings, then switched back, but it was so long ago that I forgot how I did it. I can t
                    Message 9 of 9 , Jan 1, 2007
                      Yes, it is an option during setup. I originally chose personalized
                      settings, then switched back, but it was so long ago that I forgot how
                      I did it. I can't find a setting that controls it, either in
                      the ini files or the registry. Maybe I reinstalled? Someone else
                      probably knows.

                      BTW, I'm starting a new thread on the storage of configuration
                      settings that was inspired by this futile search.

                      --- In editplus@yahoogroups.com, "gnusystems" <gnox@...> wrote:
                      > [[ There is a new option in 2.30 to store some settings by user
                      > (C:\Documents and Settings\username\Application Data\EditPlus 2) rather
                      > than globally. Which did you pick? ]]
                      >
                      > You're referring to a question that appears during installation, right?
                      > I don't recall now what the default is, but i didn't change it. (If
                      > you're referring to something else, where is it? I can't find it under
                      > Preferences.)
                    Your message has been successfully submitted and would be delivered to recipients shortly.