Loading ...
Sorry, an error occurred while loading the content.
 

Re: [edit+] Editplus can't connect to FTP

Expand Messages
  • Jody Holmes
    * Quoting Carlo Mendoza ... File, FTP, FTP Settings, Advanced Options Tab, Passive FTP mode box. Make sure that is checked. -- Jody
    Message 1 of 5 , Sep 19 2:41 PM
      *
      Quoting "Carlo Mendoza" <carlo_mj.m@...>
      @ (9/19/2004 4:36:14 PM):

      > It's been a week now. Editplus can't connect to any FTP server. Can
      > anyone think of a solution. The status says it's getting the directory
      > listing, but never gets past that.

      File, FTP, FTP Settings, Advanced Options Tab, Passive FTP mode box.
      Make sure that is checked.


      --
      Jody Holmes | skwire@... \/ 15
      Skwire | http://www.skwire.net _/\_
      "Have no fear of perfection, you'll never reach it." S. Dali
    • moonman
      File FTP FTP Settings ... Check yes Passive FTP mode box. Thanks Jody I ve been wondering the same thing for 2 weeks .........LOL it helps to ask
      Message 2 of 5 , Sep 28 11:17 AM
        File >> FTP >> FTP Settings
        >>Advanced Options Tab
        Check yes Passive FTP mode box.

        Thanks Jody I've been wondering the same thing for 2
        weeks .........LOL it helps to ask sometimes.

        THANK YOU
        Carlos

        --- In editplus@yahoogroups.com, Jody Holmes <skwire@s...> wrote:
        > *
        > Quoting "Carlo Mendoza" <carlo_mj.m@c...>
        > @ (9/19/2004 4:36:14 PM):
        >
        > > It's been a week now. Editplus can't connect to any FTP server.
        Can
        > > anyone think of a solution. The status says it's getting the
        directory
        > > listing, but never gets past that.
        >
        > File, FTP, FTP Settings, Advanced Options Tab, Passive FTP mode
        box.
        > Make sure that is checked.
        >
        >
        > --
        > Jody Holmes | skwire@s... \/ 15
        > Skwire | http://www.skwire.net _/\_
        > "Have no fear of perfection, you'll never reach it." S. Dali
      Your message has been successfully submitted and would be delivered to recipients shortly.