Loading ...
Sorry, an error occurred while loading the content.

possible Save bug in v2.12

Expand Messages
  • Colin Mac
    Hi folks, EditPlus rocks. Having said that, there may be a bug in the Save function in this version. I first noticed it when trying to work on a website via
    Message 1 of 2 , Jul 28, 2004
    • 0 Attachment
      Hi folks,

      EditPlus rocks.

      Having said that, there may be a bug in the Save function in this
      version. I first noticed it when trying to work on a website via FTP.
      Occassionally the contents of my file would disappear when the file
      was saved to the server. Of course, it might seem that it was a
      problem with FTP, but since then I have also had a file's contents
      disappear on a regular save - specifically, when using Frontpage to
      get an html file from the server, which launches EditPlus with a temp
      copy of the file, and then having the file's contents disappear when
      you save that temp copy. Frontpage then checks if the temp copy has
      been updated, and if so, uploads the new version to the server.

      Luckily I'm saving automatic bak files, which sometimes helps.

      It's not the FTP, because the Frontpage method doesn't use EditPlus's
      FTP function. And it's not Frontpage, because it uses HTTP to
      upload/download, and also happened when I didn't use Frontpage at all.

      Anyone else see this behavior? - Colin
    • Dean Householder
      I ve seen this behavior a lot in 2.11 and a few times in 2.12. In all cases this was during FTP. The really annoying thing is that right after it saves the 0
      Message 2 of 2 , Aug 3 3:31 PM
      • 0 Attachment
        I've seen this behavior a lot in 2.11 and a few times in 2.12. In all
        cases this was during FTP. The really annoying thing is that right
        after it saves the 0 byte file it crashes so you don't have it open to
        re-save it again. This has cost me and several others I work with many
        hours of work. This may very well be a save bug as you say. I've never
        seen it happen outside of an FTP save.

        EditPlus does rock!

        Dean

        Colin Mac wrote:

        >Hi folks,
        >
        >EditPlus rocks.
        >
        >Having said that, there may be a bug in the Save function in this
        >version. I first noticed it when trying to work on a website via FTP.
        >Occassionally the contents of my file would disappear when the file
        >was saved to the server. Of course, it might seem that it was a
        >problem with FTP, but since then I have also had a file's contents
        >disappear on a regular save - specifically, when using Frontpage to
        >get an html file from the server, which launches EditPlus with a temp
        >copy of the file, and then having the file's contents disappear when
        >you save that temp copy. Frontpage then checks if the temp copy has
        >been updated, and if so, uploads the new version to the server.
        >
        >Luckily I'm saving automatic bak files, which sometimes helps.
        >
        >It's not the FTP, because the Frontpage method doesn't use EditPlus's
        >FTP function. And it's not Frontpage, because it uses HTTP to
        >upload/download, and also happened when I didn't use Frontpage at all.
        >
        >Anyone else see this behavior? - Colin
        >
        >
        >
        >
        >
        >http://www.editplus.com
        >http://groups.yahoo.com/group/editplus
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.