Loading ...
Sorry, an error occurred while loading the content.

Re: [edit+] the number 8

Expand Messages
  • Justin Watt
    Under Tool Preferences Select keyboard (under tools) on the left, and see if you ve accidentally bound the 8 key to perform a specific task as a shortcut.
    Message 1 of 4 , Jul 26, 2004
    • 0 Attachment
      Under Tool > Preferences

      Select keyboard (under tools) on the left, and see if you've accidentally
      bound the "8" key to perform a specific task as a shortcut. Presumably if
      this was the case, you'd notice some weird behavior when 8 is pressed in
      editplus, but perhaps it got accidentally bound to a command that doesn't
      do anything obvious. If you don't have anything intentionally configured
      here, you can press the "Reset All" button on the right to revert to the
      installation defaults.

      Justin

      ps. What happens when you press Shift+8? Do you get an asterisk?


      On Tue, 27 Jul 2004, beach_boy_nc wrote:

      > The number 8 key on my keyboard both on the top row and the keypad
      > to the right does not work in editplus. It works in every other
      > program but there. notice how it works here 8 8 8 8 8 8 8 8 8 but
      > not in edit plus. any idea what I could have done to make this
      > happen?
      >
      > Thanks
      >
      > Randy
      >
      >
      >
      >
      > http://www.editplus.com
      > http://groups.yahoo.com/group/editplus
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
    • beach_boy_nc
      I could not find what it was bound to, but the reset all fixed it. Thanks! Randy PS. Yes an asterisk came up on shift -F8 ... accidentally ... Presumably if
      Message 2 of 4 , Jul 27, 2004
      • 0 Attachment
        I could not find what it was bound to, but the reset all fixed it.

        Thanks!

        Randy

        PS. Yes an asterisk came up on shift -F8


        --- In editplus@yahoogroups.com, Justin Watt <jwatt@e...> wrote:
        >
        > Under Tool > Preferences
        >
        > Select keyboard (under tools) on the left, and see if you've
        accidentally
        > bound the "8" key to perform a specific task as a shortcut.
        Presumably if
        > this was the case, you'd notice some weird behavior when 8 is
        pressed in
        > editplus, but perhaps it got accidentally bound to a command that
        doesn't
        > do anything obvious. If you don't have anything intentionally
        configured
        > here, you can press the "Reset All" button on the right to revert
        to the
        > installation defaults.
        >
        > Justin
        >
        > ps. What happens when you press Shift+8? Do you get an asterisk?
        >
        >
        > On Tue, 27 Jul 2004, beach_boy_nc wrote:
        >
        > > The number 8 key on my keyboard both on the top row and the
        keypad
        > > to the right does not work in editplus. It works in every other
        > > program but there. notice how it works here 8 8 8 8 8 8 8 8 8
        but
        > > not in edit plus. any idea what I could have done to make this
        > > happen?
        > >
        > > Thanks
        > >
        > > Randy
        > >
        > >
        > >
        > >
        > > http://www.editplus.com
        > > http://groups.yahoo.com/group/editplus
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
      • Joe_1973
        ... I had very same issue some time ago: http://www.machak.com/editplus/viewtopic.php?t=28
        Message 3 of 4 , Aug 1 5:46 AM
        • 0 Attachment
          > I could not find what it was bound to, but the reset all fixed
          > it.


          I had very same issue some time ago:
          http://www.machak.com/editplus/viewtopic.php?t=28
        Your message has been successfully submitted and would be delivered to recipients shortly.