Loading ...
Sorry, an error occurred while loading the content.
 

Windows XP compatability

Expand Messages
  • Tom Atkinson
    I m having a devil of a time getting Edit Plus to run at all on Windows XP (SP1) Professional. It ran a few times but then started giving me the error window.
    Message 1 of 5 , Oct 15, 2003
      I'm having a devil of a time getting Edit Plus to run at all on
      Windows XP (SP1) Professional. It ran a few times but then started
      giving me the error window. Now nothing happens when I run it. If I
      drag a text document onto the EditPlus icon it just flashes and then
      disappears.

      This is a new Dell Dimension 4600C with big strong everything.

      Has anybody seen XP problems?

      Thanks,
      Tom
    • Thomas Ditmars
      ... I use EditPlus regularly on XP Professional for my ASP class with no problems. What error are you getting? --
      Message 2 of 5 , Oct 15, 2003
        Tom Atkinson wrote on 15 Oct 03 20:54:

        > I'm having a devil of a time getting Edit Plus to run at all on
        > Windows XP (SP1) Professional. It ran a few times but then started
        > giving me the error window. Now nothing happens when I run it. If I
        > drag a text document onto the EditPlus icon it just flashes and then
        > disappears.
        >
        > This is a new Dell Dimension 4600C with big strong everything.
        >
        > Has anybody seen XP problems?
        >
        > Thanks,
        > Tom

        I use EditPlus regularly on XP Professional for my ASP class with no
        problems. What error are you getting?
        --
        ______________________________________________________________
        Thomas Ditmars ditmarst at enter dot net KeyID: 0xC00D540D
        http://www.zarggg.net
        --------------------------------------------------------------
      • Matt Roberts
        I run editplus (latest version) on both my laptop (sony vaio) and desktop (general mongrel) machines - both running winXP pro SP1. No problems whatsoever. I
        Message 3 of 5 , Oct 15, 2003
          I run editplus (latest version) on both my laptop (sony vaio) and desktop
          (general mongrel) machines - both running winXP pro SP1. No problems
          whatsoever. I guess you tried re-installing editplus?


          ---------- Original Message -----------
          From: "Tom Atkinson" <tatkinson@...>
          To: editplus@yahoogroups.com
          Sent: Thu, 16 Oct 2003 00:54:39 -0000
          Subject: [edit+] Windows XP compatability

          > I'm having a devil of a time getting Edit Plus to run at all on
          > Windows XP (SP1) Professional. It ran a few times but then started
          > giving me the error window. Now nothing happens when I run it. If I
          > drag a text document onto the EditPlus icon it just flashes and then
          > disappears.
          >
          > This is a new Dell Dimension 4600C with big strong everything.
          >
          > Has anybody seen XP problems?
          >
          > Thanks,
          > Tom
          >
          >
          > http://www.editplus.com
          > http://groups.yahoo.com/group/editplus
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          ------- End of Original Message -------
        • John Morse
          Hi Edit+ Group, Wednesday, October 15, 2003, 7:54:39 PM, you wrote: TA Has anybody seen XP problems? I ran it for a while on XP no noticeable problems, but
          Message 4 of 5 , Oct 15, 2003
            Hi Edit+ Group,


            Wednesday, October 15, 2003, 7:54:39 PM, you wrote:

            TA> Has anybody seen XP problems?

            I ran it for a while on XP no noticeable problems,
            but now I'm using it on Win2000.

            --
            Best regards,
            John
            pagemaker@...
          • Dean Householder
            I know at least 10 people who run on XP (SP1) without any problems. Have you tried reinstalling? Dean ... From: Tom Atkinson To:
            Message 5 of 5 , Oct 16, 2003
              I know at least 10 people who run on XP (SP1) without any problems.

              Have you tried reinstalling?

              Dean

              ----- Original Message -----
              From: "Tom Atkinson" <tatkinson@...>
              To: <editplus@yahoogroups.com>
              Sent: Wednesday, October 15, 2003 5:54 PM
              Subject: [edit+] Windows XP compatability


              > I'm having a devil of a time getting Edit Plus to run at all on
              > Windows XP (SP1) Professional. It ran a few times but then started
              > giving me the error window. Now nothing happens when I run it. If I
              > drag a text document onto the EditPlus icon it just flashes and then
              > disappears.
              >
              > This is a new Dell Dimension 4600C with big strong everything.
              >
              > Has anybody seen XP problems?
              >
              > Thanks,
              > Tom
              >
              >
              >
              > http://www.editplus.com
              > http://groups.yahoo.com/group/editplus
              >
              > Your use of Yahoo! Groups is subject to
              http://docs.yahoo.com/info/terms/
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.