Loading ...
Sorry, an error occurred while loading the content.

Taking forever to open XML files...

Expand Messages
  • Stevens, Timothy J. (LNG-ALB)
    Recently, Edit+ has been taking its sweet time in opening XML files that are over a few megs. The file loads quickly enough, but it takes several minutes for
    Message 1 of 6 , Oct 14, 2003
    • 0 Attachment
      Recently, Edit+ has been taking its sweet time in opening XML files
      that are over a few megs. The file loads quickly enough, but it takes
      several minutes for the file to be formatted before it is presented. During
      this time the small progress bar in the status bar creeps up in %3
      increments, and other than that Edit+ appears to have hung.

      Anyone have any idea what's causing this? I routinely view files of
      this size and prior to a few weeks ago XML files of this size never took
      more than a few seconds to open. Something must have changed, but I have no
      idea what! Anyone have any suggestions?

      Thanks,

      -tim
    • M. van Renswoude
      My guess: turned on word-wrap on XML files? At Tools - Preferences - Settings & Syntax - XML - Word-wrap you can configure this behaviour. You might want
      Message 2 of 6 , Oct 14, 2003
      • 0 Attachment
        My guess: turned on word-wrap on XML files? At Tools -> Preferences ->
        Settings & Syntax -> XML -> Word-wrap you can configure this behaviour. You
        might want to turn it off by default if it's on... if word-wrap isn't on
        after loading an XML file, the only other thing I can think about is the
        syntax highlighting...


        Regards,

        Mark van Renswoude

        -----Oorspronkelijk bericht-----
        Van: Stevens, Timothy J. (LNG-ALB)
        [mailto:timothy.j.stevens@...]
        Verzonden: dinsdag 14 oktober 2003 17:55
        Aan: 'editplus@yahoogroups.com'
        Onderwerp: [edit+] Taking forever to open XML files...



        Recently, Edit+ has been taking its sweet time in opening XML files
        that are over a few megs. The file loads quickly enough, but it takes
        several minutes for the file to be formatted before it is presented. During
        this time the small progress bar in the status bar creeps up in %3
        increments, and other than that Edit+ appears to have hung.

        Anyone have any idea what's causing this? I routinely view files of
        this size and prior to a few weeks ago XML files of this size never took
        more than a few seconds to open. Something must have changed, but I have no
        idea what! Anyone have any suggestions?

        Thanks,

        -tim


        http://www.editplus.com
        http://groups.yahoo.com/group/editplus

        Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
      • Stevens, Timothy J. (LNG-ALB)
        That did it! Thank you! ... From: M. van Renswoude [mailto:mark@x2software.net] Sent: Tuesday, October 14, 2003 12:01 PM To: editplus@yahoogroups.com Subject:
        Message 3 of 6 , Oct 14, 2003
        • 0 Attachment
          That did it!

          Thank you!

          -----Original Message-----
          From: M. van Renswoude [mailto:mark@...]
          Sent: Tuesday, October 14, 2003 12:01 PM
          To: editplus@yahoogroups.com
          Subject: RE: [edit+] Taking forever to open XML files...


          My guess: turned on word-wrap on XML files? At Tools -> Preferences ->
          Settings & Syntax -> XML -> Word-wrap you can configure this behaviour. You
          might want to turn it off by default if it's on... if word-wrap isn't on
          after loading an XML file, the only other thing I can think about is the
          syntax highlighting...


          Regards,

          Mark van Renswoude

          -----Oorspronkelijk bericht-----
          Van: Stevens, Timothy J. (LNG-ALB)
          [mailto:timothy.j.stevens@...]
          Verzonden: dinsdag 14 oktober 2003 17:55
          Aan: 'editplus@yahoogroups.com'
          Onderwerp: [edit+] Taking forever to open XML files...



          Recently, Edit+ has been taking its sweet time in opening XML files
          that are over a few megs. The file loads quickly enough, but it takes
          several minutes for the file to be formatted before it is presented. During
          this time the small progress bar in the status bar creeps up in %3
          increments, and other than that Edit+ appears to have hung.

          Anyone have any idea what's causing this? I routinely view files of
          this size and prior to a few weeks ago XML files of this size never took
          more than a few seconds to open. Something must have changed, but I have no
          idea what! Anyone have any suggestions?

          Thanks,

          -tim


          http://www.editplus.com
          http://groups.yahoo.com/group/editplus

          Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/





          http://www.editplus.com
          http://groups.yahoo.com/group/editplus

          Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        • zaragozamj
          How would one turn off syntax highlighting? I think this is my problem. I know I can open up the xml.stx but hold would I disable the highlighting. Thanks,
          Message 4 of 6 , Nov 4, 2003
          • 0 Attachment
            How would one turn off syntax highlighting? I think this is my
            problem. I know I can open up the xml.stx but hold would I disable
            the highlighting.

            Thanks,

            Michael

            --- In editplus@yahoogroups.com, "M. van Renswoude" <mark@x> wrote:
            > My guess: turned on word-wrap on XML files? At Tools -> Preferences ->
            > Settings & Syntax -> XML -> Word-wrap you can configure this
            behaviour. You
            > might want to turn it off by default if it's on... if word-wrap isn't on
            > after loading an XML file, the only other thing I can think about is the
            > syntax highlighting...
            >
            >
            > Regards,
            >
            > Mark van Renswoude
            >
            > -----Oorspronkelijk bericht-----
            > Van: Stevens, Timothy J. (LNG-ALB)
            > [mailto:timothy.j.stevens@l...]
            > Verzonden: dinsdag 14 oktober 2003 17:55
            > Aan: 'editplus@yahoogroups.com'
            > Onderwerp: [edit+] Taking forever to open XML files...
            >
            >
            >
            > Recently, Edit+ has been taking its sweet time in opening XML files
            > that are over a few megs. The file loads quickly enough, but it takes
            > several minutes for the file to be formatted before it is presented.
            During
            > this time the small progress bar in the status bar creeps up in %3
            > increments, and other than that Edit+ appears to have hung.
            >
            > Anyone have any idea what's causing this? I routinely view files of
            > this size and prior to a few weeks ago XML files of this size never took
            > more than a few seconds to open. Something must have changed, but I
            have no
            > idea what! Anyone have any suggestions?
            >
            > Thanks,
            >
            > -tim
            >
            >
            > http://www.editplus.com
            > http://groups.yahoo.com/group/editplus
            >
            > Your use of Yahoo! Groups is subject to
            http://docs.yahoo.com/info/terms/
          • M. van Renswoude
            Maybe there s some other way, you can t seem to disable the STX file (XML type appears to be locked), but you can however remove all the extensions from the
            Message 5 of 6 , Nov 5, 2003
            • 0 Attachment
              Maybe there's some other way, you can't seem to disable the STX file (XML
              type appears to be locked), but you can however remove all the extensions
              from the input box. When opening an XML file, it won't recognize it and
              disable highlighting... simple but effective...


              Regards,

              Mark van Renswoude





              -----Original Message-----
              From: zaragozamj [mailto:zaragozamj@...]
              Sent: Wednesday, November 05, 2003 06:12
              To: editplus@yahoogroups.com
              Subject: Re: [edit+] Taking forever to open XML files...


              How would one turn off syntax highlighting? I think this is my
              problem. I know I can open up the xml.stx but hold would I disable
              the highlighting.

              Thanks,

              Michael

              --- In editplus@yahoogroups.com, "M. van Renswoude" <mark@x> wrote:
              > My guess: turned on word-wrap on XML files? At Tools -> Preferences ->
              > Settings & Syntax -> XML -> Word-wrap you can configure this
              behaviour. You
              > might want to turn it off by default if it's on... if word-wrap isn't on
              > after loading an XML file, the only other thing I can think about is the
              > syntax highlighting...
              >
              >
              > Regards,
              >
              > Mark van Renswoude
              >
              > -----Oorspronkelijk bericht-----
              > Van: Stevens, Timothy J. (LNG-ALB)
              > [mailto:timothy.j.stevens@l...]
              > Verzonden: dinsdag 14 oktober 2003 17:55
              > Aan: 'editplus@yahoogroups.com'
              > Onderwerp: [edit+] Taking forever to open XML files...
              >
              >
              >
              > Recently, Edit+ has been taking its sweet time in opening XML files
              > that are over a few megs. The file loads quickly enough, but it takes
              > several minutes for the file to be formatted before it is presented.
              During
              > this time the small progress bar in the status bar creeps up in %3
              > increments, and other than that Edit+ appears to have hung.
              >
              > Anyone have any idea what's causing this? I routinely view files of
              > this size and prior to a few weeks ago XML files of this size never took
              > more than a few seconds to open. Something must have changed, but I
              have no
              > idea what! Anyone have any suggestions?
              >
              > Thanks,
              >
              > -tim
              >
              >
              > http://www.editplus.com
              > http://groups.yahoo.com/group/editplus
              >
              > Your use of Yahoo! Groups is subject to
              http://docs.yahoo.com/info/terms/



              http://www.editplus.com
              http://groups.yahoo.com/group/editplus

              Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
            • zaragozamj
              Yes, that work. (But for some strange reason it takes more time to open the file than if I change the file extension from .xml to .txt) Thanks, Michael ...
              Message 6 of 6 , Nov 5, 2003
              • 0 Attachment
                Yes, that work. (But for some strange reason it takes more time to
                open the file than if I change the file extension from .xml to .txt)

                Thanks,

                Michael

                --- In editplus@yahoogroups.com, "M. van Renswoude" <mark@x> wrote:
                > Maybe there's some other way, you can't seem to disable the STX file
                (XML
                > type appears to be locked), but you can however remove all the
                extensions
                > from the input box. When opening an XML file, it won't recognize it and
                > disable highlighting... simple but effective...
                >
                >
                > Regards,
                >
                > Mark van Renswoude
                >
                >
                >
                >
                >
                > -----Original Message-----
                > From: zaragozamj [mailto:zaragozamj@y...]
                > Sent: Wednesday, November 05, 2003 06:12
                > To: editplus@yahoogroups.com
                > Subject: Re: [edit+] Taking forever to open XML files...
                >
                >
                > How would one turn off syntax highlighting? I think this is my
                > problem. I know I can open up the xml.stx but hold would I disable
                > the highlighting.
                >
                > Thanks,
                >
                > Michael
                >
                > --- In editplus@yahoogroups.com, "M. van Renswoude" <mark@x> wrote:
                > > My guess: turned on word-wrap on XML files? At Tools -> Preferences ->
                > > Settings & Syntax -> XML -> Word-wrap you can configure this
                > behaviour. You
                > > might want to turn it off by default if it's on... if word-wrap
                isn't on
                > > after loading an XML file, the only other thing I can think about
                is the
                > > syntax highlighting...
                > >
                > >
                > > Regards,
                > >
                > > Mark van Renswoude
                > >
                > > -----Oorspronkelijk bericht-----
                > > Van: Stevens, Timothy J. (LNG-ALB)
                > > [mailto:timothy.j.stevens@l...]
                > > Verzonden: dinsdag 14 oktober 2003 17:55
                > > Aan: 'editplus@yahoogroups.com'
                > > Onderwerp: [edit+] Taking forever to open XML files...
                > >
                > >
                > >
                > > Recently, Edit+ has been taking its sweet time in opening XML files
                > > that are over a few megs. The file loads quickly enough, but it takes
                > > several minutes for the file to be formatted before it is presented.
                > During
                > > this time the small progress bar in the status bar creeps up in %3
                > > increments, and other than that Edit+ appears to have hung.
                > >
                > > Anyone have any idea what's causing this? I routinely view files of
                > > this size and prior to a few weeks ago XML files of this size
                never took
                > > more than a few seconds to open. Something must have changed, but I
                > have no
                > > idea what! Anyone have any suggestions?
                > >
                > > Thanks,
                > >
                > > -tim
                > >
                > >
                > > http://www.editplus.com
                > > http://groups.yahoo.com/group/editplus
                > >
                > > Your use of Yahoo! Groups is subject to
                > http://docs.yahoo.com/info/terms/
                >
                >
                >
                > http://www.editplus.com
                > http://groups.yahoo.com/group/editplus
                >
                > Your use of Yahoo! Groups is subject to
                http://docs.yahoo.com/info/terms/
              Your message has been successfully submitted and would be delivered to recipients shortly.