Loading ...
Sorry, an error occurred while loading the content.
 

Re: "reload working files on startup" bug

Expand Messages
  • ybilik
    Hi Ian, I m on Win 2k, and use EditPlus 2.11. I have no problem with this option. Perhaps you should upgrade EditPlus ? Yan ... (2.10c ... for ... and
    Message 1 of 4 , Nov 1, 2002
      Hi Ian,

      I'm on Win 2k, and use EditPlus 2.11. I have no problem with this
      option. Perhaps you should upgrade EditPlus ?

      Yan

      --- In editplus@y..., "Lucas Miller" <ircone@y...> wrote:
      > i'm on win 2k and i love editplus. one of my fave features used to
      > be the "reload working files on startup" option...but recently
      (2.10c
      > i think?) the feature seems to be disabled. i check the checkbox
      for
      > it under preferences -> general but after hitting apply and/or ok
      and
      > closing the dialogue box, i can reopen the dialogue box and the
      > option won't be checked. what gives? all the other options under
      > there work just fine...
      >
      > any feedback on this would be much appreciated.
      >
      > thanks,
      > -Ian
    • Lucas Miller
      yeah i just upgraded, but i still have the problem...i m not sure what s different about my setup...maybe i ll try a full uninstall and then reinstall. ... to
      Message 2 of 4 , Nov 1, 2002
        yeah i just upgraded, but i still have the problem...i'm not sure
        what's different about my setup...maybe i'll try a full uninstall and
        then reinstall.

        --- In editplus@y..., "ybilik" <ybilik@y...> wrote:
        > Hi Ian,
        >
        > I'm on Win 2k, and use EditPlus 2.11. I have no problem with this
        > option. Perhaps you should upgrade EditPlus ?
        >
        > Yan
        >
        > --- In editplus@y..., "Lucas Miller" <ircone@y...> wrote:
        > > i'm on win 2k and i love editplus. one of my fave features used
        to
        > > be the "reload working files on startup" option...but recently
        > (2.10c
        > > i think?) the feature seems to be disabled. i check the checkbox
        > for
        > > it under preferences -> general but after hitting apply and/or ok
        > and
        > > closing the dialogue box, i can reopen the dialogue box and the
        > > option won't be checked. what gives? all the other options
        under
        > > there work just fine...
        > >
        > > any feedback on this would be much appreciated.
        > >
        > > thanks,
        > > -Ian
      • Lucas Miller
        nope...just uninstalled completely and reinstalled...still same behaviour... ... to ... under
        Message 3 of 4 , Nov 1, 2002
          nope...just uninstalled completely and reinstalled...still same
          behaviour...

          --- In editplus@y..., "ybilik" <ybilik@y...> wrote:
          > Hi Ian,
          >
          > I'm on Win 2k, and use EditPlus 2.11. I have no problem with this
          > option. Perhaps you should upgrade EditPlus ?
          >
          > Yan
          >
          > --- In editplus@y..., "Lucas Miller" <ircone@y...> wrote:
          > > i'm on win 2k and i love editplus. one of my fave features used
          to
          > > be the "reload working files on startup" option...but recently
          > (2.10c
          > > i think?) the feature seems to be disabled. i check the checkbox
          > for
          > > it under preferences -> general but after hitting apply and/or ok
          > and
          > > closing the dialogue box, i can reopen the dialogue box and the
          > > option won't be checked. what gives? all the other options
          under
          > > there work just fine...
          > >
          > > any feedback on this would be much appreciated.
          > >
          > > thanks,
          > > -Ian
        Your message has been successfully submitted and would be delivered to recipients shortly.