Loading ...
Sorry, an error occurred while loading the content.

6655RE: [edit+] Opening images - now CR/LF Errors

Expand Messages
  • Michael Wendell
    Mar 5, 2011
    • 0 Attachment
      Why would you open an image file in EditPlus? Are you editing the image file
      somehow?

      Unless I'm transferring a batch of images or files, EditPlus is my primary
      FTP program (since it's always open anyway). I've never had a problem
      transferring images, but I don't have to open them to do that.

      Just click "File > FTP > FTP Upload" (or Upload Multiple) and use the
      resulting file select box. Ctrl-Shift-S also brings up the FTP Upload box.

      m.

      -----Original Message-----
      From: editplus@yahoogroups.com [mailto:editplus@yahoogroups.com] On Behalf
      Of ausgate1
      Sent: Tuesday, February 22, 2011 10:18 PM
      To: editplus@yahoogroups.com
      Subject: [edit+] Opening images - now CR/LF Errors

      Hi All,

      I'm new to this group, so apologise if this has been answered in the past (I
      tried searching the archive but couldn't find anything).

      I'm using EditPlus 3.11 (and have been using EditPlus for many years). On
      my previous machine (Windows XP) I could open up an image in the editor and
      use 'FTP' > 'Save as Remote' to transfer the image to the server.

      Since I have been using Vista on my laptop and my new Win 7 PC, I now get
      the "Invalid CR/LF or null character" error when opening the image, and if I
      choose to ignore it and transfer the file anyway the resulting saved file on
      the server is corrupt.

      Any ideas how to fix this?

      Thanks
      Allan



      ------------------------------------

      http://www.editplus.comYahoo! Groups Links
    • Show all 4 messages in this topic