Loading ...
Sorry, an error occurred while loading the content.

5574Re: Migrating to v3.0

Expand Messages
  • Michael L. Jones
    Nov 29, 2007
      Did you check to see if the custom ACP and STX files were copied to
      the new settings folder? There was a problem with this in an earlier
      version of the beta, but I thought that it was fixed. (I haven't done
      a clean install of the beta since September, so the files are already
      there when I install the latest versions.)

      I don't think that the formats changed.

      --- In editplus@yahoogroups.com, DZ-Jay <dz@...> wrote:
      >
      > Hello:
      > I recently downloaded the latest beta version (well, latest a week
      > ago; there has been three more relases since then). This turned out to
      > be the new version 3.0. During its installation, it claimed to want to
      > migrate my configurations from the previous version, however it did not
      > go so well: All settings seemed to have migrated fine, except the
      > syntax and autocompletion settings. I ended up with almost no
      > syntax-highlighting -- except for those few file types that come
      > built-in.
      >
      > Has anybody else experienced this problem? I'm considering reporting
      > it to Sangil Kim as a bug, but I'm not sure if its perhaps to do with
      > an incompatibility with the old syntax files. Does anybody know about
      > this?
      >
      > dZ.
      > --
      > DZ vs. The World:
      > Hating anything, everything and everyone since 1996.
      >
    • Show all 3 messages in this topic