Loading ...
Sorry, an error occurred while loading the content.

5318RE: [edit+] "Find in Files" returns me wrong line numbers

Expand Messages
  • xof
    Jul 8, 2007
    • 0 Attachment
      After some research, I can precise a bit my problem:

      Editplus does not return "deprecated" results as I first thought, but
      results with wrong line numbers. Sometimes when I follow the "link" of a
      result (by double clicking a result line), I don't find the text I am
      searching on the suggested line. Instead it is located 10 or 20 lines upper
      in the file. This is quite disturbing. I don't have any clue about the
      origin of this offset.



      christophe





      _____

      From: editplus@yahoogroups.com [mailto:editplus@yahoogroups.com] On Behalf
      Of xof
      Sent: dimanche 8 juillet 2007 13:03
      To: editplus@yahoogroups.com
      Subject: RE: [edit+] "Find in Files" returns me deprecated results



      Yes, I did check this. The only checked box is "include subfolders".

      I get a result that points me to a file that is effectively in the relevant
      directory. When I follow the "link" by double clicking the result line, it
      opens the right file on the line number as mentioned in the result but the
      line content do not match with what the result says. Actually the searched
      word was on this line some time ago but I deleted it (this was the goal of
      my search). It is as if Editplus was searching in a previous version of my
      file and was not able to actualize the search.

      Closing the file and restarting Editplus does not solve the problem.

      christophe

      _____

      From: editplus@yahoogroup <mailto:editplus%40yahoogroups.com> s.com
      [mailto:editplus@yahoogroup <mailto:editplus%40yahoogroups.com> s.com] On
      Behalf
      Of DZ-Jay
      Sent: dimanche 8 juillet 2007 12:37
      To: editplus@yahoogroup <mailto:editplus%40yahoogroups.com> s.com
      Subject: Re: [edit+] "Find in Files" returns me deprecated results

      Hello:
      This may sound like a very stupid question, but it needs to be asked:
      Have you made sure the directory selected is the one you want, and that
      "include subdirectories" is ticked too?

      dZ.

      On Jul 8, 2007, at 05:38, xof wrote:

      > Hi,
      >
      >
      >
      > The feature Find in directory / Find in files do not work anymore on my
      > computer.
      >
      > I use this feature regularly and I appreciate its efficiency, but for
      > some
      > reason, it has ceased to work. It returns me old results, as if
      > Editplus was
      > searching in a deprecated, cached version of the files.
      >
      > Does anyone else have this problem too or is it just me ?
      >
      >
      >
      > Regards
      >
      > Christophe
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > http://www.editplus <http://www.editplus <http://www.editplus.com> .com>
      .com
      > Yahoo! Groups Links
      >
      >
      >
      >

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    • Show all 25 messages in this topic