Loading ...
Sorry, an error occurred while loading the content.

Re: [eCS] When can we download? - Hint

Expand Messages
  • Alex Taylor
    ... Out of curiousity, did you get your CDs on Friday? The CDs distributed on Friday unfortunately had an error that caused GenMAC install to fail. It was
    Message 1 of 29 , May 18, 2010
    View Source
    • 0 Attachment
      On Tue, 18 May 2010 11:14:03 -0000 sigurd_fastenrath wrote:
      >
      > It may be worth to wait a while for the ISO, please do see my experience
      > here:

      Out of curiousity, did you get your CDs on Friday? The CDs distributed on
      Friday unfortunately had an error that caused GenMAC install to fail. It
      was fixed by Saturday. We were trying to get people to replace their CD#1
      on Saturday and Sunday but I don't know how successful that endeavour was.


      --
      Alex Taylor <alex@...>
      http://www.socis.ca/~ataylo00
    • EDGAR
      ... My mom always said: If you can t say something nice don t. To all those donating and working on the eCs2.0 GA may I say I appreciate your efforts and
      Message 2 of 29 , May 18, 2010
      View Source
      • 0 Attachment
        chekmarx wrote:
        >
        >
        > Who are you, a moderator? This little thread hasn't been uncivil. If
        > you don't like it, don't read it.
        > So basically STFU
        >
        My mom always said: If you can't say something nice don't.
        To all those donating and working on the eCs2.0 GA may I say I
        appreciate your efforts and
        patiently await the treasured outcome. I have had unstable machines for
        4 years (or more) that
        cost me much effort/time/money and look forward to the new release which
        may potentially
        solve the apparent memory leaks. I am heavily vested in Mesa2 and cannot
        envisage a switch
        to anything else.
        Thanks and Keep up the good work.
        EDGAR SCRUTTON
      • Mike O'Connor
        ... Hi Captain, Sigurd, Every machine here is many-boot (variety of systems all on IBM BM), but no MSFT OSes later than XP Pro SP2 (by choice!) Never have any
        Message 3 of 29 , May 18, 2010
        View Source
        • 0 Attachment
          The Captain (JTC) wrote:
          > Setting up a dual-boot configuration may not be the best way of using ECS (or any OS) going forward. It CAN work but its often a pain on some machines. If you need XP or Vista or Win7, I'd suggest running them in a VM (with ECS as host) or using them on separate machines. Just MHO.
          >
          > Regards, The Captain (JTC)
          >
          Hi Captain, Sigurd,

          Every machine here is many-boot (variety of systems all on IBM BM), but
          no MSFT OSes later than XP Pro SP2 (by choice!)

          Never have any problem with XP and below - again I never do a migration
          of OS/2-eCS - always install to a long-formatted partition (volume).

          Regards,
          Mike
        • The Captain (JTC)
          Glad you got yours to work. Not sure if I ll try the same on my Dell laptop or just spring for a dedicated laptop to run ECS on.  It depends on how much of my
          Message 4 of 29 , May 18, 2010
          View Source
          • 0 Attachment
            Glad you got yours to work. Not sure if I'll try the same on my Dell laptop or just spring for a dedicated laptop to run ECS on.  It depends on how much of my time I see going into dual-boot set-up issues.

            Regards,  The Captain (JTC) 
            *************************************************************
            Upgrade To ECS And Run Your PC Reliably.      
            www.ecomstation.com
            *************************************************************

            --- On Tue, 5/18/10, sigurd_fastenrath <sigurd.fastenrath@...> wrote:

            From: sigurd_fastenrath <sigurd.fastenrath@...>
            Subject: Re: [eCS] When can we download? - Hint
            To: eComStation@yahoogroups.com
            Date: Tuesday, May 18, 2010, 8:10 AM







             









            Hello Captain, Sir, Sir ;-)



            I can tell you that it was and is a pleasure to use Windows 7 64 bit AND eCS paralell on that X200T. Once I got it managed to change the WLAN from Intel 5300 to Intel 3945 it did make much sense and fun to do it that way. It was not that difficult to install it if you do not use the Lenovo Preinstalled System or Recovery Media, you should wipe the wohle HDD; instlal Bootmanager and eCS FIRST, than Windows 7. I can switch using the eCS Bootmanager. The problems that did occur:



            - no problems at all with Windows 7 (Bluetooth, WLAN, UMTS, Digitzier PEN, CardSlot....) (as expected) - sorry for that, but it is as it is



            - eCS: - no supported LAN

            - no supported WLAN (till I changed it)

            - no supend/resume

            - System becomes very hot some times (Power Mangement)



            AND YES: I did know all thes problems BEFORE I bought this Laptop. But I wanted to use eCS on that Powerfull machine with 4GB RAM and 500GB HDD as well. And it worked despite those problems.



            So I was looking forward to use ACPI 3.18 to see the progress there, I had to downgrade to 3.14 in RC7 before.



            In the evening I will try to install eCS once again, either with a "self fixed new burned eCS 2.0 CD1 GA" or without WLAN/GENMAC in the first step.



            I do have eCS 2.0 RC7 installed in Virtualbox in Widnows 7 on this machine as well, and as you can see I can use the Digitzer in this constellation :-) So for this particular machine: if one do not want to use both native, I would suggest to use eCS in a virtual machine not the other way round.



            But I do like "nativ" much more.



            ENGAGE!



            :-)



            --- In eComStation@yahoogroups.com, "The Captain \(JTC\)" <jtcaptkirk@...> wrote:

            >

            > Setting up a dual-boot configuration may not be the best way of using ECS (or any OS) going forward. It CAN work but its often a pain on some machines.  If you need XP or Vista or Win7, I'd suggest running them in a VM (with ECS as host) or using them on separate machines.  Just MHO.

            >

            > Regards,  The Captain (JTC) 

            > *************************************************************

            > Upgrade To ECS And Run Your PC Reliably.      

            > www.ecomstation.com

            > *************************************************************

            >

























            [Non-text portions of this message have been removed]
          • sigurd_fastenrath
            Hi Alex, YES, I got mine very very very early that Friday :-) J. Benjamins said I have been the first - so I was able to choose the registration number I liked
            Message 5 of 29 , May 18, 2010
            View Source
            • 0 Attachment
              Hi Alex,

              YES, I got mine very very very early that Friday :-) J. Benjamins said I have been the first - so I was able to choose the registration number I liked most (the "12" :-) ) - and that makes me quite happy (and this Friday was actually my birthday as well - but I did not let one notice - but I could not resist to tell it know ;-) )that this error has already been patched so early! Thanks for this information!

              Well Done!

              --- In eComStation@yahoogroups.com, "Alex Taylor" <alex@...> wrote:
              >
              > On Tue, 18 May 2010 11:14:03 -0000 sigurd_fastenrath wrote:
              > >
              > > It may be worth to wait a while for the ISO, please do see my experience
              > > here:
              >
              > Out of curiousity, did you get your CDs on Friday? The CDs distributed on
              > Friday unfortunately had an error that caused GenMAC install to fail. It
              > was fixed by Saturday. We were trying to get people to replace their CD#1
              > on Saturday and Sunday but I don't know how successful that endeavour was.
              >
              >
              > --
              > Alex Taylor <alex@...>
              > http://www.socis.ca/~ataylo00
              >
            • Alan Beagley
              ... So what network hardware is now NOT supported out of the box? I assume that those non-included GenMAC drivers can still be downloaded from somewhere,
              Message 6 of 29 , May 18, 2010
              View Source
              • 0 Attachment
                On 05/18/10 05:57 am, Alex Taylor wrote:

                > ... for legal
                > reasons some GenMAC drivers had to be taken out because the owners wouldn't
                > give permission to ship them.

                So what network hardware is now NOT supported out of the box?

                I assume that those non-included GenMAC drivers can still be downloaded
                from somewhere, right?

                -=-
                Alan
              • Thorolf Godawa
                Hi, ... I would assume at netlabs.org :-) The GenMAC in the eCS 2.0 is still exactly the same. -- Chau y hasta luego, Thorolf
                Message 7 of 29 , May 18, 2010
                View Source
                • 0 Attachment
                  Hi,

                  > I assume that those non-included GenMAC drivers can still be
                  > downloaded from somewhere, right?
                  I would assume at netlabs.org :-)

                  The GenMAC in the eCS 2.0 is still exactly the same.
                  --

                  Chau y hasta luego,

                  Thorolf
                • Thorolf Godawa
                  Hi, ... there are mostly no new NICs that came on the marked during the last two years, that are supported by GenMAC. The GenMAC-development is ended and will
                  Message 8 of 29 , May 18, 2010
                  View Source
                  • 0 Attachment
                    Hi,

                    > - eCS: - no supported LAN
                    > - no supported WLAN (till I changed it)
                    there are mostly no new NICs that came on the marked during the last two
                    years, that are supported by GenMAC. The GenMAC-development is ended and
                    will not be continued.

                    > - no supend/resume
                    This may be work some better with ACPI 3.18.

                    On my T60 suspend/resume works, but after resuming I can not
                    send/receive e-mails anymore (POP3/SMTP-server not found) until I reboot
                    the system.

                    > - System becomes very hot some times (Power Mangement)
                    Here you can try to install the hacked kernel from Betazone and change
                    the ACPI-settings for extra halts in the kernel - sometimes it works!
                    --

                    Chau y hasta luego,

                    Thorolf
                  • Alex Taylor
                    ... I m not certain, Mensys will have to comment. I know Atheros for sure, maybe a few others. ... Yes, from the usual places where GenMAC can be found. It s
                    Message 9 of 29 , May 18, 2010
                    View Source
                    • 0 Attachment
                      On Tue, 18 May 2010 09:06:26 -0400 Alan Beagley wrote:

                      > > ... for legal
                      > > reasons some GenMAC drivers had to be taken out because the owners
                      > > wouldn't give permission to ship them.
                      >
                      > So what network hardware is now NOT supported out of the box?

                      I'm not certain, Mensys will have to comment. I know Atheros for sure,
                      maybe a few others.


                      > I assume that those non-included GenMAC drivers can still be downloaded
                      > from somewhere, right?

                      Yes, from the usual places where GenMAC can be found. It's only the eCS
                      CDs that they were removed from.
                      --
                      Alex Taylor <alex@...>
                      http://www.socis.ca/~ataylo00
                    • Joachim Benjamins
                      ... These drivers were removed: Dlink: W104Cx9066.nif W104Cx8400.nif Cisco: W14B9xA504 Nvidia: W10DEx0057.nif W10DEx0066.nif W10DEx00D6.nif W10DEx0373.nif (but
                      Message 10 of 29 , May 18, 2010
                      View Source
                      • 0 Attachment
                        Alex Taylor wrote:
                        > On Tue, 18 May 2010 09:06:26 -0400 Alan Beagley wrote:
                        >
                        >>> ... for legal
                        >>> reasons some GenMAC drivers had to be taken out because the owners
                        >>> wouldn't give permission to ship them.
                        >> So what network hardware is now NOT supported out of the box?
                        >
                        > I'm not certain, Mensys will have to comment. I know Atheros for sure,
                        > maybe a few others.

                        These drivers were removed:

                        Dlink:
                        W104Cx9066.nif
                        W104Cx8400.nif

                        Cisco:
                        W14B9xA504

                        Nvidia:
                        W10DEx0057.nif
                        W10DEx0066.nif
                        W10DEx00D6.nif
                        W10DEx0373.nif
                        (but these are now all supported by the native nveth driver)

                        Attansic Gigabit [1969:1048]

                        Atheros:
                        W168Cx0012.nif
                        W168Cx0013.nif
                        W168Cx001A.nif
                        W168Cx001B.nif

                        >> I assume that those non-included GenMAC drivers can still be downloaded
                        >> from somewhere, right?
                        >
                        > Yes, from the usual places where GenMAC can be found. It's only the eCS
                        > CDs that they were removed from.

                        Correct, the Genmac package at netlabs is still complete.
                        http://genmac.netlabs.org/en/site/downloads.xml

                        --
                        Kind regards / met vriendelijke groet,

                        Joachim Benjamins

                        +------------------------------------------------------------+
                        | Mensys BV - The Software Catalogue for Professionals |
                        +------------------------------------------------------------+
                        | Joachim Benjamins | Email: joachim@... |
                        | Crayenestersingel 65 | Phone: +31-23-5482020 |
                        | 2012 PG Haarlem | Fax : +31-23-5482030 |
                        | The Netherlands | www : http://www.mensys.nl/ |
                        +------------------------------------------------------------+
                      Your message has been successfully submitted and would be delivered to recipients shortly.