Loading ...
Sorry, an error occurred while loading the content.

Re: AALog 3.0 release

Expand Messages
  • legonedijk
    ... Hello All, It is a shot in the dark.... Install AAlog direckt on your harddisk in e.g. C: DXsoft AAlog.exe instead of C: Program Files AAlog.exe. Vista is
    Message 1 of 15 , Oct 1, 2010
    • 0 Attachment
      --- In dxsoft@yahoogroups.com, ROBERT PURVES <bobpurves@...> wrote:
      >
      > Alexander
      >
      >                 I get a lot of problems with the program freezing. If anything
      > it is worse since updating to build 1140. PC is Pentium dual core 2.0GHz
      > processor and 2 GB memory. Vista home premium 32 bit. I get message saying AAlog
      > is not responding.
      >
      > Regards
      >
      > Bob

      Hello All,
      It is a shot in the dark....
      Install AAlog direckt on your harddisk in e.g. C:\DXsoft\AAlog.exe
      instead of C:\Program Files\AAlog.exe.
      Vista is preventing writing to Program Files.

      Reg.:
      jan
    • Alexander Anipkin
      Hello ROBERT, Thursday, September 30, 2010 , you wrote to me: RP                 I get a lot of problems with the program freezing. If anything
      Message 2 of 15 , Oct 1, 2010
      • 0 Attachment
        Hello ROBERT,

        Thursday, September 30, 2010 , you wrote to me:

        RP>                 I get a lot of problems with the program freezing. If anything
        RP> it is worse since updating to build 1140. PC is Pentium dual core 2.0GHz
        RP> processor and 2 GB memory. Vista home premium 32 bit. I get message saying AAlog
        RP> is not responding.

        When AALog freezing? What you doing when it freeze?




        Best regards,
        Alexander mailto:aia@...
      • ROBERT PURVES
        There are 2 main times this can happen, after opening the program I click on sh/dx on the cluster. It sometimes works and sometimes freezes. The other time it
        Message 3 of 15 , Oct 1, 2010
        • 0 Attachment
          There are 2 main times this can happen, after opening the program I click on
          sh/dx on the cluster. It sometimes works and sometimes freezes. The other time
          it can happen is after it has been on for a while I go to click on the band map
          and nothing happens. The only way to get it working again is to close the
          program and restart it.

          In response to the other person it is installed in it's own directory not in
          program files.

          Regards

          Bob




          ________________________________
          From: Alexander Anipkin <aalog@...>
          To: ROBERT PURVES <dxsoft@yahoogroups.com>
          Sent: Friday, 1 October, 2010 16:59:54
          Subject: Re[2]: [dxsoft] AALog 3.0 release

          Hello ROBERT,

          Thursday, September 30, 2010    , you wrote to me:

          RP>                 I get a lot of problems with the program freezing. If
          anything
          RP> it is worse since updating to build 1140. PC is Pentium dual core 2.0GHz
          RP> processor and 2 GB memory. Vista home premium 32 bit. I get message saying
          AAlog
          RP> is not responding.

          When AALog freezing? What you doing when it freeze?
           



          Best regards,
          Alexander                            mailto:aia@...



          ------------------------------------

          To unsubscribe from this group, send an empty email to:
          dxsoft-unsubscribe@yahoogroups.com
          Yahoo! Groups Links



          [Non-text portions of this message have been removed]
        • Alexander Anipkin
          Hello ROBERT, Saturday, October 2, 2010 , you wrote to me: RP There are 2 main times this can happen, after opening the program I click on RP sh/dx on the
          Message 4 of 15 , Oct 2, 2010
          • 0 Attachment
            Hello ROBERT,

            Saturday, October 2, 2010 , you wrote to me:


            RP> There are 2 main times this can happen, after opening the program I click on
            RP> sh/dx on the cluster.
            Was you already connected to some cluster?

            RP> It sometimes works and sometimes freezes. The other time
            RP> it can happen is after it has been on for a while I go to click on the band map
            RP> and nothing happens. The only way to get it working again is to close the
            RP> program and restart it.






            Best regards,
            Alexander mailto:aia@...
          • ROBERT PURVES
            No I was only connected to the AAlog cluster. When I close down I occasionally get an error message something about log grid error or similar Regards Bob
            Message 5 of 15 , Oct 2, 2010
            • 0 Attachment
              No I was only connected to the AAlog cluster. When I close down I occasionally
              get an error message something about log grid error or similar

              Regards

              Bob




              ________________________________
              From: Alexander Anipkin <aalog@...>
              To: ROBERT PURVES <dxsoft@yahoogroups.com>
              Sent: Saturday, 2 October, 2010 19:03:17
              Subject: Re[4]: [dxsoft] AALog 3.0 release

               
              Hello ROBERT,

              Saturday, October 2, 2010 , you wrote to me:

              RP> There are 2 main times this can happen, after opening the program I click on
              RP> sh/dx on the cluster.
              Was you already connected to some cluster?

              RP> It sometimes works and sometimes freezes. The other time
              RP> it can happen is after it has been on for a while I go to click on the band
              map
              RP> and nothing happens. The only way to get it working again is to close the
              RP> program and restart it.

              Best regards,
              Alexander mailto:aia@...




              [Non-text portions of this message have been removed]
            • ROBERT PURVES
              Allexander                 I think I have possibly found the problem. I found that I had an old version of AAlog still installed in another
              Message 6 of 15 , Oct 4, 2010
              • 0 Attachment
                Allexander

                                I think I have possibly found the problem. I found that I had an
                old version of AAlog still installed in another directory. I deleted it and it
                now seems to be working ok. Many thanks for a good logging program.

                Kind regards

                Bob




                ________________________________
                From: Alexander Anipkin <aalog@...>
                To: ROBERT PURVES <dxsoft@yahoogroups.com>
                Sent: Saturday, 2 October, 2010 19:03:17
                Subject: Re[4]: [dxsoft] AALog 3.0 release

                 
                Hello ROBERT,

                Saturday, October 2, 2010 , you wrote to me:

                RP> There are 2 main times this can happen, after opening the program I click on
                RP> sh/dx on the cluster.
                Was you already connected to some cluster?

                RP> It sometimes works and sometimes freezes. The other time
                RP> it can happen is after it has been on for a while I go to click on the band
                map
                RP> and nothing happens. The only way to get it working again is to close the
                RP> program and restart it.

                Best regards,
                Alexander mailto:aia@...




                [Non-text portions of this message have been removed]
              Your message has been successfully submitted and would be delivered to recipients shortly.