Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] not on freq

Expand Messages
  • Pete Smith
    On the very first tab - Radio. I m guessing that perhaps you are running in 3-KHz mode, using the audio from your radio. Or are you somehow connecting to the
    Message 1 of 13 , Aug 3, 2008
    • 0 Attachment
      On the very first tab - Radio. I'm guessing that perhaps you are running in
      3-KHz mode, using the audio from your radio. Or are you somehow connecting
      to the IF output of the radio in an effort to use it more as a panadaptor?

      73, Pete

      At 09:57 AM 8/3/2008, you wrote:
      >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
      > >
      >Hi Pete,
      >Where on the skimmer is the mode? All I see is the band plan?
      >
      >
      >Don..
      >
      >
      >
      >
      >
      > > Sorry, I meant what Skimmer mode?
      > >
      > > 73, Pete
      > >
      > > At 09:46 AM 8/3/2008, you wrote:
      > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
      > > > >
      > > >Morning Pete,
      > > >Cw mode on K3...
      > > >
      > > >Don...
      > > >
      > > >
      > > >
      > > > > What mode are you using Skimmer in?
      > > > >
      > > > > 73, Pete N4ZR
      > > > >
      > > > > At 09:01 AM 8/3/2008, you wrote:
      > > > > >I am using the K3 and the E-MU soundcard with the cw-skimmer.
      >When
      > > > > >using the cw-skimmer the call signs are about 3 kc off freq. Is
      > > >there a
      > > > > >way to correct this?
      > > > > >
      > > > > >Don..w2xb
      > > > > >
      > > > > >
      > > > > >------------------------------------
      > > > > >
      > > > > >Yahoo! Groups Links
      > > > > >
      > > > > >
      > > > > >
      > > > >
      > > >
      > > >
      > > >
      > > >------------------------------------
      > > >
      > > >Yahoo! Groups Links
      > > >
      > > >
      > > >
      > >
      >
      >
      >
      >------------------------------------
      >
      >Yahoo! Groups Links
      >
      >
      >
    • haircutter14085
      ... Hi Pete, I m using a external soundcard (emu 202) and the Lp-PAN and have the softrock-if checked... Don.... ... running in ... connecting ... panadaptor?
      Message 2 of 13 , Aug 3, 2008
      • 0 Attachment
        --- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
        >
        Hi Pete,
        I'm using a external soundcard (emu 202) and the Lp-PAN and have the
        softrock-if checked...

        Don....


        > On the very first tab - Radio. I'm guessing that perhaps you are
        running in
        > 3-KHz mode, using the audio from your radio. Or are you somehow
        connecting
        > to the IF output of the radio in an effort to use it more as a
        panadaptor?
        >
        > 73, Pete
        >
        > At 09:57 AM 8/3/2008, you wrote:
        > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
        > > >
        > >Hi Pete,
        > >Where on the skimmer is the mode? All I see is the band plan?
        > >
        > >
        > >Don..
        > >
        > >
        > >
        > >
        > >
        > > > Sorry, I meant what Skimmer mode?
        > > >
        > > > 73, Pete
        > > >
        > > > At 09:46 AM 8/3/2008, you wrote:
        > > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
        > > > > >
        > > > >Morning Pete,
        > > > >Cw mode on K3...
        > > > >
        > > > >Don...
        > > > >
        > > > >
        > > > >
        > > > > > What mode are you using Skimmer in?
        > > > > >
        > > > > > 73, Pete N4ZR
        > > > > >
        > > > > > At 09:01 AM 8/3/2008, you wrote:
        > > > > > >I am using the K3 and the E-MU soundcard with the cw-
        skimmer.
        > >When
        > > > > > >using the cw-skimmer the call signs are about 3 kc off
        freq. Is
        > > > >there a
        > > > > > >way to correct this?
        > > > > > >
        > > > > > >Don..w2xb
        > > > > > >
        > > > > > >
        > > > > > >------------------------------------
        > > > > > >
        > > > > > >Yahoo! Groups Links
        > > > > > >
        > > > > > >
        > > > > > >
        > > > > >
        > > > >
        > > > >
        > > > >
        > > > >------------------------------------
        > > > >
        > > > >Yahoo! Groups Links
        > > > >
        > > > >
        > > > >
        > > >
        > >
        > >
        > >
        > >------------------------------------
        > >
        > >Yahoo! Groups Links
        > >
        > >
        > >
        >
      • Pete Smith
        Ah, then take a look at the discussion of the softrock-if mode in the Skimmer help file - particularly the part on setting the audio if. 73, Pete N4ZR
        Message 3 of 13 , Aug 3, 2008
        • 0 Attachment
          Ah, then take a look at the discussion of the softrock-if mode in the
          Skimmer help file - particularly the part on setting the "audio if."

          73, Pete N4ZR

          At 10:47 AM 8/3/2008, you wrote:
          >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
          > >
          >Hi Pete,
          >I'm using a external soundcard (emu 202) and the Lp-PAN and have the
          >softrock-if checked...
          >
          >Don....
          >
          >
          > > On the very first tab - Radio. I'm guessing that perhaps you are
          >running in
          > > 3-KHz mode, using the audio from your radio. Or are you somehow
          >connecting
          > > to the IF output of the radio in an effort to use it more as a
          >panadaptor?
          > >
          > > 73, Pete
          > >
          > > At 09:57 AM 8/3/2008, you wrote:
          > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
          > > > >
          > > >Hi Pete,
          > > >Where on the skimmer is the mode? All I see is the band plan?
          > > >
          > > >
          > > >Don..
          > > >
          > > >
          > > >
          > > >
          > > >
          > > > > Sorry, I meant what Skimmer mode?
          > > > >
          > > > > 73, Pete
          > > > >
          > > > > At 09:46 AM 8/3/2008, you wrote:
          > > > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
          > > > > > >
          > > > > >Morning Pete,
          > > > > >Cw mode on K3...
          > > > > >
          > > > > >Don...
          > > > > >
          > > > > >
          > > > > >
          > > > > > > What mode are you using Skimmer in?
          > > > > > >
          > > > > > > 73, Pete N4ZR
          > > > > > >
          > > > > > > At 09:01 AM 8/3/2008, you wrote:
          > > > > > > >I am using the K3 and the E-MU soundcard with the cw-
          >skimmer.
          > > >When
          > > > > > > >using the cw-skimmer the call signs are about 3 kc off
          >freq. Is
          > > > > >there a
          > > > > > > >way to correct this?
          > > > > > > >
          > > > > > > >Don..w2xb
          > > > > > > >
          > > > > > > >
          > > > > > > >------------------------------------
          > > > > > > >
          > > > > > > >Yahoo! Groups Links
          > > > > > > >
          > > > > > > >
          > > > > > > >
          > > > > > >
          > > > > >
          > > > > >
          > > > > >
          > > > > >------------------------------------
          > > > > >
          > > > > >Yahoo! Groups Links
          > > > > >
          > > > > >
          > > > > >
          > > > >
          > > >
          > > >
          > > >
          > > >------------------------------------
          > > >
          > > >Yahoo! Groups Links
          > > >
          > > >
          > > >
          > >
          >
          >
          >
          >------------------------------------
          >
          >Yahoo! Groups Links
          >
          >
          >
        • haircutter14085
          ... Hi Pete, I will do that and let you know how I make out. Its strange. It was working fb until I started playing around with Lp-Pan and the bridge software.
          Message 4 of 13 , Aug 3, 2008
          • 0 Attachment
            --- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
            >

            Hi Pete,
            I will do that and let you know how I make out. Its strange. It was
            working fb until I started playing around with Lp-Pan and the bridge
            software. Tried uninstalling and doing it over. No Joy!

            Do will let you know how I make out.


            Thanks again my friend

            Don...w2xb





            > Ah, then take a look at the discussion of the softrock-if mode in
            the
            > Skimmer help file - particularly the part on setting the "audio if."
            >
            > 73, Pete N4ZR
            >
            > At 10:47 AM 8/3/2008, you wrote:
            > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
            > > >
            > >Hi Pete,
            > >I'm using a external soundcard (emu 202) and the Lp-PAN and have
            the
            > >softrock-if checked...
            > >
            > >Don....
            > >
            > >
            > > > On the very first tab - Radio. I'm guessing that perhaps you are
            > >running in
            > > > 3-KHz mode, using the audio from your radio. Or are you somehow
            > >connecting
            > > > to the IF output of the radio in an effort to use it more as a
            > >panadaptor?
            > > >
            > > > 73, Pete
            > > >
            > > > At 09:57 AM 8/3/2008, you wrote:
            > > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
            > > > > >
            > > > >Hi Pete,
            > > > >Where on the skimmer is the mode? All I see is the band plan?
            > > > >
            > > > >
            > > > >Don..
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > > > > > Sorry, I meant what Skimmer mode?
            > > > > >
            > > > > > 73, Pete
            > > > > >
            > > > > > At 09:46 AM 8/3/2008, you wrote:
            > > > > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@>
            wrote:
            > > > > > > >
            > > > > > >Morning Pete,
            > > > > > >Cw mode on K3...
            > > > > > >
            > > > > > >Don...
            > > > > > >
            > > > > > >
            > > > > > >
            > > > > > > > What mode are you using Skimmer in?
            > > > > > > >
            > > > > > > > 73, Pete N4ZR
            > > > > > > >
            > > > > > > > At 09:01 AM 8/3/2008, you wrote:
            > > > > > > > >I am using the K3 and the E-MU soundcard with the cw-
            > >skimmer.
            > > > >When
            > > > > > > > >using the cw-skimmer the call signs are about 3 kc off
            > >freq. Is
            > > > > > >there a
            > > > > > > > >way to correct this?
            > > > > > > > >
            > > > > > > > >Don..w2xb
            > > > > > > > >
            > > > > > > > >
            > > > > > > > >------------------------------------
            > > > > > > > >
            > > > > > > > >Yahoo! Groups Links
            > > > > > > > >
            > > > > > > > >
            > > > > > > > >
            > > > > > > >
            > > > > > >
            > > > > > >
            > > > > > >
            > > > > > >------------------------------------
            > > > > > >
            > > > > > >Yahoo! Groups Links
            > > > > > >
            > > > > > >
            > > > > > >
            > > > > >
            > > > >
            > > > >
            > > > >
            > > > >------------------------------------
            > > > >
            > > > >Yahoo! Groups Links
            > > > >
            > > > >
            > > > >
            > > >
            > >
            > >
            > >
            > >------------------------------------
            > >
            > >Yahoo! Groups Links
            > >
            > >
            > >
            >
          • Marijan Miletic
            I am also experiencing occassional freq errors and I suspect they are caused by manually turning FT-1000 RX2 VFO dial. However, high percentage of accurate
            Message 5 of 13 , Aug 4, 2008
            • 0 Attachment
              I am also experiencing occassional freq errors and I suspect they are
              caused by manually turning FT-1000 RX2 VFO dial. However, high
              percentage of accurate callsigns and frequencies detected make a lot
              of fun to operate Skimmer on both FT1K RX 455 kHz IF. I am looking
              forward to EU DX contest this weekend. Only rotor needs fixing
              again :-(

              73 de Mario, S56A, N1YU


              --- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
              >
              > Ah, then take a look at the discussion of the softrock-if mode in
              the
              > Skimmer help file - particularly the part on setting the "audio if."
              >
              > 73, Pete N4ZR
              >
              > At 10:47 AM 8/3/2008, you wrote:
              > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
              > > >
              > >Hi Pete,
              > >I'm using a external soundcard (emu 202) and the Lp-PAN and have
              the
              > >softrock-if checked...
              > >
              > >Don....
              > >
              > >
              > > > On the very first tab - Radio. I'm guessing that perhaps you are
              > >running in
              > > > 3-KHz mode, using the audio from your radio. Or are you somehow
              > >connecting
              > > > to the IF output of the radio in an effort to use it more as a
              > >panadaptor?
              > > >
              > > > 73, Pete
              > > >
              > > > At 09:57 AM 8/3/2008, you wrote:
              > > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
              > > > > >
              > > > >Hi Pete,
              > > > >Where on the skimmer is the mode? All I see is the band plan?
              > > > >
              > > > >
              > > > >Don..
              > > > >
              > > > >
              > > > >
              > > > >
              > > > >
              > > > > > Sorry, I meant what Skimmer mode?
              > > > > >
              > > > > > 73, Pete
              > > > > >
              > > > > > At 09:46 AM 8/3/2008, you wrote:
              > > > > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@>
              wrote:
              > > > > > > >
              > > > > > >Morning Pete,
              > > > > > >Cw mode on K3...
              > > > > > >
              > > > > > >Don...
              > > > > > >
              > > > > > >
              > > > > > >
              > > > > > > > What mode are you using Skimmer in?
              > > > > > > >
              > > > > > > > 73, Pete N4ZR
              > > > > > > >
              > > > > > > > At 09:01 AM 8/3/2008, you wrote:
              > > > > > > > >I am using the K3 and the E-MU soundcard with the cw-
              > >skimmer.
              > > > >When
              > > > > > > > >using the cw-skimmer the call signs are about 3 kc off
              > >freq. Is
              > > > > > >there a
              > > > > > > > >way to correct this?
              > > > > > > > >
              > > > > > > > >Don..w2xb
              > > > > > > > >
              > > > > > > > >
              > > > > > > > >------------------------------------
              > > > > > > > >
              > > > > > > > >Yahoo! Groups Links
              > > > > > > > >
              > > > > > > > >
              > > > > > > > >
              > > > > > > >
              > > > > > >
              > > > > > >
              > > > > > >
              > > > > > >------------------------------------
              > > > > > >
              > > > > > >Yahoo! Groups Links
              > > > > > >
              > > > > > >
              > > > > > >
              > > > > >
              > > > >
              > > > >
              > > > >
              > > > >------------------------------------
              > > > >
              > > > >Yahoo! Groups Links
              > > > >
              > > > >
              > > > >
              > > >
              > >
              > >
              > >
              > >------------------------------------
              > >
              > >Yahoo! Groups Links
              > >
              > >
              > >
              >
            • nc1john
              Excuse me if I m in the wrong place for this question. I have a Vista laptop and went to dxatlas.com to try Faros and a couple of related applications. They
              Message 6 of 13 , Aug 6, 2008
              • 0 Attachment
                Excuse me if I'm in the wrong place for this question.

                I have a Vista laptop and went to dxatlas.com to try Faros and a
                couple of related applications. They won't start/run on my PC. Is
                this a known Vista incompatibility issue? If so, is their an update
                coming? Thanks much. If not, any advice? Thanks.
              • Alex Shovkoplyas, VE3NEA
                Hi John, Please see this posting for a detailed answer: (http://groups.yahoo.com/group/dxatlas_group/message/777) 73 Alex VE3NEA
                Message 7 of 13 , Aug 6, 2008
                • 0 Attachment
                  Hi John,

                  Please see this posting for a detailed answer:
                  (http://groups.yahoo.com/group/dxatlas_group/message/777)

                  73 Alex VE3NEA



                  > Excuse me if I'm in the wrong place for this question.
                  >
                  > I have a Vista laptop and went to dxatlas.com to try Faros and a
                  > couple of related applications. They won't start/run on my PC. Is
                  > this a known Vista incompatibility issue? If so, is their an update
                  > coming? Thanks much. If not, any advice? Thanks.
                  >
                • Pete Smith
                  Sorry, different mode - I mean, are you using Skimmer with the audio from the radio, or from the IF; if from the IF, what SDR or other device are you using
                  Message 8 of 13 , Sep 3, 2008
                  • 0 Attachment
                    Sorry, different "mode" - I mean, are you using Skimmer with the audio from
                    the radio, or from the IF; if from the IF, what SDR or other device are you
                    using to read the IF frequency - an LP-Pan?

                    73, Pete N4ZR

                    At 09:46 AM 8/3/2008, you wrote:
                    >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
                    > >
                    >Morning Pete,
                    >Cw mode on K3...
                    >
                    >Don...
                    >
                    >
                    >
                    > > What mode are you using Skimmer in?
                    > >
                    > > 73, Pete N4ZR
                    > >
                    > > At 09:01 AM 8/3/2008, you wrote:
                    > > >I am using the K3 and the E-MU soundcard with the cw-skimmer. When
                    > > >using the cw-skimmer the call signs are about 3 kc off freq. Is
                    >there a
                    > > >way to correct this?
                    > > >
                    > > >Don..w2xb
                    > > >
                    > > >
                    > > >------------------------------------
                    > > >
                    > > >Yahoo! Groups Links
                    > > >
                    > > >
                    > > >
                    > >
                    >
                    >
                    >
                    >------------------------------------
                    >
                    >Yahoo! Groups Links
                    >
                    >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.