Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Faros & VE8AT path timing?

Expand Messages
  • Alex, VE3NEA
    Hi Dave, The timing problem seems to be at the beacon side. 73 Alex VE3NEA ... Hi... I don t know if this is coincidence, but since I updated the standby Faros
    Message 1 of 2 , Jul 29, 2008
    • 0 Attachment
      Hi Dave,

      The timing problem seems to be at the beacon side.

      73 Alex VE3NEA




      ----- Original Message -----
      Hi...

      I don't know if this is coincidence, but since I updated the standby
      Faros installation (while I have the other PC in bits due to PSU fan
      failure) VE8AT is always showing as an "unknown" path, like very short,
      with the reported delay times well under the short path time....
      http://g8kbv.homeip.net:8008/ my main Faros web status page, path
      history if you scroll down.

      The antenna, radio etc are still the same, just the PC has changed.

      Also, I notice other monitor stations (those that have working web pages
      that is) that can hear VE8AT, also show the same thing, white spots in
      the path history display.

      All the other beacon stations show up as would be expected with fairly
      good path timing, be it long or short..

      Is there a problem with VE8AT, or with Faros 1.3, or some other PC
      related thingy at my end?

      Cheers.

      Dave Baxter G0WBX (G8KBV)
      This mail has been scanned by Palmer Cook Computer Services Limited.
      www.palmercook.co.uk
    Your message has been successfully submitted and would be delivered to recipients shortly.