Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Omni-Rig with FT897

Expand Messages
  • digitaleli
    Doesn t work. Omni-Rig never changes the status to Online. I can select the 897 but it never changes to online when I turn the radio on. I can close
    Message 1 of 7 , Sep 17, 2004
    • 0 Attachment
      Doesn't work. Omni-Rig never changes the status to Online. I can
      select the 897 but it never changes to online when I turn the radio
      on. I can close client.exe and open Ham Radio Deluxe and control the
      radio. Close the app down, turn the radio off. Open client.exe and
      turn the radio on, never changes status to online. I'm using the
      Yaesu CAT cable via serial port 1 (COM1) in windows. I didn't change
      any of the settings, speed, etc. Ideas?

      Elijah

      --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
      wrote:
      > Hi Elijah,
      >
      > I sent you my new FT-897.ini file for testing two days ago. Did you
      receive
      > it? if not, please download RigIni.zip from the OmniRig web site,
      it now
      > includes that ini. The Tester's Guide has also been updated, please
      > re-download.
      >
      > 73 Alex VE3NEA
      >
      >
      >
      >
      > > I sent you a email. I cannot get the rig to see it. From the
      > > betatest.txt a couple things don't make sense. First off, it
      says:
      > >
      > > CONFIGURATION
      > >
      > > 1. Start Client.exe.
      > > 2. Click on the Open Dialog button.
      > > 3. Select rig type and set com port parameters. Do not change Poll
      > > Int. and Timeout.
      > >
      > > Ok, how can you do step 3 if the FT 897 isn't a rig type....?
    • Alex, VE3NEA
      Hi Elijah, Please send me the log. Alex ... From: digitaleli To: Sent: Friday, September 17, 2004
      Message 2 of 7 , Sep 17, 2004
      • 0 Attachment
        Hi Elijah,

        Please send me the log.

        Alex



        ----- Original Message -----
        From: "digitaleli" <digitaleli@...>
        To: <dxatlas_group@yahoogroups.com>
        Sent: Friday, September 17, 2004 19:37
        Subject: Re: [dxatlas] Omni-Rig with FT897


        > Doesn't work. Omni-Rig never changes the status to Online. I can
        > select the 897 but it never changes to online when I turn the radio
        > on. I can close client.exe and open Ham Radio Deluxe and control the
        > radio. Close the app down, turn the radio off. Open client.exe and
        > turn the radio on, never changes status to online. I'm using the
        > Yaesu CAT cable via serial port 1 (COM1) in windows. I didn't change
        > any of the settings, speed, etc. Ideas?
        >
        > Elijah
        >
        > --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
        > wrote:
        > > Hi Elijah,
        > >
        > > I sent you my new FT-897.ini file for testing two days ago. Did you
        > receive
        > > it? if not, please download RigIni.zip from the OmniRig web site,
        > it now
        > > includes that ini. The Tester's Guide has also been updated, please
        > > re-download.
        > >
        > > 73 Alex VE3NEA
        > >
        > >
        > >
        > >
        > > > I sent you a email. I cannot get the rig to see it. From the
        > > > betatest.txt a couple things don't make sense. First off, it
        > says:
        > > >
        > > > CONFIGURATION
        > > >
        > > > 1. Start Client.exe.
        > > > 2. Click on the Open Dialog button.
        > > > 3. Select rig type and set com port parameters. Do not change Poll
        > > > Int. and Timeout.
        > > >
        > > > Ok, how can you do step 3 if the FT 897 isn't a rig type....?
        >
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
      • digitaleli
        No log is created. Should it be in the same dir as client.exe or rigs? I see nothing. ... can ... radio ... the ... and ... change ... ... you
        Message 3 of 7 , Sep 17, 2004
        • 0 Attachment
          No log is created. Should it be in the same dir as client.exe or
          rigs? I see nothing.

          --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
          wrote:
          > Hi Elijah,
          >
          > Please send me the log.
          >
          > Alex
          >
          >
          >
          > ----- Original Message -----
          > From: "digitaleli" <digitaleli@y...>
          > To: <dxatlas_group@yahoogroups.com>
          > Sent: Friday, September 17, 2004 19:37
          > Subject: Re: [dxatlas] Omni-Rig with FT897
          >
          >
          > > Doesn't work. Omni-Rig never changes the status to Online. I
          can
          > > select the 897 but it never changes to online when I turn the
          radio
          > > on. I can close client.exe and open Ham Radio Deluxe and control
          the
          > > radio. Close the app down, turn the radio off. Open client.exe
          and
          > > turn the radio on, never changes status to online. I'm using the
          > > Yaesu CAT cable via serial port 1 (COM1) in windows. I didn't
          change
          > > any of the settings, speed, etc. Ideas?
          > >
          > > Elijah
          > >
          > > --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA"
          <alshovk@d...>
          > > wrote:
          > > > Hi Elijah,
          > > >
          > > > I sent you my new FT-897.ini file for testing two days ago. Did
          you
          > > receive
          > > > it? if not, please download RigIni.zip from the OmniRig web
          site,
          > > it now
          > > > includes that ini. The Tester's Guide has also been updated,
          please
          > > > re-download.
          > > >
          > > > 73 Alex VE3NEA
          > > >
          > > >
          > > >
          > > >
          > > > > I sent you a email. I cannot get the rig to see it. From the
          > > > > betatest.txt a couple things don't make sense. First off, it
          > > says:
          > > > >
          > > > > CONFIGURATION
          > > > >
          > > > > 1. Start Client.exe.
          > > > > 2. Click on the Open Dialog button.
          > > > > 3. Select rig type and set com port parameters. Do not change
          Poll
          > > > > Int. and Timeout.
          > > > >
          > > > > Ok, how can you do step 3 if the FT 897 isn't a rig type....?
          > >
          > >
          > >
          > >
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > >
          > >
        • Alex, VE3NEA
          Hi Elijah, OmniRig does not generate the log by default, you have to enable logging as described in the Tester s Guide. The Guide also explains in every detail
          Message 4 of 7 , Sep 18, 2004
          • 0 Attachment
            Hi Elijah,

            OmniRig does not generate the log by default, you have to enable logging as
            described in the Tester's Guide. The Guide also explains in every detail how
            to find the log. Please download a fresh copy of the Guide and follow the
            instructions.

            Please reply to my direct email address, not to the group.

            73 Alex VE3NEA




            > No log is created. Should it be in the same dir as client.exe or
            > rigs? I see nothing.
            >
            > --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
            > wrote:
            > > Hi Elijah,
            > >
            > > Please send me the log.
            > >
            > > Alex
          Your message has been successfully submitted and would be delivered to recipients shortly.