Loading ...
Sorry, an error occurred while loading the content.

Re: Eterlogic Serial Port Splitter - hang on exit problem solved

Expand Messages
  • rt_tclay
    ... me ... is ... (COM5 ... I think it was a bug. That is the way I always set it up, and I still had N1MM (and other aps) hanging on exit. However, there is a
    Message 1 of 15 , Jul 19, 2008
    • 0 Attachment
      --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@...> wrote:
      >
      > The N1MM hang on exit problem when using the Eterlogic VSPE tool is
      > solved. Following discussions with their technical support
      > (extremely good incidentally) it turns out to have been caused by
      me
      > using a wrong setup of the VSPE tool. The way to do it correctly
      is
      > to create one 'splitter' in VSPE which is connected to your real
      > RS232 COM port(COM1 in my case) and a single virtual COM port
      (COM5
      > in my case). Connect your CAT cable to the real COM port as
      > normal. Point N1MM AND CW Skimmer at the same single virtual COM
      > port. Both applications then read/write from/to the CAT and close
      > cleanly. The error I had made was to create 2 'splitters' in VSPE
      > (one for each application) when only 1 was needed.
      > 73 de Barry GM3YEH.
      >

      I think it was a bug. That is the way I always set it up, and I still
      had N1MM (and other aps) hanging on exit.

      However, there is a new version of the Eterlogic tool out (7/15/08).
      With the new version I don't get the hangs.

      Tor
      N4OGW
    • Barry GM3YEH
      There was a bug fixed as they investigated the problem - but that didn t fully clear the hang on exit. To fully resolve the problem I had to install the new
      Message 2 of 15 , Jul 22, 2008
      • 0 Attachment
        There was a bug fixed as they investigated the problem - but that
        didn't fully clear the hang on exit. To fully resolve the problem I
        had to install the new VSPE and also start using only a single
        splitter rather than two.
        Barry GM3YEH.

        --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@...> wrote:
        >
        > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@> wrote:
        > >
        > > The N1MM hang on exit problem when using the Eterlogic VSPE tool
        is
        > > solved. Following discussions with their technical support
        > > (extremely good incidentally) it turns out to have been caused by
        > me
        > > using a wrong setup of the VSPE tool. The way to do it correctly
        > is
        > > to create one 'splitter' in VSPE which is connected to your real
        > > RS232 COM port(COM1 in my case) and a single virtual COM port
        > (COM5
        > > in my case). Connect your CAT cable to the real COM port as
        > > normal. Point N1MM AND CW Skimmer at the same single virtual COM
        > > port. Both applications then read/write from/to the CAT and
        close
        > > cleanly. The error I had made was to create 2 'splitters' in
        VSPE
        > > (one for each application) when only 1 was needed.
        > > 73 de Barry GM3YEH.
        > >
        >
        > I think it was a bug. That is the way I always set it up, and I
        still
        > had N1MM (and other aps) hanging on exit.
        >
        > However, there is a new version of the Eterlogic tool out
        (7/15/08).
        > With the new version I don't get the hangs.
        >
        > Tor
        > N4OGW
        >
      • Marijan Miletic
        I d like to be able to control RTS/DTR in spliter. Unfortunately once they are set ON of physical port, they can t be reset? Changing two bits in control
        Message 3 of 15 , Jul 23, 2008
        • 0 Attachment
          I'd like to be able to control RTS/DTR in spliter. Unfortunately
          once they are set ON of physical port, they can't be reset? Changing
          two bits in control register is not a rocket science.

          73 de Mario, S56A, N1YU


          --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@...> wrote:
          >
          > There was a bug fixed as they investigated the problem - but that
          > didn't fully clear the hang on exit. To fully resolve the problem
          I
          > had to install the new VSPE and also start using only a single
          > splitter rather than two.
          > Barry GM3YEH.
          >
          > --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@> wrote:
          > >
          > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
          wrote:
          > > >
          > > > The N1MM hang on exit problem when using the Eterlogic VSPE
          tool
          > is
          > > > solved. Following discussions with their technical support
          > > > (extremely good incidentally) it turns out to have been caused
          by
          > > me
          > > > using a wrong setup of the VSPE tool. The way to do it
          correctly
          > > is
          > > > to create one 'splitter' in VSPE which is connected to your
          real
          > > > RS232 COM port(COM1 in my case) and a single virtual COM port
          > > (COM5
          > > > in my case). Connect your CAT cable to the real COM port as
          > > > normal. Point N1MM AND CW Skimmer at the same single virtual
          COM
          > > > port. Both applications then read/write from/to the CAT and
          > close
          > > > cleanly. The error I had made was to create 2 'splitters' in
          > VSPE
          > > > (one for each application) when only 1 was needed.
          > > > 73 de Barry GM3YEH.
          > > >
          > >
          > > I think it was a bug. That is the way I always set it up, and I
          > still
          > > had N1MM (and other aps) hanging on exit.
          > >
          > > However, there is a new version of the Eterlogic tool out
          > (7/15/08).
          > > With the new version I don't get the hangs.
          > >
          > > Tor
          > > N4OGW
          > >
          >
        • barrygm3yeh
          Mario, v0.77 of VSPE onwards might be able to solve your problem. If not then post a message in their support forum at: http://forum.eterlogic.com/ They are
          Message 4 of 15 , Jul 23, 2008
          • 0 Attachment
            Mario,

            v0.77 of VSPE onwards might be able to solve your problem. If not
            then post a message in their support forum at:
            http://forum.eterlogic.com/
            They are responding to requests for bug fixes and development very
            quickly and making new releases of the tool every few days.

            73 de Barry GM3YEH.

            --- In dxatlas_group@yahoogroups.com, "Marijan Miletic" <s56a@...>
            wrote:
            >
            > I'd like to be able to control RTS/DTR in spliter. Unfortunately
            > once they are set ON of physical port, they can't be reset?
            Changing
            > two bits in control register is not a rocket science.
            >
            > 73 de Mario, S56A, N1YU
            >
            >
            > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@> wrote:
            > >
            > > There was a bug fixed as they investigated the problem - but that
            > > didn't fully clear the hang on exit. To fully resolve the
            problem
            > I
            > > had to install the new VSPE and also start using only a single
            > > splitter rather than two.
            > > Barry GM3YEH.
            > >
            > > --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@> wrote:
            > > >
            > > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
            > wrote:
            > > > >
            > > > > The N1MM hang on exit problem when using the Eterlogic VSPE
            > tool
            > > is
            > > > > solved. Following discussions with their technical support
            > > > > (extremely good incidentally) it turns out to have been
            caused
            > by
            > > > me
            > > > > using a wrong setup of the VSPE tool. The way to do it
            > correctly
            > > > is
            > > > > to create one 'splitter' in VSPE which is connected to your
            > real
            > > > > RS232 COM port(COM1 in my case) and a single virtual COM
            port
            > > > (COM5
            > > > > in my case). Connect your CAT cable to the real COM port as
            > > > > normal. Point N1MM AND CW Skimmer at the same single virtual
            > COM
            > > > > port. Both applications then read/write from/to the CAT and
            > > close
            > > > > cleanly. The error I had made was to create 2 'splitters' in
            > > VSPE
            > > > > (one for each application) when only 1 was needed.
            > > > > 73 de Barry GM3YEH.
            > > > >
            > > >
            > > > I think it was a bug. That is the way I always set it up, and I
            > > still
            > > > had N1MM (and other aps) hanging on exit.
            > > >
            > > > However, there is a new version of the Eterlogic tool out
            > > (7/15/08).
            > > > With the new version I don't get the hangs.
            > > >
            > > > Tor
            > > > N4OGW
            > > >
            > >
            >
          • Marijan Miletic
            Eterlogic spliter ver. 0.78 works fine with Skimmer and N1MM Logger which uses RTS/DTR for KEY/PTT control of FT1K. Great service. 73 de Mario, S56A, N1YU ...
            Message 5 of 15 , Jul 25, 2008
            • 0 Attachment
              Eterlogic spliter ver. 0.78 works fine with Skimmer and N1MM Logger
              which uses RTS/DTR for KEY/PTT control of FT1K. Great service.

              73 de Mario, S56A, N1YU

              --- In dxatlas_group@yahoogroups.com, "barrygm3yeh" <bjbe@...> wrote:
              >
              > Mario,
              >
              > v0.77 of VSPE onwards might be able to solve your problem. If not
              > then post a message in their support forum at:
              > http://forum.eterlogic.com/
              > They are responding to requests for bug fixes and development very
              > quickly and making new releases of the tool every few days.
              >
              > 73 de Barry GM3YEH.
              >
              > --- In dxatlas_group@yahoogroups.com, "Marijan Miletic" <s56a@>
              > wrote:
              > >
              > > I'd like to be able to control RTS/DTR in spliter. Unfortunately
              > > once they are set ON of physical port, they can't be reset?
              > Changing
              > > two bits in control register is not a rocket science.
              > >
              > > 73 de Mario, S56A, N1YU
              > >
              > >
              > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
              wrote:
              > > >
              > > > There was a bug fixed as they investigated the problem - but
              that
              > > > didn't fully clear the hang on exit. To fully resolve the
              > problem
              > > I
              > > > had to install the new VSPE and also start using only a single
              > > > splitter rather than two.
              > > > Barry GM3YEH.
              > > >
              > > > --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@>
              wrote:
              > > > >
              > > > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
              > > wrote:
              > > > > >
              > > > > > The N1MM hang on exit problem when using the Eterlogic VSPE
              > > tool
              > > > is
              > > > > > solved. Following discussions with their technical support
              > > > > > (extremely good incidentally) it turns out to have been
              > caused
              > > by
              > > > > me
              > > > > > using a wrong setup of the VSPE tool. The way to do it
              > > correctly
              > > > > is
              > > > > > to create one 'splitter' in VSPE which is connected to your
              > > real
              > > > > > RS232 COM port(COM1 in my case) and a single virtual COM
              > port
              > > > > (COM5
              > > > > > in my case). Connect your CAT cable to the real COM port
              as
              > > > > > normal. Point N1MM AND CW Skimmer at the same single
              virtual
              > > COM
              > > > > > port. Both applications then read/write from/to the CAT
              and
              > > > close
              > > > > > cleanly. The error I had made was to create 2 'splitters'
              in
              > > > VSPE
              > > > > > (one for each application) when only 1 was needed.
              > > > > > 73 de Barry GM3YEH.
              > > > > >
              > > > >
              > > > > I think it was a bug. That is the way I always set it up, and
              I
              > > > still
              > > > > had N1MM (and other aps) hanging on exit.
              > > > >
              > > > > However, there is a new version of the Eterlogic tool out
              > > > (7/15/08).
              > > > > With the new version I don't get the hangs.
              > > > >
              > > > > Tor
              > > > > N4OGW
              > > > >
              > > >
              > >
              >
            • Tobias Wellnitz
              Hi, everybody is working with Eterlogic Serial Port Splitter for cw-skimmer and win-test ? n1mm + cw-skimmer work well. Win-Test however is continously jumping
              Message 6 of 15 , Aug 15, 2008
              • 0 Attachment
                Hi,

                everybody is working with Eterlogic Serial Port Splitter for cw-skimmer and
                win-test ?

                n1mm + cw-skimmer work well.

                Win-Test however is continously jumping between VFO1 and VFO2 which is a
                little bit annoying.

                Anybody knows a workaround ?

                73, Toby
                EA4/DH1TW

                _____

                Von: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] Im
                Auftrag von Barry GM3YEH
                Gesendet: Dienstag, 8. Juli 2008 20:09
                An: dxatlas_group@yahoogroups.com
                Betreff: [dxatlas] Re: Eterlogic Serial Port Splitter - Correction



                No such QRG pass problems noted here Pete. I have seen the N1MM
                exit hang you mention though.
                73 de Barry GM3YEH.


                --- In dxatlas_group@ <mailto:dxatlas_group%40yahoogroups.com>
                yahoogroups.com, Pete Smith <n4zr@...> wrote:
                >
                > Looks like I spoke too soon in endorsing the Eterlogic virtual
                serial port
                > emulator. I have done some further tests and for some reason am
                now
                > getting very flakey frequency data passed to CW Skimmer when
                sharing
                > between Skimmer and N1MM Logger. Even without tuning either
                radio, the
                > frequency passed to Skimmer switches every couple of seconds from
                the
                > correct radio frequency to two totally off-the-wall numbers -
                clearly bad
                > data being received by Skimmer. I don't know why I didn't see
                this before,
                > but it will be a show-stopper unless there is some cure. I've
                also
                > discovered that MM won't close when Skimmer is closed first, while
                using
                > the VSPE - annoying but not fatal, like the other thing.
                >
                > oh well.....
                >
                > 73, Pete N4ZR
                >






                [Non-text portions of this message have been removed]
              • Barry GM3YEH
                Hi Toby, I do not use WinTest so I cannot give a direct answer. If you suspect that the problem is with the Eterlogic VSPE then I suggest that you go to their
                Message 7 of 15 , Aug 16, 2008
                • 0 Attachment
                  Hi Toby,
                  I do not use WinTest so I cannot give a direct answer. If you
                  suspect that the problem is with the Eterlogic VSPE then I suggest
                  that you go to their website where you will find a support forum.
                  Posting questions there always results in a very fast response. If
                  VSPE is the problem they will try to fix it. Some bug fixes are
                  done within a few hours!
                  73 de Barry GM3YEH.

                  --- In dxatlas_group@yahoogroups.com, "Tobias Wellnitz"
                  <T.Wellnitz@...> wrote:
                  >
                  > Hi,
                  >
                  > everybody is working with Eterlogic Serial Port Splitter for cw-
                  skimmer and
                  > win-test ?
                  >
                  > n1mm + cw-skimmer work well.
                  >
                  > Win-Test however is continously jumping between VFO1 and VFO2
                  which is a
                  > little bit annoying.
                  >
                  > Anybody knows a workaround ?
                  >
                  > 73, Toby
                  > EA4/DH1TW
                  >
                  > _____
                  >
                  > Von: dxatlas_group@yahoogroups.com
                  [mailto:dxatlas_group@yahoogroups.com] Im
                  > Auftrag von Barry GM3YEH
                  > Gesendet: Dienstag, 8. Juli 2008 20:09
                  > An: dxatlas_group@yahoogroups.com
                  > Betreff: [dxatlas] Re: Eterlogic Serial Port Splitter - Correction
                  >
                  >
                  >
                  > No such QRG pass problems noted here Pete. I have seen the N1MM
                  > exit hang you mention though.
                  > 73 de Barry GM3YEH.
                  >
                  >
                  > --- In dxatlas_group@ <mailto:dxatlas_group%40yahoogroups.com>
                  > yahoogroups.com, Pete Smith <n4zr@> wrote:
                  > >
                  > > Looks like I spoke too soon in endorsing the Eterlogic virtual
                  > serial port
                  > > emulator. I have done some further tests and for some reason am
                  > now
                  > > getting very flakey frequency data passed to CW Skimmer when
                  > sharing
                  > > between Skimmer and N1MM Logger. Even without tuning either
                  > radio, the
                  > > frequency passed to Skimmer switches every couple of seconds
                  from
                  > the
                  > > correct radio frequency to two totally off-the-wall numbers -
                  > clearly bad
                  > > data being received by Skimmer. I don't know why I didn't see
                  > this before,
                  > > but it will be a show-stopper unless there is some cure. I've
                  > also
                  > > discovered that MM won't close when Skimmer is closed first,
                  while
                  > using
                  > > the VSPE - annoying but not fatal, like the other thing.
                  > >
                  > > oh well.....
                  > >
                  > > 73, Pete N4ZR
                  > >
                  >
                  >
                  >
                  >
                  >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.