Loading ...
Sorry, an error occurred while loading the content.
 

Re: [dxatlas] Re: Eterlogic Serial Port Splitter - Correction

Expand Messages
  • Pete Smith
    What other application programs are you using it with, Barry - sorry if you ve said before but I don t recall. 73, Pete
    Message 1 of 15 , Jul 8, 2008
      What other application programs are you using it with, Barry - sorry if
      you've said before but I don't recall.

      73, Pete

      At 02:08 PM 7/8/2008, you wrote:
      >No such QRG pass problems noted here Pete. I have seen the N1MM
      >exit hang you mention though.
      >73 de Barry GM3YEH.
      >
      >
      >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
      > >
      > > Looks like I spoke too soon in endorsing the Eterlogic virtual
      >serial port
      > > emulator. I have done some further tests and for some reason am
      >now
      > > getting very flakey frequency data passed to CW Skimmer when
      >sharing
      > > between Skimmer and N1MM Logger. Even without tuning either
      >radio, the
      > > frequency passed to Skimmer switches every couple of seconds from
      >the
      > > correct radio frequency to two totally off-the-wall numbers -
      >clearly bad
      > > data being received by Skimmer. I don't know why I didn't see
      >this before,
      > > but it will be a show-stopper unless there is some cure. I've
      >also
      > > discovered that MM won't close when Skimmer is closed first, while
      >using
      > > the VSPE - annoying but not fatal, like the other thing.
      > >
      > > oh well.....
      > >
      > > 73, Pete N4ZR
      > >
      >
      >
      >
      >------------------------------------
      >
      >Yahoo! Groups Links
      >
      >
      >
    • rt_tclay
      Same here- no freq problems. But N1MM does hang on exit. Tor N4OGW
      Message 2 of 15 , Jul 8, 2008
        Same here- no freq problems. But N1MM does hang on exit.

        Tor
        N4OGW

        --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@...> wrote:
        >
        > No such QRG pass problems noted here Pete. I have seen the N1MM
        > exit hang you mention though.
        > 73 de Barry GM3YEH.
        >
        >
      • rt_tclay
        The device configurer in N1MM also hangs when I try to close it. Tor N4OGW
        Message 3 of 15 , Jul 8, 2008
          The device configurer in N1MM also hangs when I try to close it.

          Tor
          N4OGW

          --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@...> wrote:
          >
          > No such QRG pass problems noted here Pete. I have seen the N1MM
          > exit hang you mention though.
          > 73 de Barry GM3YEH.
          >
          >
        • Dave Baxter
          Err... Lets send this to the correct address this time! ;-) OK... What did I say some time back, about trying to share ONE hardware device between TWO
          Message 4 of 15 , Jul 9, 2008
            Err... Lets send this to the correct address this time! ;-)


            OK...

            What did I say some time back, about trying to share ONE hardware device
            between TWO software packages with a port splitter/sharer etc? It can
            lead to trouble.

            Use OmniRig as the "splitter", then, only one piece of software
            (OmniRig) will talk to the radio, it will supply the latest information
            to the other app's when requested, acting as a buffer if you like,
            between the app's and the radio. (Of course, that needs both programs
            to be able to use OmniRig.)

            But.. If both packages are trying to "Control" (command) the radio, it
            could still lead to problems.

            N1MM Logger not being able to close, if Skimmer has closed first, is
            probably another symptom of serial port data colic, caused by using a
            "dumb" splitter such as the Eterlogic system...

            ("Dumb" as in no smart way to manage the data flow without collision or
            corruption, or any way to prevent "program 2" from using the "Device"
            until "program 1" has finished with it.)

            Don't get me wrong. The Eterlogic program is very good, and a most
            excellent tool for what it does.
            (It can also make a serial port on one PC, available to another PC via
            the 'net. Good for remoting)

            But with RS232 devices, you are just asking for trouble, sharing one
            device (the radio) between two programs, that expect they are the only
            programs controlling the one device they know about.

            The Radio on the other hand, is only doing the best it can with what
            it's told, by the One host (the PC) it is connected to. But in truth,
            it's TWO "Hosts".

            Do you see where the likely confusion comes in?

            Before someone says... GPS's are a different case. Most of the traffic
            is FROM the one device, to many programs. There is little (if any)
            traffic the other way most of the time.

            Radio control however, there is TWO WAY serial port traffic, with two
            programs trying that, for different reasons, you can imagine what
            happens if both try to control the ONE radio at the same time.

            Best Regards etc, take care....

            73

            Dave G0WBX.


            > __________
            > 2a. Eterlogic Serial Port Splitter - Correction
            > Posted by: "Pete Smith" n4zr@... n4zr
            > Date: Tue Jul 8, 2008 3:55 am ((PDT))
            >
            > Looks like I spoke too soon in endorsing the Eterlogic virtual serial
            > port emulator. I have done some further tests and for some reason am
            > now getting very flakey frequency data passed to CW Skimmer when
            > sharing between Skimmer and N1MM Logger. Even without tuning either
            > radio, the frequency passed to Skimmer switches every couple of
            > seconds from the correct radio frequency to two totally off-the-wall
            > numbers - clearly bad data being received by Skimmer. I don't know
            > why I didn't see this before, but it will be a show-stopper unless
            > there is some cure. I've also discovered that MM won't close when
            > Skimmer is closed first, while using the VSPE - annoying but not
            > fatal, like the other thing.
            >
            > oh well.....
            >
            > 73, Pete N4ZR
            >
            This mail has been scanned by Palmer Cook Computer Services Limited. www.palmercook.co.uk
          • Barry GM3YEH
            I have mainly used CW Skimmer and N1MM using the Eterlogic splitter. I ve had them running together for long periods of time and worked the setup pretty hard
            Message 5 of 15 , Jul 9, 2008
              I have mainly used CW Skimmer and N1MM using the Eterlogic
              splitter. I've had them running together for long periods of time
              and worked the setup pretty hard in a few contests. The N1MM hang
              on exit is the only problem I have seen and this is absolutely
              trivial as far as I'm concerned. Unless OmniRig capability gets
              built into N1MM some time then the Eterlogic solution is the one for
              me. I've also had Ham Radio Deluxe working with CW Skimmer in a
              similar setup with full success.
              73 de Barry GM3YEH.

              --- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@...> wrote:
              >
              > What other application programs are you using it with, Barry -
              sorry if
              > you've said before but I don't recall.
              >
              > 73, Pete
              >
              > At 02:08 PM 7/8/2008, you wrote:
              > >No such QRG pass problems noted here Pete. I have seen the N1MM
              > >exit hang you mention though.
              > >73 de Barry GM3YEH.
              > >
              > >
              > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
              > > >
              > > > Looks like I spoke too soon in endorsing the Eterlogic virtual
              > >serial port
              > > > emulator. I have done some further tests and for some reason
              am
              > >now
              > > > getting very flakey frequency data passed to CW Skimmer when
              > >sharing
              > > > between Skimmer and N1MM Logger. Even without tuning either
              > >radio, the
              > > > frequency passed to Skimmer switches every couple of seconds
              from
              > >the
              > > > correct radio frequency to two totally off-the-wall numbers -
              > >clearly bad
              > > > data being received by Skimmer. I don't know why I didn't see
              > >this before,
              > > > but it will be a show-stopper unless there is some cure. I've
              > >also
              > > > discovered that MM won't close when Skimmer is closed first,
              while
              > >using
              > > > the VSPE - annoying but not fatal, like the other thing.
              > > >
              > > > oh well.....
              > > >
              > > > 73, Pete N4ZR
              > > >
              > >
              > >
              > >
              > >------------------------------------
              > >
              > >Yahoo! Groups Links
              > >
              > >
              > >
              >
            • Barry GM3YEH
              The N1MM hang on exit problem when using the Eterlogic VSPE tool is solved. Following discussions with their technical support (extremely good incidentally) it
              Message 6 of 15 , Jul 18, 2008
                The N1MM hang on exit problem when using the Eterlogic VSPE tool is
                solved. Following discussions with their technical support
                (extremely good incidentally) it turns out to have been caused by me
                using a wrong setup of the VSPE tool. The way to do it correctly is
                to create one 'splitter' in VSPE which is connected to your real
                RS232 COM port(COM1 in my case) and a single virtual COM port (COM5
                in my case). Connect your CAT cable to the real COM port as
                normal. Point N1MM AND CW Skimmer at the same single virtual COM
                port. Both applications then read/write from/to the CAT and close
                cleanly. The error I had made was to create 2 'splitters' in VSPE
                (one for each application) when only 1 was needed.
                73 de Barry GM3YEH.


                --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@...>
                wrote:
                >
                > I have mainly used CW Skimmer and N1MM using the Eterlogic
                > splitter. I've had them running together for long periods of time
                > and worked the setup pretty hard in a few contests. The N1MM hang
                > on exit is the only problem I have seen and this is absolutely
                > trivial as far as I'm concerned. Unless OmniRig capability gets
                > built into N1MM some time then the Eterlogic solution is the one
                for
                > me. I've also had Ham Radio Deluxe working with CW Skimmer in a
                > similar setup with full success.
                > 73 de Barry GM3YEH.
                >
                > --- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
                > >
                > > What other application programs are you using it with, Barry -
                > sorry if
                > > you've said before but I don't recall.
                > >
                > > 73, Pete
                > >
                > > At 02:08 PM 7/8/2008, you wrote:
                > > >No such QRG pass problems noted here Pete. I have seen the N1MM
                > > >exit hang you mention though.
                > > >73 de Barry GM3YEH.
                > > >
                > > >
                > > >--- In dxatlas_group@yahoogroups.com, Pete Smith <n4zr@> wrote:
                > > > >
                > > > > Looks like I spoke too soon in endorsing the Eterlogic
                virtual
                > > >serial port
                > > > > emulator. I have done some further tests and for some
                reason
                > am
                > > >now
                > > > > getting very flakey frequency data passed to CW Skimmer when
                > > >sharing
                > > > > between Skimmer and N1MM Logger. Even without tuning either
                > > >radio, the
                > > > > frequency passed to Skimmer switches every couple of seconds
                > from
                > > >the
                > > > > correct radio frequency to two totally off-the-wall numbers -
                > > >clearly bad
                > > > > data being received by Skimmer. I don't know why I didn't
                see
                > > >this before,
                > > > > but it will be a show-stopper unless there is some cure.
                I've
                > > >also
                > > > > discovered that MM won't close when Skimmer is closed first,
                > while
                > > >using
                > > > > the VSPE - annoying but not fatal, like the other thing.
                > > > >
                > > > > oh well.....
                > > > >
                > > > > 73, Pete N4ZR
                > > > >
                > > >
                > > >
                > > >
                > > >------------------------------------
                > > >
                > > >Yahoo! Groups Links
                > > >
                > > >
                > > >
                > >
                >
              • rt_tclay
                ... me ... is ... (COM5 ... I think it was a bug. That is the way I always set it up, and I still had N1MM (and other aps) hanging on exit. However, there is a
                Message 7 of 15 , Jul 19, 2008
                  --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@...> wrote:
                  >
                  > The N1MM hang on exit problem when using the Eterlogic VSPE tool is
                  > solved. Following discussions with their technical support
                  > (extremely good incidentally) it turns out to have been caused by
                  me
                  > using a wrong setup of the VSPE tool. The way to do it correctly
                  is
                  > to create one 'splitter' in VSPE which is connected to your real
                  > RS232 COM port(COM1 in my case) and a single virtual COM port
                  (COM5
                  > in my case). Connect your CAT cable to the real COM port as
                  > normal. Point N1MM AND CW Skimmer at the same single virtual COM
                  > port. Both applications then read/write from/to the CAT and close
                  > cleanly. The error I had made was to create 2 'splitters' in VSPE
                  > (one for each application) when only 1 was needed.
                  > 73 de Barry GM3YEH.
                  >

                  I think it was a bug. That is the way I always set it up, and I still
                  had N1MM (and other aps) hanging on exit.

                  However, there is a new version of the Eterlogic tool out (7/15/08).
                  With the new version I don't get the hangs.

                  Tor
                  N4OGW
                • Barry GM3YEH
                  There was a bug fixed as they investigated the problem - but that didn t fully clear the hang on exit. To fully resolve the problem I had to install the new
                  Message 8 of 15 , Jul 22, 2008
                    There was a bug fixed as they investigated the problem - but that
                    didn't fully clear the hang on exit. To fully resolve the problem I
                    had to install the new VSPE and also start using only a single
                    splitter rather than two.
                    Barry GM3YEH.

                    --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@...> wrote:
                    >
                    > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@> wrote:
                    > >
                    > > The N1MM hang on exit problem when using the Eterlogic VSPE tool
                    is
                    > > solved. Following discussions with their technical support
                    > > (extremely good incidentally) it turns out to have been caused by
                    > me
                    > > using a wrong setup of the VSPE tool. The way to do it correctly
                    > is
                    > > to create one 'splitter' in VSPE which is connected to your real
                    > > RS232 COM port(COM1 in my case) and a single virtual COM port
                    > (COM5
                    > > in my case). Connect your CAT cable to the real COM port as
                    > > normal. Point N1MM AND CW Skimmer at the same single virtual COM
                    > > port. Both applications then read/write from/to the CAT and
                    close
                    > > cleanly. The error I had made was to create 2 'splitters' in
                    VSPE
                    > > (one for each application) when only 1 was needed.
                    > > 73 de Barry GM3YEH.
                    > >
                    >
                    > I think it was a bug. That is the way I always set it up, and I
                    still
                    > had N1MM (and other aps) hanging on exit.
                    >
                    > However, there is a new version of the Eterlogic tool out
                    (7/15/08).
                    > With the new version I don't get the hangs.
                    >
                    > Tor
                    > N4OGW
                    >
                  • Marijan Miletic
                    I d like to be able to control RTS/DTR in spliter. Unfortunately once they are set ON of physical port, they can t be reset? Changing two bits in control
                    Message 9 of 15 , Jul 23, 2008
                      I'd like to be able to control RTS/DTR in spliter. Unfortunately
                      once they are set ON of physical port, they can't be reset? Changing
                      two bits in control register is not a rocket science.

                      73 de Mario, S56A, N1YU


                      --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@...> wrote:
                      >
                      > There was a bug fixed as they investigated the problem - but that
                      > didn't fully clear the hang on exit. To fully resolve the problem
                      I
                      > had to install the new VSPE and also start using only a single
                      > splitter rather than two.
                      > Barry GM3YEH.
                      >
                      > --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@> wrote:
                      > >
                      > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
                      wrote:
                      > > >
                      > > > The N1MM hang on exit problem when using the Eterlogic VSPE
                      tool
                      > is
                      > > > solved. Following discussions with their technical support
                      > > > (extremely good incidentally) it turns out to have been caused
                      by
                      > > me
                      > > > using a wrong setup of the VSPE tool. The way to do it
                      correctly
                      > > is
                      > > > to create one 'splitter' in VSPE which is connected to your
                      real
                      > > > RS232 COM port(COM1 in my case) and a single virtual COM port
                      > > (COM5
                      > > > in my case). Connect your CAT cable to the real COM port as
                      > > > normal. Point N1MM AND CW Skimmer at the same single virtual
                      COM
                      > > > port. Both applications then read/write from/to the CAT and
                      > close
                      > > > cleanly. The error I had made was to create 2 'splitters' in
                      > VSPE
                      > > > (one for each application) when only 1 was needed.
                      > > > 73 de Barry GM3YEH.
                      > > >
                      > >
                      > > I think it was a bug. That is the way I always set it up, and I
                      > still
                      > > had N1MM (and other aps) hanging on exit.
                      > >
                      > > However, there is a new version of the Eterlogic tool out
                      > (7/15/08).
                      > > With the new version I don't get the hangs.
                      > >
                      > > Tor
                      > > N4OGW
                      > >
                      >
                    • barrygm3yeh
                      Mario, v0.77 of VSPE onwards might be able to solve your problem. If not then post a message in their support forum at: http://forum.eterlogic.com/ They are
                      Message 10 of 15 , Jul 23, 2008
                        Mario,

                        v0.77 of VSPE onwards might be able to solve your problem. If not
                        then post a message in their support forum at:
                        http://forum.eterlogic.com/
                        They are responding to requests for bug fixes and development very
                        quickly and making new releases of the tool every few days.

                        73 de Barry GM3YEH.

                        --- In dxatlas_group@yahoogroups.com, "Marijan Miletic" <s56a@...>
                        wrote:
                        >
                        > I'd like to be able to control RTS/DTR in spliter. Unfortunately
                        > once they are set ON of physical port, they can't be reset?
                        Changing
                        > two bits in control register is not a rocket science.
                        >
                        > 73 de Mario, S56A, N1YU
                        >
                        >
                        > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@> wrote:
                        > >
                        > > There was a bug fixed as they investigated the problem - but that
                        > > didn't fully clear the hang on exit. To fully resolve the
                        problem
                        > I
                        > > had to install the new VSPE and also start using only a single
                        > > splitter rather than two.
                        > > Barry GM3YEH.
                        > >
                        > > --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@> wrote:
                        > > >
                        > > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
                        > wrote:
                        > > > >
                        > > > > The N1MM hang on exit problem when using the Eterlogic VSPE
                        > tool
                        > > is
                        > > > > solved. Following discussions with their technical support
                        > > > > (extremely good incidentally) it turns out to have been
                        caused
                        > by
                        > > > me
                        > > > > using a wrong setup of the VSPE tool. The way to do it
                        > correctly
                        > > > is
                        > > > > to create one 'splitter' in VSPE which is connected to your
                        > real
                        > > > > RS232 COM port(COM1 in my case) and a single virtual COM
                        port
                        > > > (COM5
                        > > > > in my case). Connect your CAT cable to the real COM port as
                        > > > > normal. Point N1MM AND CW Skimmer at the same single virtual
                        > COM
                        > > > > port. Both applications then read/write from/to the CAT and
                        > > close
                        > > > > cleanly. The error I had made was to create 2 'splitters' in
                        > > VSPE
                        > > > > (one for each application) when only 1 was needed.
                        > > > > 73 de Barry GM3YEH.
                        > > > >
                        > > >
                        > > > I think it was a bug. That is the way I always set it up, and I
                        > > still
                        > > > had N1MM (and other aps) hanging on exit.
                        > > >
                        > > > However, there is a new version of the Eterlogic tool out
                        > > (7/15/08).
                        > > > With the new version I don't get the hangs.
                        > > >
                        > > > Tor
                        > > > N4OGW
                        > > >
                        > >
                        >
                      • Marijan Miletic
                        Eterlogic spliter ver. 0.78 works fine with Skimmer and N1MM Logger which uses RTS/DTR for KEY/PTT control of FT1K. Great service. 73 de Mario, S56A, N1YU ...
                        Message 11 of 15 , Jul 25, 2008
                          Eterlogic spliter ver. 0.78 works fine with Skimmer and N1MM Logger
                          which uses RTS/DTR for KEY/PTT control of FT1K. Great service.

                          73 de Mario, S56A, N1YU

                          --- In dxatlas_group@yahoogroups.com, "barrygm3yeh" <bjbe@...> wrote:
                          >
                          > Mario,
                          >
                          > v0.77 of VSPE onwards might be able to solve your problem. If not
                          > then post a message in their support forum at:
                          > http://forum.eterlogic.com/
                          > They are responding to requests for bug fixes and development very
                          > quickly and making new releases of the tool every few days.
                          >
                          > 73 de Barry GM3YEH.
                          >
                          > --- In dxatlas_group@yahoogroups.com, "Marijan Miletic" <s56a@>
                          > wrote:
                          > >
                          > > I'd like to be able to control RTS/DTR in spliter. Unfortunately
                          > > once they are set ON of physical port, they can't be reset?
                          > Changing
                          > > two bits in control register is not a rocket science.
                          > >
                          > > 73 de Mario, S56A, N1YU
                          > >
                          > >
                          > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
                          wrote:
                          > > >
                          > > > There was a bug fixed as they investigated the problem - but
                          that
                          > > > didn't fully clear the hang on exit. To fully resolve the
                          > problem
                          > > I
                          > > > had to install the new VSPE and also start using only a single
                          > > > splitter rather than two.
                          > > > Barry GM3YEH.
                          > > >
                          > > > --- In dxatlas_group@yahoogroups.com, "rt_tclay" <rt_clay@>
                          wrote:
                          > > > >
                          > > > > --- In dxatlas_group@yahoogroups.com, "Barry GM3YEH" <bjbe@>
                          > > wrote:
                          > > > > >
                          > > > > > The N1MM hang on exit problem when using the Eterlogic VSPE
                          > > tool
                          > > > is
                          > > > > > solved. Following discussions with their technical support
                          > > > > > (extremely good incidentally) it turns out to have been
                          > caused
                          > > by
                          > > > > me
                          > > > > > using a wrong setup of the VSPE tool. The way to do it
                          > > correctly
                          > > > > is
                          > > > > > to create one 'splitter' in VSPE which is connected to your
                          > > real
                          > > > > > RS232 COM port(COM1 in my case) and a single virtual COM
                          > port
                          > > > > (COM5
                          > > > > > in my case). Connect your CAT cable to the real COM port
                          as
                          > > > > > normal. Point N1MM AND CW Skimmer at the same single
                          virtual
                          > > COM
                          > > > > > port. Both applications then read/write from/to the CAT
                          and
                          > > > close
                          > > > > > cleanly. The error I had made was to create 2 'splitters'
                          in
                          > > > VSPE
                          > > > > > (one for each application) when only 1 was needed.
                          > > > > > 73 de Barry GM3YEH.
                          > > > > >
                          > > > >
                          > > > > I think it was a bug. That is the way I always set it up, and
                          I
                          > > > still
                          > > > > had N1MM (and other aps) hanging on exit.
                          > > > >
                          > > > > However, there is a new version of the Eterlogic tool out
                          > > > (7/15/08).
                          > > > > With the new version I don't get the hangs.
                          > > > >
                          > > > > Tor
                          > > > > N4OGW
                          > > > >
                          > > >
                          > >
                          >
                        • Tobias Wellnitz
                          Hi, everybody is working with Eterlogic Serial Port Splitter for cw-skimmer and win-test ? n1mm + cw-skimmer work well. Win-Test however is continously jumping
                          Message 12 of 15 , Aug 15, 2008
                            Hi,

                            everybody is working with Eterlogic Serial Port Splitter for cw-skimmer and
                            win-test ?

                            n1mm + cw-skimmer work well.

                            Win-Test however is continously jumping between VFO1 and VFO2 which is a
                            little bit annoying.

                            Anybody knows a workaround ?

                            73, Toby
                            EA4/DH1TW

                            _____

                            Von: dxatlas_group@yahoogroups.com [mailto:dxatlas_group@yahoogroups.com] Im
                            Auftrag von Barry GM3YEH
                            Gesendet: Dienstag, 8. Juli 2008 20:09
                            An: dxatlas_group@yahoogroups.com
                            Betreff: [dxatlas] Re: Eterlogic Serial Port Splitter - Correction



                            No such QRG pass problems noted here Pete. I have seen the N1MM
                            exit hang you mention though.
                            73 de Barry GM3YEH.


                            --- In dxatlas_group@ <mailto:dxatlas_group%40yahoogroups.com>
                            yahoogroups.com, Pete Smith <n4zr@...> wrote:
                            >
                            > Looks like I spoke too soon in endorsing the Eterlogic virtual
                            serial port
                            > emulator. I have done some further tests and for some reason am
                            now
                            > getting very flakey frequency data passed to CW Skimmer when
                            sharing
                            > between Skimmer and N1MM Logger. Even without tuning either
                            radio, the
                            > frequency passed to Skimmer switches every couple of seconds from
                            the
                            > correct radio frequency to two totally off-the-wall numbers -
                            clearly bad
                            > data being received by Skimmer. I don't know why I didn't see
                            this before,
                            > but it will be a show-stopper unless there is some cure. I've
                            also
                            > discovered that MM won't close when Skimmer is closed first, while
                            using
                            > the VSPE - annoying but not fatal, like the other thing.
                            >
                            > oh well.....
                            >
                            > 73, Pete N4ZR
                            >






                            [Non-text portions of this message have been removed]
                          • Barry GM3YEH
                            Hi Toby, I do not use WinTest so I cannot give a direct answer. If you suspect that the problem is with the Eterlogic VSPE then I suggest that you go to their
                            Message 13 of 15 , Aug 16, 2008
                              Hi Toby,
                              I do not use WinTest so I cannot give a direct answer. If you
                              suspect that the problem is with the Eterlogic VSPE then I suggest
                              that you go to their website where you will find a support forum.
                              Posting questions there always results in a very fast response. If
                              VSPE is the problem they will try to fix it. Some bug fixes are
                              done within a few hours!
                              73 de Barry GM3YEH.

                              --- In dxatlas_group@yahoogroups.com, "Tobias Wellnitz"
                              <T.Wellnitz@...> wrote:
                              >
                              > Hi,
                              >
                              > everybody is working with Eterlogic Serial Port Splitter for cw-
                              skimmer and
                              > win-test ?
                              >
                              > n1mm + cw-skimmer work well.
                              >
                              > Win-Test however is continously jumping between VFO1 and VFO2
                              which is a
                              > little bit annoying.
                              >
                              > Anybody knows a workaround ?
                              >
                              > 73, Toby
                              > EA4/DH1TW
                              >
                              > _____
                              >
                              > Von: dxatlas_group@yahoogroups.com
                              [mailto:dxatlas_group@yahoogroups.com] Im
                              > Auftrag von Barry GM3YEH
                              > Gesendet: Dienstag, 8. Juli 2008 20:09
                              > An: dxatlas_group@yahoogroups.com
                              > Betreff: [dxatlas] Re: Eterlogic Serial Port Splitter - Correction
                              >
                              >
                              >
                              > No such QRG pass problems noted here Pete. I have seen the N1MM
                              > exit hang you mention though.
                              > 73 de Barry GM3YEH.
                              >
                              >
                              > --- In dxatlas_group@ <mailto:dxatlas_group%40yahoogroups.com>
                              > yahoogroups.com, Pete Smith <n4zr@> wrote:
                              > >
                              > > Looks like I spoke too soon in endorsing the Eterlogic virtual
                              > serial port
                              > > emulator. I have done some further tests and for some reason am
                              > now
                              > > getting very flakey frequency data passed to CW Skimmer when
                              > sharing
                              > > between Skimmer and N1MM Logger. Even without tuning either
                              > radio, the
                              > > frequency passed to Skimmer switches every couple of seconds
                              from
                              > the
                              > > correct radio frequency to two totally off-the-wall numbers -
                              > clearly bad
                              > > data being received by Skimmer. I don't know why I didn't see
                              > this before,
                              > > but it will be a show-stopper unless there is some cure. I've
                              > also
                              > > discovered that MM won't close when Skimmer is closed first,
                              while
                              > using
                              > > the VSPE - annoying but not fatal, like the other thing.
                              > >
                              > > oh well.....
                              > >
                              > > 73, Pete N4ZR
                              > >
                              >
                              >
                              >
                              >
                              >
                              >
                              > [Non-text portions of this message have been removed]
                              >
                            Your message has been successfully submitted and would be delivered to recipients shortly.