Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Omni-Rig with FT897

Expand Messages
  • Alex, VE3NEA
    Hi Eli, I have the Operating Manual for FT-897 non-D. If you are willing to do a full step-by-step test of Omni-Rig with your transceiver as described in
    Message 1 of 7 , Sep 13, 2004
    View Source
    • 0 Attachment
      Hi Eli,

      I have the Operating Manual for FT-897 non-D. If you are willing to do a
      full step-by-step test of Omni-Rig with your transceiver as described in
      http://www.dxatlas.com/omnirig/BetaTest.txt , please reply privately to my
      email. I will develop the ini file and send it to you for testing, then you
      will send me the test log, and I will correct the ini. Several iterations of
      testing/correction may be required. Upon successful completion of the
      FT-897.ini development you will receive a free registration of Band Master.

      73 Alex VE3NEA




      ----- Original Message -----
      From: "digitaleli" <digitaleli@...>
      To: <dxatlas_group@yahoogroups.com>
      Sent: Monday, September 13, 2004 10:44
      Subject: [dxatlas] Omni-Rig with FT897


      > What would you need from me to get Omni-Rig to work with the Yaesu FT-
      > 897? Not 897D, just 897. Let me know if I can help! Thanks alot.
      >
      > KC0RDG
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
    • digitaleli
      I sent you a email. I cannot get the rig to see it. From the betatest.txt a couple things don t make sense. First off, it says: CONFIGURATION 1. Start
      Message 2 of 7 , Sep 14, 2004
      View Source
      • 0 Attachment
        I sent you a email. I cannot get the rig to see it. From the
        betatest.txt a couple things don't make sense. First off, it says:

        CONFIGURATION

        1. Start Client.exe.
        2. Click on the Open Dialog button.
        3. Select rig type and set com port parameters. Do not change Poll
        Int. and Timeout.

        Ok, how can you do step 3 if the FT 897 isn't a rig type....?

        Next we have:

        TESTING

        1. Turn off the rig, start Client.exe.
        DONE.

        2. Check the Rig Type and Status labels on the upper panel. The
        correct rig type should be displayed, and the status should be 'Rig
        is not responding'.
        RIG TYPE IS NOT DISPLAYED, THE 897 DOES NOT EXIST. STATUS IS RIG NOT
        RESPONDING.

        3. Check the Parameters panel. A color box to the left of each
        parameter should be black if the rig has a command for reading this
        parameter, and gray otherwise.
        CORRECT.

        The Set button to the right of the parameter name should be grayed if
        the rig does not have a command for setting this parameter. Compare
        the state of boxes and buttons to the list of commands in the
        transceiver's manual.
        ....?

        4. Turn your rig on. The Status label should change to 'On-line'.
        DOES NOT HAPPEN.

        If another application is using the selected com port, the status
        should be, 'Port is not available'. When you close that application,
        the status should change to 'On-line' immediately.
        DOES NOT HAPPEN.

        Compare the state of the color boxes to the actual state of the rig.
        ....?

        5. Using the controls of the transceiver's front panel, change each
        of the supported parameters and see if the changes are reflected in
        the program.
        OK THIS DOESNT MATTER BECAUSE THE PROGRAM DOESNT SEE THE TRANSCEIVER.

        6. Change each parameter wit the Set button and see if the state of
        the transceiver changes accordingly.
        AGAIN, WE ARE NOT EVEN PAST THIS POINT..

        7. Start two or three copies of Client.exe and see if they have
        simultaneous access to the rig.
        WOULD LOVE TO!

        Ideas/help?!


        73


        --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
        wrote:
        > Hi Eli,
        >
        > I have the Operating Manual for FT-897 non-D. If you are willing to
        do a
        > full step-by-step test of Omni-Rig with your transceiver as
        described in
        > http://www.dxatlas.com/omnirig/BetaTest.txt , please reply
        privately to my
        > email. I will develop the ini file and send it to you for testing,
        then you
        > will send me the test log, and I will correct the ini. Several
        iterations of
        > testing/correction may be required. Upon successful completion of
        the
        > FT-897.ini development you will receive a free registration of Band
        Master.
        >
        > 73 Alex VE3NEA
        >
        >
        >
        >
        > ----- Original Message -----
        > From: "digitaleli" <digitaleli@y...>
        > To: <dxatlas_group@yahoogroups.com>
        > Sent: Monday, September 13, 2004 10:44
        > Subject: [dxatlas] Omni-Rig with FT897
        >
        >
        > > What would you need from me to get Omni-Rig to work with the
        Yaesu FT-
        > > 897? Not 897D, just 897. Let me know if I can help! Thanks
        alot.
        > >
        > > KC0RDG
        > >
        > >
        > >
        > >
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
      • Alex, VE3NEA
        Hi Elijah, I sent you my new FT-897.ini file for testing two days ago. Did you receive it? if not, please download RigIni.zip from the OmniRig web site, it now
        Message 3 of 7 , Sep 15, 2004
        View Source
        • 0 Attachment
          Hi Elijah,

          I sent you my new FT-897.ini file for testing two days ago. Did you receive
          it? if not, please download RigIni.zip from the OmniRig web site, it now
          includes that ini. The Tester's Guide has also been updated, please
          re-download.

          73 Alex VE3NEA




          > I sent you a email. I cannot get the rig to see it. From the
          > betatest.txt a couple things don't make sense. First off, it says:
          >
          > CONFIGURATION
          >
          > 1. Start Client.exe.
          > 2. Click on the Open Dialog button.
          > 3. Select rig type and set com port parameters. Do not change Poll
          > Int. and Timeout.
          >
          > Ok, how can you do step 3 if the FT 897 isn't a rig type....?
        • digitaleli
          Doesn t work. Omni-Rig never changes the status to Online. I can select the 897 but it never changes to online when I turn the radio on. I can close
          Message 4 of 7 , Sep 17, 2004
          View Source
          • 0 Attachment
            Doesn't work. Omni-Rig never changes the status to Online. I can
            select the 897 but it never changes to online when I turn the radio
            on. I can close client.exe and open Ham Radio Deluxe and control the
            radio. Close the app down, turn the radio off. Open client.exe and
            turn the radio on, never changes status to online. I'm using the
            Yaesu CAT cable via serial port 1 (COM1) in windows. I didn't change
            any of the settings, speed, etc. Ideas?

            Elijah

            --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
            wrote:
            > Hi Elijah,
            >
            > I sent you my new FT-897.ini file for testing two days ago. Did you
            receive
            > it? if not, please download RigIni.zip from the OmniRig web site,
            it now
            > includes that ini. The Tester's Guide has also been updated, please
            > re-download.
            >
            > 73 Alex VE3NEA
            >
            >
            >
            >
            > > I sent you a email. I cannot get the rig to see it. From the
            > > betatest.txt a couple things don't make sense. First off, it
            says:
            > >
            > > CONFIGURATION
            > >
            > > 1. Start Client.exe.
            > > 2. Click on the Open Dialog button.
            > > 3. Select rig type and set com port parameters. Do not change Poll
            > > Int. and Timeout.
            > >
            > > Ok, how can you do step 3 if the FT 897 isn't a rig type....?
          • Alex, VE3NEA
            Hi Elijah, Please send me the log. Alex ... From: digitaleli To: Sent: Friday, September 17, 2004
            Message 5 of 7 , Sep 17, 2004
            View Source
            • 0 Attachment
              Hi Elijah,

              Please send me the log.

              Alex



              ----- Original Message -----
              From: "digitaleli" <digitaleli@...>
              To: <dxatlas_group@yahoogroups.com>
              Sent: Friday, September 17, 2004 19:37
              Subject: Re: [dxatlas] Omni-Rig with FT897


              > Doesn't work. Omni-Rig never changes the status to Online. I can
              > select the 897 but it never changes to online when I turn the radio
              > on. I can close client.exe and open Ham Radio Deluxe and control the
              > radio. Close the app down, turn the radio off. Open client.exe and
              > turn the radio on, never changes status to online. I'm using the
              > Yaesu CAT cable via serial port 1 (COM1) in windows. I didn't change
              > any of the settings, speed, etc. Ideas?
              >
              > Elijah
              >
              > --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
              > wrote:
              > > Hi Elijah,
              > >
              > > I sent you my new FT-897.ini file for testing two days ago. Did you
              > receive
              > > it? if not, please download RigIni.zip from the OmniRig web site,
              > it now
              > > includes that ini. The Tester's Guide has also been updated, please
              > > re-download.
              > >
              > > 73 Alex VE3NEA
              > >
              > >
              > >
              > >
              > > > I sent you a email. I cannot get the rig to see it. From the
              > > > betatest.txt a couple things don't make sense. First off, it
              > says:
              > > >
              > > > CONFIGURATION
              > > >
              > > > 1. Start Client.exe.
              > > > 2. Click on the Open Dialog button.
              > > > 3. Select rig type and set com port parameters. Do not change Poll
              > > > Int. and Timeout.
              > > >
              > > > Ok, how can you do step 3 if the FT 897 isn't a rig type....?
              >
              >
              >
              >
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
            • digitaleli
              No log is created. Should it be in the same dir as client.exe or rigs? I see nothing. ... can ... radio ... the ... and ... change ... ... you
              Message 6 of 7 , Sep 17, 2004
              View Source
              • 0 Attachment
                No log is created. Should it be in the same dir as client.exe or
                rigs? I see nothing.

                --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
                wrote:
                > Hi Elijah,
                >
                > Please send me the log.
                >
                > Alex
                >
                >
                >
                > ----- Original Message -----
                > From: "digitaleli" <digitaleli@y...>
                > To: <dxatlas_group@yahoogroups.com>
                > Sent: Friday, September 17, 2004 19:37
                > Subject: Re: [dxatlas] Omni-Rig with FT897
                >
                >
                > > Doesn't work. Omni-Rig never changes the status to Online. I
                can
                > > select the 897 but it never changes to online when I turn the
                radio
                > > on. I can close client.exe and open Ham Radio Deluxe and control
                the
                > > radio. Close the app down, turn the radio off. Open client.exe
                and
                > > turn the radio on, never changes status to online. I'm using the
                > > Yaesu CAT cable via serial port 1 (COM1) in windows. I didn't
                change
                > > any of the settings, speed, etc. Ideas?
                > >
                > > Elijah
                > >
                > > --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA"
                <alshovk@d...>
                > > wrote:
                > > > Hi Elijah,
                > > >
                > > > I sent you my new FT-897.ini file for testing two days ago. Did
                you
                > > receive
                > > > it? if not, please download RigIni.zip from the OmniRig web
                site,
                > > it now
                > > > includes that ini. The Tester's Guide has also been updated,
                please
                > > > re-download.
                > > >
                > > > 73 Alex VE3NEA
                > > >
                > > >
                > > >
                > > >
                > > > > I sent you a email. I cannot get the rig to see it. From the
                > > > > betatest.txt a couple things don't make sense. First off, it
                > > says:
                > > > >
                > > > > CONFIGURATION
                > > > >
                > > > > 1. Start Client.exe.
                > > > > 2. Click on the Open Dialog button.
                > > > > 3. Select rig type and set com port parameters. Do not change
                Poll
                > > > > Int. and Timeout.
                > > > >
                > > > > Ok, how can you do step 3 if the FT 897 isn't a rig type....?
                > >
                > >
                > >
                > >
                > >
                > > Yahoo! Groups Links
                > >
                > >
                > >
                > >
                > >
                > >
              • Alex, VE3NEA
                Hi Elijah, OmniRig does not generate the log by default, you have to enable logging as described in the Tester s Guide. The Guide also explains in every detail
                Message 7 of 7 , Sep 18, 2004
                View Source
                • 0 Attachment
                  Hi Elijah,

                  OmniRig does not generate the log by default, you have to enable logging as
                  described in the Tester's Guide. The Guide also explains in every detail how
                  to find the log. Please download a fresh copy of the Guide and follow the
                  instructions.

                  Please reply to my direct email address, not to the group.

                  73 Alex VE3NEA




                  > No log is created. Should it be in the same dir as client.exe or
                  > rigs? I see nothing.
                  >
                  > --- In dxatlas_group@yahoogroups.com, "Alex, VE3NEA" <alshovk@d...>
                  > wrote:
                  > > Hi Elijah,
                  > >
                  > > Please send me the log.
                  > >
                  > > Alex
                Your message has been successfully submitted and would be delivered to recipients shortly.