Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] OmniRig/HamPortOmniRig/Bandmaster with older Icom

Expand Messages
  • Alex, VE3NEA
    Hi Lou, Please download and install OmniRig 1.2, and set DTR and RTS to High in the RIG 1 Settings dialog. Also, make sure that CI-V Transceive is disabled in
    Message 1 of 3 , Sep 12, 2004
    • 0 Attachment
      Hi Lou,

      Please download and install OmniRig 1.2, and set DTR and RTS to High in the
      RIG 1 Settings dialog. Also, make sure that CI-V Transceive is disabled in
      your rig.

      73 Alex VE3NEA




      > Hello group(s)
      >
      > Has anyone on these groups interfaced a program with the Omni Rig Engine
      to
      > an older Icom with an LCU-3 interface, specifically an IC-761? I'm having
      > problems making mine work.
      >
      > Thanks to all
    • L. Sica
      Hello Alex (and group) I ve downloaded it, I have DTR and RTS set to high, and I have Transceive mode set to off on the Icom. I m still running into some
      Message 2 of 3 , Sep 12, 2004
      • 0 Attachment
        Hello Alex (and group)

        I've downloaded it, I have DTR and RTS set to high, and I have Transceive mode set to "off" on the Icom. I'm still running into some problems

        1) I can set frequency with Hamport OmniRig, but having the program respond to frequency has a short (1/2 to one second) delay. My poll rate is set to 100ms, my timeout to 4000ms.
        2) I can set mode with HamPort OmniRig, but the program never displays the mode of the radio.

        And oddly enough, I get the SAME response whether Transcieve mode is set to "on" or "off". Because of this, and because I did have to manually fix the "rig" file, I'd like to ask if anyone else has got an older Icom rig to work with the Omni Rig engine? Is my rig file incorrect? Is "transcieve mode" not working properly in my rig?



        ----- Original Message -----
        From: Alex, VE3NEA
        To: dxatlas_group@yahoogroups.com
        Sent: Sunday, September 12, 2004 8:44 AM
        Subject: Re: [dxatlas] OmniRig/HamPortOmniRig/Bandmaster with older Icom


        Hi Lou,

        Please download and install OmniRig 1.2, and set DTR and RTS to High in the
        RIG 1 Settings dialog. Also, make sure that CI-V Transceive is disabled in
        your rig.

        73 Alex VE3NEA




        > Hello group(s)
        >
        > Has anyone on these groups interfaced a program with the Omni Rig Engine
        to
        > an older Icom with an LCU-3 interface, specifically an IC-761? I'm having
        > problems making mine work.
        >
        > Thanks to all


        Yahoo! Groups Sponsor
        ADVERTISEMENT





        ------------------------------------------------------------------------------
        Yahoo! Groups Links

        a.. To visit your group on the web, go to:
        http://groups.yahoo.com/group/dxatlas_group/

        b.. To unsubscribe from this group, send an email to:
        dxatlas_group-unsubscribe@yahoogroups.com

        c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        [Non-text portions of this message have been removed]
      • Alex, VE3NEA
        Hi Lou, Please generate a new OmniRig log with transceive off and send it to my direct email. Be sure to change the frequency and mode while collecting the
        Message 3 of 3 , Sep 13, 2004
        • 0 Attachment
          Hi Lou,

          Please generate a new OmniRig log with transceive off and send it to my
          direct email. Be sure to change the frequency and mode while collecting the
          log.

          73 Alex VE3NEA



          ----- Original Message -----
          From: "L. Sica" <lsica@...>
          To: <dxatlas_group@yahoogroups.com>; <dxsoft@...>
          Sent: Sunday, September 12, 2004 13:56
          Subject: Re: [dxatlas] OmniRig/HamPortOmniRig/Bandmaster with older Icom


          > Hello Alex (and group)
          >
          > I've downloaded it, I have DTR and RTS set to high, and I have Transceive
          mode set to "off" on the Icom. I'm still running into some problems
          >
          > 1) I can set frequency with Hamport OmniRig, but having the program
          respond to frequency has a short (1/2 to one second) delay. My poll rate is
          set to 100ms, my timeout to 4000ms.
          > 2) I can set mode with HamPort OmniRig, but the program never displays the
          mode of the radio.
          >
          > And oddly enough, I get the SAME response whether Transcieve mode is set
          to "on" or "off". Because of this, and because I did have to manually fix
          the "rig" file, I'd like to ask if anyone else has got an older Icom rig to
          work with the Omni Rig engine? Is my rig file incorrect? Is "transcieve
          mode" not working properly in my rig?
          >
          >
          >
          > ----- Original Message -----
          > From: Alex, VE3NEA
          > To: dxatlas_group@yahoogroups.com
          > Sent: Sunday, September 12, 2004 8:44 AM
          > Subject: Re: [dxatlas] OmniRig/HamPortOmniRig/Bandmaster with older Icom
          >
          >
          > Hi Lou,
          >
          > Please download and install OmniRig 1.2, and set DTR and RTS to High in
          the
          > RIG 1 Settings dialog. Also, make sure that CI-V Transceive is disabled
          in
          > your rig.
          >
          > 73 Alex VE3NEA
          >
          >
          >
          >
          > > Hello group(s)
          > >
          > > Has anyone on these groups interfaced a program with the Omni Rig
          Engine
          > to
          > > an older Icom with an LCU-3 interface, specifically an IC-761? I'm
          having
          > > problems making mine work.
          > >
          > > Thanks to all
          >
          >
          > Yahoo! Groups Sponsor
          > ADVERTISEMENT
          >
          >
          >
          >
          >
          > --------------------------------------------------------------------------
          ----
          > Yahoo! Groups Links
          >
          > a.. To visit your group on the web, go to:
          > http://groups.yahoo.com/group/dxatlas_group/
          >
          > b.. To unsubscribe from this group, send an email to:
          > dxatlas_group-unsubscribe@yahoogroups.com
          >
          > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of
          Service.
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          >
          >
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.