Loading ...
Sorry, an error occurred while loading the content.

Re: [dxatlas] Does Voice Shaper run on Vista?

Expand Messages
  • Bruce Tanner
    Mike, I don t have the answer to your Q but wanted you to know you are getting out. I don t use Vista nor have I tried Voice Shaper. I suspect Alex will have
    Message 1 of 5 , Jun 2, 2008
    • 0 Attachment
      Mike, I don't have the answer to your Q but wanted you to know you are
      getting out. I don't use Vista nor have I tried Voice Shaper. I suspect
      Alex will have an answer to your Q when he gets a chance to respond. I
      have always had good luck with his products and he is usually quite
      prompt with a response on here. Best of luck with the new combo...

      Bruce, K2BET (MICH)
      --------------

      kiscomd wrote:
      >
      > Anyone?
      > ..............
      >
      > Program installs OK, but sound card selection boxes are blank. Vista
      > problem or something I did (didn't do)?
      >
      > Thanks,
      > Mike
      > K2CBI
      >
      >
      >
      > __________ NOD32 3152 (20080602) Information __________
      >
      > This message was checked by NOD32 antivirus system.
      > http://www.eset.com
    • Dave Toombs
      Just installed Voice Shaper on my Vista PC and all audio devices are available for selection. I have a Delta 44 Sound Card fitted and I am using one it it s
      Message 2 of 5 , Oct 27, 2010
      • 0 Attachment
        Just installed Voice Shaper on my Vista PC and all audio devices are available for selection. I have a Delta 44 Sound Card fitted and I am using one it it's outputs top feed audio to the rig. I want to use a webcam integral mike for my audio in (just for test) but although this device is available for selection, Voice Shaper doesn't receive any audio from it. This Webcam Mic works perfectly on Skype etc. I have shut down all apps that may be seizing the webcam mic, just in case that's the issue. Voice Shaper does accept live audio in from the Delta 44 sound card (used for PSK etc directly from the Rig) but doesnt seem to want to play with any other device on the PC.

        Anyone have any ideas on this, I'd be grateful for the heads up.




        --- In dxatlas_group@yahoogroups.com, "kiscomd" <k2cbi@...> wrote:
        >
        > Program installs OK, but sound card selection boxes are blank. Vista
        > problem or something I did (didn't do)?
        >
        > Thanks,
        > Mike
        > K2CBI
        >
      • Michael Weissman, M.D.
        I never got it to work on Vista Dave. Even installing to a non Program Files location. Too bad - it looked interesting. Mike K2CBI ... [Non-text portions
        Message 3 of 5 , Oct 27, 2010
        • 0 Attachment
          I never got it to work on Vista Dave. Even installing to a non "Program
          Files" location. Too bad - it looked interesting.

          Mike
          K2CBI

          On 10/27/2010 8:50 AM, Dave Toombs wrote:
          >
          > Just installed Voice Shaper on my Vista PC and all audio devices are
          > available for selection. I have a Delta 44 Sound Card fitted and I am
          > using one it it's outputs top feed audio to the rig. I want to use a
          > webcam integral mike for my audio in (just for test) but although this
          > device is available for selection, Voice Shaper doesn't receive any
          > audio from it. This Webcam Mic works perfectly on Skype etc. I have
          > shut down all apps that may be seizing the webcam mic, just in case
          > that's the issue. Voice Shaper does accept live audio in from the
          > Delta 44 sound card (used for PSK etc directly from the Rig) but
          > doesnt seem to want to play with any other device on the PC.
          >
          > Anyone have any ideas on this, I'd be grateful for the heads up.
          >
          > --- In dxatlas_group@yahoogroups.com
          > <mailto:dxatlas_group%40yahoogroups.com>, "kiscomd" <k2cbi@...> wrote:
          > >
          > > Program installs OK, but sound card selection boxes are blank. Vista
          > > problem or something I did (didn't do)?
          > >
          > > Thanks,
          > > Mike
          > > K2CBI
          > >
          >
          >


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.